Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: OT2m not functioning as digi

Expand Messages
  • P. Suryono Adisoemarta
    ... That might be a sign of over-modulated signal. Have you tried to lower the deviation? de Paulus N5SNN / YD0NXX
    Message 1 of 40 , May 2, 2008
    • 0 Attachment
      --- Alan <aland.slater@...> wrote:

      > I am running off a battery and still having the same
      > problems. One
      > thing I noticed on a scope was that the 1200Hz test
      > tone from my
      > MT300 was twice the amplitude as the 2200Hz test
      > tone.

      That might be a sign of over-modulated signal. Have
      you tried to lower the deviation?

      de Paulus N5SNN / YD0NXX



      ____________________________________________________________________________________
      Be a better friend, newshound, and
      know-it-all with Yahoo! Mobile. Try it now. http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ
    • Keith VE7GDH
      Greg NA2N wrote... ... We wouldn t want to accuse you or Elmer of being jerks. Your collective postings speak for you. ... If you are confident that you have
      Message 40 of 40 , May 6, 2008
      • 0 Attachment
        Greg NA2N wrote...

        > OK - NOT trying to be a jerk here.

        We wouldn't want to accuse you or Elmer of being jerks. Your collective
        postings speak for you.

        > We are all VERY grateful for the input and attempts to be of
        > assistance, but please trust me on this - we are HIGHLY confident that
        > we've looked at the easy stuff.

        If you are confident that you have looked at the easy stuff, perhaps
        it's time to look at the more difficult stuff. You could breadboard the
        2211 circuit and see if you can duplicate the OT2M performance you are
        seeing or improve upon it. The subject is "not functioning as a digi"
        but I take it you have a problem with decoding signals rather than a
        problem with the digi settings. However, at risk of being told that it's
        "easy stuff" what settings do you have in...

        1WIREWX
        ALIAS
        DUPETIME
        HOPLIMIT
        PREEMPT
        QUIET
        INTERVAL
        SMARTBCON (I know... it's supposed to be a digi)
        USEALIAS
        WAYPOINTS (I know... you probably don't have a GPS connected)

        What do these have to do with decoding? Probably nothing. Heck... you
        could do a DISPlay and post all of your settings.

        > PLEASE - no more well-meaning but un-informed comments from the peanut
        gallery

        Perhaps I should have just deleted this instead of clicking on send...
        sigh. What an attitude! It's insulting to the other people on this list.

        73 es cul - Keith VE7GDH
        --
        "I may be lost, but I know exactly where I am!"
      Your message has been successfully submitted and would be delivered to recipients shortly.