Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: OT2m not functioning as digi

Expand Messages
  • Scott Miller
    I ve listened the first of the audio captures (Milan) and there seems to be some sort of low-frequency pulse or flutter in there. I ve extracted a sample
    Message 1 of 40 , May 1, 2008
    • 0 Attachment
      I've listened the first of the audio captures (Milan) and there seems to
      be some sort of low-frequency pulse or flutter in there. I've extracted
      a sample here, from a quiet section (possibly a tracker with very low
      deviation):

      http://n1vg.net/flutter.wav

      Of course, it could just be a recording artifact. Anyway, I'm starting
      my first TNC test run now.

      Someone needs to tell the APRS users in that area that a 2-second TXD
      really isn't necessary!

      Scott

      Chris Kantarjiev wrote:
      >
      >
      > For what it's worth - I had problems at one point with a digi setup
      > where it appeared that the TNC was deaf ... but the problem was that a
      > nearby power supply was putting out just enough hash to capture the FM
      > receiver. The hash wasn't obvious on a nearby handheld - I only noticed
      > it because when switching between battery and the power supply, the
      > audio output from the receiver would go way up on battery.
      >
      > Perhaps something similar is affecting the OT2, but isn't obvious in the
      > variables that your exploring.
      >
      > 73 de chris K6DBG
      >
      >
    • Keith VE7GDH
      Greg NA2N wrote... ... We wouldn t want to accuse you or Elmer of being jerks. Your collective postings speak for you. ... If you are confident that you have
      Message 40 of 40 , May 6, 2008
      • 0 Attachment
        Greg NA2N wrote...

        > OK - NOT trying to be a jerk here.

        We wouldn't want to accuse you or Elmer of being jerks. Your collective
        postings speak for you.

        > We are all VERY grateful for the input and attempts to be of
        > assistance, but please trust me on this - we are HIGHLY confident that
        > we've looked at the easy stuff.

        If you are confident that you have looked at the easy stuff, perhaps
        it's time to look at the more difficult stuff. You could breadboard the
        2211 circuit and see if you can duplicate the OT2M performance you are
        seeing or improve upon it. The subject is "not functioning as a digi"
        but I take it you have a problem with decoding signals rather than a
        problem with the digi settings. However, at risk of being told that it's
        "easy stuff" what settings do you have in...

        1WIREWX
        ALIAS
        DUPETIME
        HOPLIMIT
        PREEMPT
        QUIET
        INTERVAL
        SMARTBCON (I know... it's supposed to be a digi)
        USEALIAS
        WAYPOINTS (I know... you probably don't have a GPS connected)

        What do these have to do with decoding? Probably nothing. Heck... you
        could do a DISPlay and post all of your settings.

        > PLEASE - no more well-meaning but un-informed comments from the peanut
        gallery

        Perhaps I should have just deleted this instead of clicking on send...
        sigh. What an attitude! It's insulting to the other people on this list.

        73 es cul - Keith VE7GDH
        --
        "I may be lost, but I know exactly where I am!"
      Your message has been successfully submitted and would be delivered to recipients shortly.