Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] T2-135 & La Crosse WS-2310

Expand Messages
  • Keith VE7GDH
    I commented earlier that for now I now have a WS-2310 connected to a T2-135 and beaconing every 10 minutes, but I see some transmissions don t contain any WX
    Message 1 of 40 , Apr 28, 2008
    • 0 Attachment
      I commented earlier that for now I now have a WS-2310 connected to a
      T2-135 and beaconing every 10 minutes, but I see some transmissions
      don't contain any WX data. Anyone else seeing the same symptoms?

      The T2-135 is using firmware build 54568. It's sending a position report
      and immediately afterwards, it is sending a WX report. I noticed too
      that it was sending a beacon comment that was entered previously, so I
      changed it over to status text every X (now 10) transmissions.

      http://aprs.fi/?c=raw&call=VE7GDH-2&limit=25

      The above site may show more transmissions than actually made due to
      delayed packets being gated to the APRS-IS... an ongoing problem in my
      area.

      73 es cul - Keith VE7GDH
      --
      "I may be lost, but I know exactly where I am!"
    • Keith VE7GDH
      Greg NA2N wrote... ... We wouldn t want to accuse you or Elmer of being jerks. Your collective postings speak for you. ... If you are confident that you have
      Message 40 of 40 , May 6 6:00 PM
      • 0 Attachment
        Greg NA2N wrote...

        > OK - NOT trying to be a jerk here.

        We wouldn't want to accuse you or Elmer of being jerks. Your collective
        postings speak for you.

        > We are all VERY grateful for the input and attempts to be of
        > assistance, but please trust me on this - we are HIGHLY confident that
        > we've looked at the easy stuff.

        If you are confident that you have looked at the easy stuff, perhaps
        it's time to look at the more difficult stuff. You could breadboard the
        2211 circuit and see if you can duplicate the OT2M performance you are
        seeing or improve upon it. The subject is "not functioning as a digi"
        but I take it you have a problem with decoding signals rather than a
        problem with the digi settings. However, at risk of being told that it's
        "easy stuff" what settings do you have in...

        1WIREWX
        ALIAS
        DUPETIME
        HOPLIMIT
        PREEMPT
        QUIET
        INTERVAL
        SMARTBCON (I know... it's supposed to be a digi)
        USEALIAS
        WAYPOINTS (I know... you probably don't have a GPS connected)

        What do these have to do with decoding? Probably nothing. Heck... you
        could do a DISPlay and post all of your settings.

        > PLEASE - no more well-meaning but un-informed comments from the peanut
        gallery

        Perhaps I should have just deleted this instead of clicking on send...
        sigh. What an attitude! It's insulting to the other people on this list.

        73 es cul - Keith VE7GDH
        --
        "I may be lost, but I know exactly where I am!"
      Your message has been successfully submitted and would be delivered to recipients shortly.