Loading ...
Sorry, an error occurred while loading the content.

Does tracker2 support this protocol? (today only)

Expand Messages
  • Curt, WE7U
    Please read it today. It won t make any sense tomorrow or later: http://xkcd.com/ -- Curt, WE7U. archer at eskimo dot com http://www.eskimo.com/~archer
    Message 1 of 13 , Apr 8 11:48 AM
    • 0 Attachment
      Please read it today. It won't make any sense tomorrow or later:

      http://xkcd.com/

      --
      Curt, WE7U. archer at eskimo dot com
      http://www.eskimo.com/~archer
      Lotto: A tax on people who are bad at math. - unknown
      Windows: Microsoft's tax on computer illiterates. - WE7U.
      The world DOES revolve around me: I picked the coordinate system!"
    • Scott Miller
      You can use this link later... http://xkcd.com/407/ And actually, I was thinking of doing something like that! =] I was watching No Country for Old Men the
      Message 2 of 13 , Apr 8 12:09 PM
      • 0 Attachment
        You can use this link later...

        http://xkcd.com/407/

        And actually, I was thinking of doing something like that! =]

        I was watching 'No Country for Old Men' the other day, and the (very
        creepy, captive bolt pistol-weilding) bad guy has this retro-looking
        tracking receiver, and it occurred to me that it wouldn't be hard to
        build one that'd be useful for geocaching and such. Maybe this summer
        I'll put one together if I have time.

        Rather than cold, warm, or hot, I think I'll have a knob to select range
        scales in feet, yards, rods, furlongs, miles, and leagues. And maybe
        chains.

        Maybe someone with more artistic ability can do a steampunk version. =]

        Scott

        Curt, WE7U wrote:
        >
        >
        >
        > Please read it today. It won't make any sense tomorrow or later:
        >
        > http://xkcd.com/ <http://xkcd.com/>
        >
        > --
        > Curt, WE7U. archer at eskimo dot com
        > http://www.eskimo.com/~archer <http://www.eskimo.com/~archer>
        > Lotto: A tax on people who are bad at math. - unknown
        > Windows: Microsoft's tax on computer illiterates. - WE7U.
        > The world DOES revolve around me: I picked the coordinate system!"
        >
        >
      • Patrick
        http://xkcd.com/407/ though this link will. lol. Patrick On Tue, 8 Apr 2008 11:48:20 -0700 (PDT), Curt, WE7U wrote
        Message 3 of 13 , Apr 8 12:56 PM
        • 0 Attachment
          http://xkcd.com/407/

          though this link will. lol.

          Patrick

          On Tue, 8 Apr 2008 11:48:20 -0700 (PDT), Curt, WE7U wrote
          > Please read it today. It won't make any sense tomorrow or later:
          >
          > http://xkcd.com/
          >
          > --
          > Curt, WE7U. archer at eskimo dot com
          > http://www.eskimo.com/~archer
          > Lotto: A tax on people who are bad at math. - unknown
          > Windows: Microsoft's tax on computer illiterates. - WE7U.
          > The world DOES revolve around me: I picked the coordinate system!"
          >
        • James Ewen
          ... Actually I m partial to the one from yesterday! http://xkcd.com/406/ James VE6SRV
          Message 4 of 13 , Apr 8 1:23 PM
          • 0 Attachment
            On Tue, Apr 8, 2008 at 12:48 PM, Curt, WE7U <archer@...> wrote:

            > Please read it today. It won't make any sense tomorrow or later:
            >
            > http://xkcd.com/


            Actually I'm partial to the one from yesterday!

            http://xkcd.com/406/

            James
            VE6SRV
          • Steven Palm
            At least post a new thread and don t hijaack a valid thread. Now I ll never get an answer. :( Really, I have a sense of humor, but start a new thread, don t
            Message 5 of 13 , Apr 8 6:12 PM
            • 0 Attachment
              At least post a new thread and don't hijaack a valid thread. Now I'll
              never get an answer. :(

              Really, I have a sense of humor, but start a new thread, don't hijaack
              a serious one.

              Steve

              On Apr 8, 2008, at 3:23 PM, James Ewen wrote:
              > On Tue, Apr 8, 2008 at 12:48 PM, Curt, WE7U <archer@...> wrote:
              >
              >> Please read it today. It won't make any sense tomorrow or later:
              >>
              >> http://xkcd.com/
              >
              >
              > Actually I'm partial to the one from yesterday!
              >
              > http://xkcd.com/406/
              >
              > James
              > VE6SRV
            • Scott Miller
              ... Sort of. You should be able to use the BEACON command. Something like: --BEACON ?APRS? Might do it. ... Hmm, that s not a bad idea. I ll put it on my
              Message 6 of 13 , Apr 8 7:55 PM
              • 0 Attachment
                > Are these capable of being sent via the Nüvi 350 and Tracker2? I'd
                > imagine the later ones, addressed to a particular station, are not a
                > problem, but what of the generic ?APRS? message? Does the Nüvi/FMI
                > interface allow for unproto messages?

                Sort of. You should be able to use the BEACON command. Something like:

                --BEACON ?APRS?

                Might do it.

                > Also, to see what is there, it might be useful if you could tell the
                > Tracker2 to start sending all received packets as messages to the Nüvi
                > so you could see what it was grabbing, or at least maybe something
                > like "the next xxx packets" so it wouldn't go into a loop you couldn't
                > get out of from the Nüvi iteself.

                Hmm, that's not a bad idea. I'll put it on my list of things to try.

                Scott
              • Curt, WE7U
                ... I changed the subject line which is enough for anyone to differentiate between the two threads. I took the easy way out to send to the list: Replied to a
                Message 7 of 13 , Apr 8 8:50 PM
                • 0 Attachment
                  On Tue, 8 Apr 2008, Steven Palm wrote:

                  > At least post a new thread and don't hijaack a valid thread. Now I'll
                  > never get an answer. :(
                  >
                  > Really, I have a sense of humor, but start a new thread, don't hijaack
                  > a serious one.

                  I changed the subject line which is enough for anyone to
                  differentiate between the two threads. I took the easy way out to
                  send to the list: Replied to a previous thread then deleted the
                  subject and body. Sorry if that wasn't enough for you but I've not
                  had anyone mention that before so didn't even think about threading
                  e-mail clients putting the two together. I don't typically run in
                  threaded mode (PINE on Linux).

                  If it's any consolation, you're welcome to do the same on the Xastir
                  list to one or more of my threads. ;-)

                  --
                  Curt, WE7U. archer at eskimo dot com
                  http://www.eskimo.com/~archer
                  Lotto: A tax on people who are bad at math. - unknown
                  Windows: Microsoft's tax on computer illiterates. - WE7U.
                  The world DOES revolve around me: I picked the coordinate system!"
                • Steven Palm
                  ... Thanks, Curt, been looking at Xastir, may take you up on that. :) Not a problem, I m actually surprised these days when people even know that threaded
                  Message 8 of 13 , Apr 8 10:35 PM
                  • 0 Attachment
                    On Apr 8, 2008, at 10:50 PM, Curt, WE7U wrote:
                    > If it's any consolation, you're welcome to do the same on the Xastir
                    > list to one or more of my threads. ;-)

                    Thanks, Curt, been looking at Xastir, may take you up on that. :)

                    Not a problem, I'm actually surprised these days when people even
                    know that threaded clients based on headers outside of the subject
                    line exist. I should know better than to post anything when I've been
                    having an irritable day. Thanks for being kind in your reply.

                    And, Scott answered my original query, so I'm happier than a pig in
                    slop. :) (Although not the most appropriate metaphor for my feelings,
                    you get the point. LoL)

                    Steve
                  • Clay Jackson
                    Hi, Scott - Just tried my Nuvi 350 this weekend with the T2-135; and had no luck! When I connect up the cable, I get a double beep out of the Nuvi, but it
                    Message 9 of 13 , Apr 13 7:31 PM
                    • 0 Attachment
                      Hi, Scott -

                      Just tried my Nuvi 350 this weekend with the T2-135; and had no luck!
                      When I connect up the cable, I get a double beep out of the Nuvi, but
                      it doesn't show the Fleet Managament menu or do anything at all
                      differently.

                      I loaded the latest Beta Firmware from the groups - when I loaded it
                      up, I noticed that the version that OTWINCFG reported was different
                      from the version label on the file; could that have been a problem?

                      I've tried the same setup on two different T2-135s - I only have one
                      Nuvi right now. I've checked the physical interface, and it looks
                      good (2 yellow, 3 white, black 5), and both the A and B ports are in
                      Garmin mode.

                      Help?

                      Thanks!

                      Clay
                    • Scott Miller
                      I certainly hope I didn t get the files mixed up - I ll check this afternoon when I get a chance. Lost power for about 3 hours and Internet for about 12
                      Message 10 of 13 , Apr 14 8:36 AM
                      • 0 Attachment
                        I certainly hope I didn't get the files mixed up - I'll check this
                        afternoon when I get a chance. Lost power for about 3 hours and
                        Internet for about 12 yesterday (right in the middle of filing taxes!)
                        and I'm trying to get caught up.

                        For the T2-135, remember that it's wired opposite how the OT2m is
                        configured - pins 2 and 3 are reversed.

                        Scott

                        Clay Jackson wrote:
                        >
                        >
                        > Hi, Scott -
                        >
                        > Just tried my Nuvi 350 this weekend with the T2-135; and had no luck!
                        > When I connect up the cable, I get a double beep out of the Nuvi, but
                        > it doesn't show the Fleet Managament menu or do anything at all
                        > differently.
                        >
                        > I loaded the latest Beta Firmware from the groups - when I loaded it
                        > up, I noticed that the version that OTWINCFG reported was different
                        > from the version label on the file; could that have been a problem?
                        >
                        > I've tried the same setup on two different T2-135s - I only have one
                        > Nuvi right now. I've checked the physical interface, and it looks
                        > good (2 yellow, 3 white, black 5), and both the A and B ports are in
                        > Garmin mode.
                        >
                        > Help?
                        >
                        > Thanks!
                        >
                        > Clay
                        >
                        >
                      • Clay Jackson
                        OK - bingo! Crossed wires! I m heating up the soldering iron now! Clay =======
                        Message 11 of 13 , Apr 14 8:46 PM
                        • 0 Attachment
                          OK - bingo! Crossed wires!

                          I'm heating up the soldering iron now!

                          Clay
                          =======
                          On Apr 14, 2008, at 8:36 AM, Scott Miller wrote:

                          > I certainly hope I didn't get the files mixed up - I'll check this
                          > afternoon when I get a chance. Lost power for about 3 hours and
                          > Internet for about 12 yesterday (right in the middle of filing taxes!)
                          > and I'm trying to get caught up.
                          >
                          > For the T2-135, remember that it's wired opposite how the OT2m is
                          > configured - pins 2 and 3 are reversed.
                          >
                          > Scott
                          >
                          > Clay Jackson wrote:
                          >>
                          >>
                          >> Hi, Scott -
                          >>
                          >> Just tried my Nuvi 350 this weekend with the T2-135; and had no luck!
                          >> When I connect up the cable, I get a double beep out of the Nuvi, but
                          >> it doesn't show the Fleet Managament menu or do anything at all
                          >> differently.
                          >>
                          >> I loaded the latest Beta Firmware from the groups - when I loaded it
                          >> up, I noticed that the version that OTWINCFG reported was different
                          >> from the version label on the file; could that have been a problem?
                          >>
                          >> I've tried the same setup on two different T2-135s - I only have one
                          >> Nuvi right now. I've checked the physical interface, and it looks
                          >> good (2 yellow, 3 white, black 5), and both the A and B ports are in
                          >> Garmin mode.
                          >>
                          >> Help?
                          >>
                          >> Thanks!
                          >>
                          >> Clay
                          >>
                          >>
                          >
                          >
                          > ------------------------------------
                          >
                          > Yahoo! Groups Links
                          >
                          >
                          >
                        • Clay Jackson
                          As the soldering iron cools - that was the problem! I m now in dispatch and a happy camper! Thanks! Clay N7QNM ======
                          Message 12 of 13 , Apr 14 9:01 PM
                          • 0 Attachment
                            As the soldering iron cools - that was the problem! I'm now in
                            dispatch and a happy camper!

                            Thanks!

                            Clay
                            N7QNM
                            ======
                            On Apr 14, 2008, at 8:36 AM, Scott Miller wrote:

                            > I certainly hope I didn't get the files mixed up - I'll check this
                            > afternoon when I get a chance. Lost power for about 3 hours and
                            > Internet for about 12 yesterday (right in the middle of filing taxes!)
                            > and I'm trying to get caught up.
                            >
                            > For the T2-135, remember that it's wired opposite how the OT2m is
                            > configured - pins 2 and 3 are reversed.
                            >
                            > Scott
                            >
                            > Clay Jackson wrote:
                            >>
                            >>
                            >> Hi, Scott -
                            >>
                            >> Just tried my Nuvi 350 this weekend with the T2-135; and had no luck!
                            >> When I connect up the cable, I get a double beep out of the Nuvi, but
                            >> it doesn't show the Fleet Managament menu or do anything at all
                            >> differently.
                            >>
                            >> I loaded the latest Beta Firmware from the groups - when I loaded it
                            >> up, I noticed that the version that OTWINCFG reported was different
                            >> from the version label on the file; could that have been a problem?
                            >>
                            >> I've tried the same setup on two different T2-135s - I only have one
                            >> Nuvi right now. I've checked the physical interface, and it looks
                            >> good (2 yellow, 3 white, black 5), and both the A and B ports are in
                            >> Garmin mode.
                            >>
                            >> Help?
                            >>
                            >> Thanks!
                            >>
                            >> Clay
                            >>
                            >>
                            >
                            >
                            > ------------------------------------
                            >
                            > Yahoo! Groups Links
                            >
                            >
                            >
                          Your message has been successfully submitted and would be delivered to recipients shortly.