Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] [Fwd: Re: [opentracker] Re: 0 lat/long reported]

Expand Messages
  • Scott Miller
    Yeah, I ll work on the T2 some more today. Had some FMI bugs to get ironed out first. Scott
    Message 1 of 2 , Mar 23, 2008
    • 0 Attachment
      Yeah, I'll work on the T2 some more today. Had some FMI bugs to get
      ironed out first.

      Scott

      Dan Zubey wrote:
      >
      >
      > Scott,
      >
      > Have you/can you post the same update for the Tracker 2? I'm seeing the
      > same anomaly there.
      >
      > Thanks,
      >
      > -Dan
      >
      > -------- Original Message --------
      >
      > Subject: Re: [opentracker] Re: 0 lat/long reported
      > Date: Tue, 18 Mar 2008 20:51:30 -0700
      > From: Scott Miller <scott@...>
      > Reply-To: opentracker@yahoogroups.com
      > To: opentracker@yahoogroups.com
      > References: <frpufc+104dp@...>
      >
      >
      >
      > I've posted a new firmware revision that should fix the problem. Turns
      > out it was converting the fixed position to compressed mode each time it
      > switched, even if it wasn't in fixed position mode.
      >
      > If you're seeing this pop up frequently, though, it probably means that
      > you're switching profiles constantly. The bug would only show up for a
      > transmission sent before the first GPS update after a profile switch.
      >
      > Also, I've updated the otwincfg program to add a 'Power' button to the
      > diagnostic screen that allows the power control output to be set.
      >
      > Scott
      >
      > zsadecki2 wrote:
      >>
      >>
      >> For what it's worth, I also have profile switching turned on, but
      >> switching was speed based, not voltage. One profile was
      >> smartbeaconing, the other every 2 hours.
      >>
      >> Maybe once I get a good antenna on the car (hopefully in the next
      >> couple days), I'll experiment some more to determine exactly what
      >> triggers this bug...
      >>
      >> Zach
      >> KB7FUV
      >>
      >> --- In opentracker@yahoogroups.com
      >> <mailto:opentracker%40yahoogroups.com>, Dan Zubey <daz@...> wrote:
      >> >
      >> > I can confirm this too. It caused some problems when I was testing my
      >> > tracker while on a public service event last month. I had assumed it
      >> was
      >> > me, and haven't looked into it since.
      >> >
      >> > Similar setup...using profile switching based on battery voltage,
      >> > smartbeaconing in one profile, and compressed posit reports.
      >> >
      >> > I was the butt of jokes for awhile, as I was shown to be off the coast
      >> > of Africa on and off during the 36 hour event.
      >> >
      >> > It was funny, though,
      >> >
      >> > -Dan
      >> >
      >> > Mike Wren wrote:
      >> > > I can confirm this also.
      >> > >
      >> > > I'm running OT+ firmware 54488 and have my profile switching based on
      >> > > battery voltage. When the voltage is greater than 13.4, the engine is
      >> > > running and I use smartbeaconing to report my position more
      >> > > frequently. If less than 13.4, the engine is off and my vehicle
      >> > > shouldn't be in motion; It transmits a position report every 30
      >> minutes.
      >> > >
      >> > > With the compressed checkbox checked, upon profile switches, I get a
      >> > > lat/long is 0 error on aprs.fi. I have 'transmit when switching
      >> > > profiles' checked for both profiles.
      >> > >
      >> > > I just unchecked the compressed checkbox this morning, and went to run
      >> > > errands, and not one error.
      >> > >
      >> > > Perhaps a bug?
      >> > >
      >> > >
      >> > >
      >> > > Mike Wren
      >> > > N2QDK
      >> > >
      >> >
      >> > --
      >> > -----
      >> > Dan Zubey N7NMD
      >> > Communications Lead, American Red Cross Grand Canyon Chapter
      >> > Coordinator, Maricopa County Emergency Communications Group
      >> > Cell: 602-561-7686
      >> >
      >> >
      >> > Current locaton: http://www.findu.com/cgi-bin/find.cgi?n7nmd-2
      >> <http://www.findu.com/cgi-bin/find.cgi?n7nmd-2>
      >> >
      >>
      >>
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      > --
      > -----
      > Dan Zubey N7NMD
      > Communications Lead, American Red Cross Grand Canyon Chapter
      > Coordinator, Maricopa County Emergency Communications Group
      > Cell: 602-561-7686
      >
      >
      > Current locaton: http://www.findu.com/cgi-bin/find.cgi?n7nmd-2
      >
      >
      >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.