Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] COMMS Error

Expand Messages
  • Scott Miller
    Make sure the baud rate on the T2 is set to 9600 baud as well. Scott
    Message 1 of 3 , Mar 3, 2008
    • 0 Attachment
      Make sure the baud rate on the T2 is set to 9600 baud as well.

      Scott

      P. Suryono Adisoemarta wrote:
      >
      >
      >
      > Dear all,
      >
      > I was trying to hook up my T2 Proto C board to a
      > UI-View system, in KISS mode, but when there is a data
      > stream coming in, I got:
      >
      > *** COMMS ERROR - Break Received
      > *** COMMS ERROR - Framing Error
      >
      > on the UI-View panel.
      >
      > I am using a 3-wire serial cable, hooked up to the
      > Port A (port B is used for a weather station).
      >
      > Serial setting is 9600,8,N,1
      >
      > What else I need to do to eliminate that error? Wire
      > up as 5-wire serial?
      >
      > de Paulus N5SNN
      >
      > __________________________________________________________
      > Looking for last minute shopping deals?
      > Find them fast with Yahoo! Search.
      > http://tools.search.yahoo.com/newsearch/category.php?category=shopping
      > <http://tools.search.yahoo.com/newsearch/category.php?category=shopping>
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.