Loading ...
Sorry, an error occurred while loading the content.

Re: DR-135T digi

Expand Messages
  • scjb86
    Thanks for that, folks. I will use the 20W setting to avoid being an alligator and see how we go from there. 73 Steve ... problem at all. No sign of overheat
    Message 1 of 5 , Feb 21, 2008
    • 0 Attachment
      Thanks for that, folks. I will use the 20W setting to avoid being an
      alligator and see how we go from there.
      73
      Steve

      --- In tracker2@yahoogroups.com, Yono Adisoemarta
      <yono_adisoemarta@...> wrote:
      >
      > I've been running it at full power in the last 10 months with no
      problem at all. No sign of overheat on the fins in the back.
      >
      > de Paulus - N5SNN
      >
      >
      > Sent from my iPhone
      >
      > On Feb 20, 2008, at 4:35 PM, "scjb86" <stephen.bunting@...> wrote:
      >
      > Hi Folks,
      >
      > My T2 board is working very well in my Alinco DR-135. Is anyone
      running
      > one of these as a full time digi? If so, what power level are you
      > using? Does the radio overheat on the 20W setting? The digi will be
      at
      > a remote site 2 hours drive from my QTH so I want to get it right
      first
      > time :-)
      >
      > 73
      > Steve
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      ______________________________________________________________________
      ______________
      > Never miss a thing. Make Yahoo your home page.
      > http://www.yahoo.com/r/hs
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.