Loading ...
Sorry, an error occurred while loading the content.
 

Re: [tracker2] OT2m Dual Function

Expand Messages
  • Bruce W. Martin
    I tried changing the AUTHLIST to a single callsign but still getting a rejC or rejD acknowledgement. Bruce, KQ4TV ... -- Bruce W. Martin, KQ4TV Mt. Juliet, TN
    Message 1 of 4 , Dec 23, 2007
      I tried changing the AUTHLIST to a single callsign but still getting a
      rejC or rejD acknowledgement.

      Bruce, KQ4TV

      On Dec 23, 2007, at 10:10 AM, P. Suryono Adisoemarta wrote:

      >
      > I have a T2-135 board, and both serial ports are
      > operating fine.
      > A LaCrosse 2317 weather station plugged to the port B
      > (set as WS2300), and port A, set as Auto, plugged to a
      > laptop running APRSD, and so far (8 months continuous
      > running) both ports are working fine.
      >
      > On the rejected remote commands, I can duplicate the
      > problem if AUTHLIST contains more than 1 callsign.
      > By keeping only 1 callsign, the remote command is
      > working fine.
      >
      > 73 de Paulus - N5SNN / YD0NXX
      >
      >
      >
      > --- "Bruce W. Martin" <yahoo@...> wrote:
      >
      >> I have confirmed that the OT2m can not work
      >> simultaneously as a KISS
      >> TNC and a WX station using the serial port. I had my
      >> Ultimeeter II
      >> pluged in to Port A , set for Auto and the Port B
      >> set for KISS. As
      >> long as the UII was the only thing pluged in the
      >> OT2m sent out WX
      >> packets and position packet with Temperature and
      >> Voltage at the set
      >> interval. As soon as I plug in the javAPRSSrvr to
      >> Port B the OT2M only
      >> sent out position packet with Temperature and
      >> Voltage at the set
      >> interval. The javAPRSSrvr would send and receive as
      >> set up in it's
      >> configuration.
      >>
      >> Is this the intended function? If i were using a
      >> 1-wire WX station
      >> plugged into the front would it function
      >> differently?
      >>
      >>
      >> Also I have tried several times sending commands via
      >> a message from my
      >> D700. Each time I get a reply of either rejB or
      >> rejC. I just put:
      >>
      >> cmd interval 600
      >>
      >> in the body of the message that got back the rejB
      >> and I put:
      >>
      >> cmd interval 600
      >>
      >> in the body of the message that got back the rejC.
      >>
      >> The callsign in the AUTHLIST matches the Callsign I
      >> use on my D700.
      >>
      >> Am I doing something wrong?
      >>
      >> I really want to get a bunch of these and deploy
      >> them at several digi
      >> sites but I would like to get this stuff ironed out
      >> first.
      >>
      >> Bruce
      >>


      --
      Bruce W. Martin, KQ4TV
      Mt. Juliet, TN
      EM66sf
    • Scott Miller
      The one example I ve seen of this seems to have been caused by adding a space between the + and the callsign. Scott
      Message 2 of 4 , Dec 23, 2007
        The one example I've seen of this seems to have been caused by adding a
        space between the + and the callsign.

        Scott

        Bruce W. Martin wrote:
        >
        >
        > I tried changing the AUTHLIST to a single callsign but still getting a
        > rejC or rejD acknowledgement.
        >
        > Bruce, KQ4TV
        >
        > On Dec 23, 2007, at 10:10 AM, P. Suryono Adisoemarta wrote:
        >
        > >
        > > I have a T2-135 board, and both serial ports are
        > > operating fine.
        > > A LaCrosse 2317 weather station plugged to the port B
        > > (set as WS2300), and port A, set as Auto, plugged to a
        > > laptop running APRSD, and so far (8 months continuous
        > > running) both ports are working fine.
        > >
        > > On the rejected remote commands, I can duplicate the
        > > problem if AUTHLIST contains more than 1 callsign.
        > > By keeping only 1 callsign, the remote command is
        > > working fine.
        > >
        > > 73 de Paulus - N5SNN / YD0NXX
        > >
        > >
        > >
        > > --- "Bruce W. Martin" <yahoo@... <mailto:yahoo%40bwm.us>> wrote:
        > >
        > >> I have confirmed that the OT2m can not work
        > >> simultaneously as a KISS
        > >> TNC and a WX station using the serial port. I had my
        > >> Ultimeeter II
        > >> pluged in to Port A , set for Auto and the Port B
        > >> set for KISS. As
        > >> long as the UII was the only thing pluged in the
        > >> OT2m sent out WX
        > >> packets and position packet with Temperature and
        > >> Voltage at the set
        > >> interval. As soon as I plug in the javAPRSSrvr to
        > >> Port B the OT2M only
        > >> sent out position packet with Temperature and
        > >> Voltage at the set
        > >> interval. The javAPRSSrvr would send and receive as
        > >> set up in it's
        > >> configuration.
        > >>
        > >> Is this the intended function? If i were using a
        > >> 1-wire WX station
        > >> plugged into the front would it function
        > >> differently?
        > >>
        > >>
        > >> Also I have tried several times sending commands via
        > >> a message from my
        > >> D700. Each time I get a reply of either rejB or
        > >> rejC. I just put:
        > >>
        > >> cmd interval 600
        > >>
        > >> in the body of the message that got back the rejB
        > >> and I put:
        > >>
        > >> cmd interval 600
        > >>
        > >> in the body of the message that got back the rejC.
        > >>
        > >> The callsign in the AUTHLIST matches the Callsign I
        > >> use on my D700.
        > >>
        > >> Am I doing something wrong?
        > >>
        > >> I really want to get a bunch of these and deploy
        > >> them at several digi
        > >> sites but I would like to get this stuff ironed out
        > >> first.
        > >>
        > >> Bruce
        > >>
        >
        > --
        > Bruce W. Martin, KQ4TV
        > Mt. Juliet, TN
        > EM66sf
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.