Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Remote Administration

Expand Messages
  • Scott Miller
    ... Any SSID. Just enter the callsign. ... Nope. ... Have you used stty to set the baud rate? I think I had to do that on my Linux box before I could do
    Message 1 of 4 , Dec 7, 2007
    • 0 Attachment
      > Is the Callsign for the authlist good for any SSID or is it SSID
      > specific? AA4VU vs. AA4VU-13

      Any SSID. Just enter the callsign.

      > Any quotes or other delimiters required?

      Nope.

      > I sent:
      > echo /*INTERVAL 600*/ > /dev/ttyS0
      > echo /*COMMENT OT2 Testing*/ > /dev/ttyS0
      > echo /*cmd COMMENT OT2 Testing*/ > /dev/ttyS0
      >
      > None of these seem to work. Any ideas/clarification.

      Have you used stty to set the baud rate? I think I had to do that on my
      Linux box before I could do anything with it from the command line.

      Scott
    • Jason KG4WSV
      ... baud rate and other comm settings are not set this way, plus you don t get to see any feedback. use your favorite terminal application - minicom, kermit
      Message 2 of 4 , Dec 7, 2007
      • 0 Attachment
        On Dec 7, 2007 12:55 PM, Bruce W. Martin <yahoo@...> wrote:

        I sent:
               echo /*INTERVAL 600*/ > /dev/ttyS0
               echo /*COMMENT OT2 Testing*/ > /dev/ttyS0
               echo /*cmd COMMENT OT2 Testing*/ > /dev/ttyS0

        None of these seem to work. Any ideas/clarification.

        baud rate and other comm settings are not set this way, plus you don't get to see any feedback.  use your favorite terminal application - minicom, kermit (yes, I am a dinosaur), etc, so that you can set the baud rate, stop bits, parity, and flow control correctly.

        -Jason
        kg4wsv

      • Chris Kantarjiev
        ... One cheat that sometimes works is to say cat
        Message 3 of 4 , Dec 8, 2007
        • 0 Attachment
          > > echo /*cmd COMMENT OT2 Testing*/ > /dev/ttyS0
          > >
          > > None of these seem to work. Any ideas/clarification.
          >
          >
          > baud rate and other comm settings are not set this way, plus you don't get
          > to see any feedback. use your favorite terminal application - minicom,
          > kermit (yes, I am a dinosaur), etc, so that you can set the baud rate, stop
          > bits, parity, and flow control correctly.

          One cheat that sometimes works is to say

          cat < /dev/ttyS0 &

          to hold the terminal open, then use stty to set the speed, etc
          before using echo.

          But minicom/kermit is more reliable.

          73 de chris K6DBG
        Your message has been successfully submitted and would be delivered to recipients shortly.