Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] T2 & Ultimeter II compatibility?

Expand Messages
  • Bruce W. Martin
    ... Found a baud rate mismatch on the javAPRSSrvr and now it is working as an Igate.
    Message 1 of 6 , Dec 6, 2007
    • 0 Attachment
      On Dec 4, 2007, at 8:12 AM, Bruce W. Martin wrote:

      >
      >
      > On Dec 2, 2007, at 3:03 PM, Scott Miller wrote:
      >
      >> The 1-wire input is NOT an RS-232 port - I probably need to make that
      >> clear in the documentation. You'll need to connect the UII to the
      >> rear
      >> panel data connector.
      >
      > Ok I created a "Y" cable to separate the the A and B ports. I want to
      > hook my javAPRSSrvr and Ultimeter II to the T2. Is there a preferred
      > port for each of these?

      > I tried putting javAPRSSrvr on Port B and the Ultimeter II on Port A
      > with Port A set as AUTO and Port B set as KISS. Part of the
      > initialization from javAPRSSrvr was to send BMODE KISS. That did not
      > seem to work.

      Found a baud rate mismatch on the javAPRSSrvr and now it is working
      as an Igate.
      <http://home.bwm.us:14501/>
      <http://www.findu.com/cgi-bin/find.cgi?kq4tv-1>
      <http://aprs.fi/info/KQ4TV-1>

      Looks like the OT2 can work with a WX station or as KISS TNC but not
      both at the same time.
      <http://aprs.fi/?c=raw&call=KQ4TV-2>

      2007-12-07 00:26:52 UTC: KQ4TV-2>APOT2A,K1LH-3*,TN3-2,qAo,W4EOC:!
      3613.99N/08628.21W_112/000g...t036T2WX
      2007-12-07 00:28:55 UTC: KQ4TV-2>APOT2A,NT4UX-1*,TN3-2,qAR,KQ4TV-1:!
      3613.99N/08628.21W_112/000g...t036T2WX
      2007-12-07 00:30:58 UTC: KQ4TV-2>APOT2A,K1LH-3*,TN3-2,qAo,N4WS:!
      3613.99N/08628.21W_ 13.3V 17C
      2007-12-07 00:33:01 UTC: KQ4TV-2>APOT2A,K1LH-3*,TN3-2,qAo,N4WS:!
      3613.99N/08628.21W_ 13.2V 17C
      2007-12-07 00:35:01 UTC: KQ4TV-2>APOT2A,K1LH-3*,TN3-2,qAo,W4EOC:!
      3613.99N/08628.21W_ 13.3V 15C

      As you can see it worked fine until I plugged in the Igate to port B
      at 00:28:53. It gated the packet that went through NT4UX-1. Then it
      would ID every 2 minutes but no WX data.

      Bruce, KQ4TV

      >
      >> It should work, but the rain gauge size is currently fixed and
      >> there's
      >> no way to change it if it doesn't match what you've got. That can be
      >> changed in the future if I ever find someone that's got the less
      >> common
      >> gauge type.
      >
      > I have an older Peet Bros. Rain Guage. I think it measures in 0.10
      > inch increments. I think the newer ones use 0.010 inch. But it
      > currently is not working and I may upgrade it to something newer if I
      > can't get it fixed.
      >
      >>
      >>
      >> Scott
      >>
      >> Bruce W. Martin wrote:
      >>>
      >>>
      >>>
      >>> On Dec 2, 2007, at 10:54 AM, Bruce W. Martin wrote:
      >>>
      >>>> Will the OT2m work with a Peet Brothers Ultimeter II?
      >>>> Any special settings? Pinouts?
      >>>>
      >>>> Bruce
      >>>>
      >>>
      >>> Just to clarify what I am trying to do. I want to plug my Ultimeter
      >>> II into the front RJ-11 port of the OT2m. I want to use the OT2m
      >>> as a
      >>> WX station, fill-in digi, and Igate connected to my javAPRSSrvr
      >>> Linux
      >>> machine.
      >>>
      >>> Right now I am using an OT1 connected to an old Icom HT to send out
      >>> WX data that is picked up by my rs-212/kpc3 connected to my Igate.
      >>>
      >>> The data out and ground pins of the Ultimeter II matches the 1-wire
      >>> input and ground of the front panel RJ-12 of the OT2m.
      >>>
      >>> Bruce
      >>>
      >>>
    • Scott Miller
      ... The ports should be identical, except for the lack of a console function on port B. ... You d have to add the AMODE or BMODE KISS command. Better to leave
      Message 2 of 6 , Dec 8, 2007
      • 0 Attachment
        > Ok I created a "Y" cable to separate the the A and B ports. I want to
        > hook my javAPRSSrvr and Ultimeter II to the T2. Is there a preferred
        > port for each of these?

        The ports should be identical, except for the lack of a console function
        on port B.

        > If the ports be set to AUTO and I hook up javAPRSSrvr to a port do I
        > need to do anything to initialize into KISS and when I quit how do I
        > take it out?

        You'd have to add the AMODE or BMODE KISS command. Better to leave the
        port in that mode all the time if that's an option.

        > I tried putting javAPRSSrvr on Port A and the Ultimeter II on Port B
        > with both set as AUTO. Part of the initialization from javAPRSSrvr was
        > to send AMODE KISS. That did not seem to work.

        Try /*AMODE KISS*/ instead.

        > I still need to check the radio side. I am using a FT-2600 and when I
        > set the Squelch to off the busy lamp on the radio stayed on all of the
        > time and the RX lamp on the T2 went off. If I set the Squelch to
        > anything other than off the RX lamp on the T2 stayed on all of the
        > time and the busy lamp on the radio went off and only came on when it
        > was receiving some signal.

        There's a TXINVERT option if it's backwards, and you can also use SWDCD,
        which is usually preferred anyway.

        Scott
      Your message has been successfully submitted and would be delivered to recipients shortly.