Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] T2-135 Speed and Course not always reported

Expand Messages
  • Bob Burns W9RXR
    ... I can t help solve the problem other than say me, too . I saw it just today. I was monitoring my T2-135 with my Kenwood TM-D700. Everything looked normal
    Message 1 of 4 , Dec 4, 2007
    • 0 Attachment
      At 05:20 PM 12/2/2007, Scott Miller wrote:
      >I've seen it happen occasionally myself after some changes to the
      >GPS sentence validity logic.

      I can't help solve the problem other than say "me, too". I saw it
      just today. I was monitoring my T2-135 with my Kenwood TM-D700.
      Everything looked normal for several beacons, then one came through
      with a valid position, but no course and speed, then the next beacon
      was normal. Note that I have the "GPS accuracy" check box selected in
      both profiles.

      Also, I've noticed that when sending the text field as a Status Text
      with an intermittent rate, I sometimes send beacons with a location
      of N 00 00.000, W 000 00.000. The next beacon has me back where I'm
      supposed to be. I don't know if this is related to the Status Text
      configuration, but when I change the configuration to send the text
      as a Comment, I don't get the null positions.

      Bob...
    • James Ewen
      ... And those null positions make my poor old Garmin GPS II plus spit out an error about AN INVALID WAYPOINT HAS BEEN RECEIVED James VE6SRV
      Message 2 of 4 , Dec 4, 2007
      • 0 Attachment
        On Dec 4, 2007 8:08 PM, Bob Burns W9RXR <k4rxr_@...> wrote:

        > Also, I've noticed that when sending the text field as a Status Text
        > with an intermittent rate, I sometimes send beacons with a location
        > of N 00 00.000, W 000 00.000. The next beacon has me back where I'm
        > supposed to be. I don't know if this is related to the Status Text
        > configuration, but when I change the configuration to send the text
        > as a Comment, I don't get the null positions.

        And those null positions make my poor old Garmin GPS II plus spit out
        an error about "AN INVALID WAYPOINT HAS BEEN RECEIVED"

        James
        VE6SRV
      Your message has been successfully submitted and would be delivered to recipients shortly.