Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: status problems (in findu, too)

Expand Messages
  • Jason Winningham
    ... The X-digi has a few problems. The one I saw the most when running it was it completely trashed the path of the packet it was repeating every so often.
    Message 1 of 21 , Sep 1, 2007
    • 0 Attachment
      On Sep 1, 2007, at 11:16 AM, Chris Kantarjiev wrote:

      > OKHRST is an X-Digi/TNC-X, which adds another compontent to the
      > puzzle :-)

      The X-digi has a few problems. The one I saw the most when running
      it was it completely trashed the path of the packet it was repeating
      every so often.

      -Jason
      kg4wsv
    • P. Suryono Adisoemarta
      ... I d say go ahead use a UI-View temporarily to monitor the packets and do igating. See if there is a difference. On my setup, I don t see any trailing
      Message 2 of 21 , Sep 1, 2007
      • 0 Attachment
        --- Chris Kantarjiev <cak@...> wrote:

        > Scott and others looking at this,
        >
        > I'm out at CDRVLY this weekend, looking at the logs
        > more carefully. I
        > still see problems in APRS-IS with garbage at the
        > end of the OT2
        > status packets.
        >
        > The thing I notice, though, is that the garbage is
        > there when the
        > status packet arrives to be igated!

        I'd say go ahead use a UI-View temporarily to monitor
        the packets and do igating. See if there is a
        difference.

        On my setup, I don't see any trailing garbage on the
        status packets recorded at findu, but the difference
        is I use a laptop running UI-View (or AGWUIdigi) to do
        the gating.

        Then you can tell whether it is actually a T2 problem
        or the other digi repeating your status packets.

        73 de Paulus - N5SNN / YD0NXX




        ____________________________________________________________________________________
        Building a website is a piece of cake. Yahoo! Small Business gives you all the tools to get online.
        http://smallbusiness.yahoo.com/webhosting
      • Chris Kantarjiev
        ... Not really an option for me, since the T2 is connected to a WRT. But I know other people are running into this problem, too, perhaps they can debug further
        Message 3 of 21 , Sep 1, 2007
        • 0 Attachment
          > I'd say go ahead use a UI-View temporarily to monitor
          > the packets and do igating. See if there is a
          > difference.

          Not really an option for me, since the T2 is connected to a WRT. But I
          know other people are running into this problem, too, perhaps they can
          debug further with UI-View.
        • Chris Kantarjiev
          ... Fair enough, but ... many many other packets get through this X-digi w/o being mangled.
          Message 4 of 21 , Sep 1, 2007
          • 0 Attachment
            > The X-digi has a few problems. The one I saw the most when running
            > it was it completely trashed the path of the packet it was repeating
            > every so often.

            Fair enough, but ... many many other packets get through this X-digi
            w/o being mangled.
          • P. Suryono Adisoemarta
            ... Ok, I was bored this afternoon so I thought I want to duplicate your problem on my T2 that is acting as a digi, TKUSIR. My T2 (actually a T2-135) is
            Message 5 of 21 , Sep 2, 2007
            • 0 Attachment
              --- Chris Kantarjiev <cak@...> wrote:

              >
              > The setup here is that there's a WRT54 running
              > arps4r acting as
              > the digi/igate; it uses the T2 as a TNC. The T2
              > generates the
              > status packet directly; it gets digi'd by OKHRST,
              > and comes back
              > to be igate'd

              Ok, I was bored this afternoon so I thought I want to
              duplicate your problem on my T2 that is acting as a
              digi, TKUSIR.

              My T2 (actually a T2-135) is permanently installed as
              a digi, and also doing as a WX station. So I hook this
              board up to a ubuntu laptop running aprsd to do
              perform as an igate .

              The status packets from the T2 is digipeated by a
              Kenwood D700 then comes back to the T2 and gets
              igate'd.

              I see no trailing garbage on TKUSIR's status packets,
              unlike on yours.

              Yours:
              CDRVLY>APOT2A,TCPIP*,qAC,T2SPAIN:!3724.30N111937.46W#
              13.7V
              77F��������������������

              Mine:
              TKUSIR>APOT2A,YD0NXX-7*,qAR,TKUSIR:!0615.00S/10646.00E#
              00.9V 14C



              Hope that helps,

              73 de Paulus - N5SNN / YD0NXX




              ____________________________________________________________________________________
              Luggage? GPS? Comic books?
              Check out fitting gifts for grads at Yahoo! Search
              http://search.yahoo.com/search?fr=oni_on_mail&p=graduation+gifts&cs=bz
            • Scott Miller
              I haven t forgotten about this... do you have the config file for the unit so I can try to duplicate it? Scott
              Message 6 of 21 , Sep 18, 2007
              • 0 Attachment
                I haven't forgotten about this... do you have the config file for the
                unit so I can try to duplicate it?

                Scott

                Chris Kantarjiev wrote:
                >
                >
                > Scott and others looking at this,
                >
                > I'm out at CDRVLY this weekend, looking at the logs more carefully. I
                > still see problems in APRS-IS with garbage at the end of the OT2
                > status packets.
                >
                > The thing I notice, though, is that the garbage is there when the
                > status packet arrives to be igated!
                >
                > The setup here is that there's a WRT54 running arps4r acting as
                > the digi/igate; it uses the T2 as a TNC. The T2 generates the
                > status packet directly; it gets digi'd by OKHRST, and comes back
                > to be igate'd (there's a small problem in that pass, too, since
                > the igate seems to be stripping part of the digipath).
                >
                > When the packet arrives here, it already has a string of nulls
                > at the end, and the igate is passing that along faithfully.
                >
                > So ... that says to me that either the T2 is sending them, or,
                > perhaps, OKHRST doesn't quite like the packet. OKHRST is an X-Digi/TNC-X,
                > which adds another compontent to the puzzle :-)
                >
                > 73 de chris K6DBG
                >
                >
              • Chris Kantarjiev
                For what it s worth ... upgrading to the latest firmware on 11.11.07 seems to have made this go away! 73, chris
                Message 7 of 21 , Nov 11, 2007
                • 0 Attachment
                  For what it's worth ... upgrading to the latest firmware on 11.11.07
                  seems to have made this go away!

                  73,
                  chris
                Your message has been successfully submitted and would be delivered to recipients shortly.