Loading ...
Sorry, an error occurred while loading the content.

T2-135 - lost functionality on DR135T mic

Expand Messages
  • Keith VE7GDH
    I just received my T2-135 yesterday. It s installed and working, but it seems that I ve lost functionality on the mic s remote control buttons. The DTMF pad
    Message 1 of 19 , Aug 9, 2007
    • 0 Attachment
      I just received my T2-135 yesterday. It's installed and working, but it
      seems that I've lost functionality on the mic's "remote control" buttons.

      The DTMF pad works for DTMF generation, but I can't use the MON,
      H/L, BAND, DIAL, SET, CALL and VFO/MEM buttons. I also can't
      punch a frequency in on the mic any more. I've swapped mics and the
      mic is OK on another radio. I wonder if I have disturbed something
      inside the radio while installing the T2-135? I've already tried a full
      reset on the radio. Just about to pop the lid again to take a look. Has
      anyone else experienced this?

      73 es cul - Keith VE7GDH
      --
      "I may be lost, but I know exactly where I am!"
    • Keith VE7GDH
      I wrote... ... My conclusions so far. I popped the lid and removed the T2-135. I found that if I enabled digital mode in the VFO or went to a memory channel
      Message 2 of 19 , Aug 9, 2007
      • 0 Attachment
        I wrote...

        > I just received my T2-135 yesterday. It's installed and working, but it
        > seems that I've lost functionality on the mic's "remote control" buttons.

        My conclusions so far. I popped the lid and removed the T2-135. I found
        that if I enabled "digital mode" in the VFO or went to a memory channel
        with "digital" enabled, I lost functionality on the mic's "remote control"
        buttons. That's without the T2-135 installed. I re-installed the T2-135 and
        the original symptoms returned. It didn't make any difference if I was in
        VFO or memory, or if "digital" was enabled. I also tried over-writing
        the 144.390 memory channel with "digital" disabled and no change. As
        the radio is going to be used for voice and APRS, this is more than an
        inconvenience. Has anyone else ran into this?

        73 es cul - Keith VE7GDH
        --
        "I may be lost, but I know exactly where I am!"
      • Keith VE7GDH
        I wrote... ... I tried doing a firmware update on the T2-135, but it failed. Now I can t run the otwincfg.exe supplied on disk. It just sits there forever.
        Message 3 of 19 , Aug 9, 2007
        • 0 Attachment
          I wrote...

          > I just received my T2-135 yesterday. It's installed and working, but it
          > seems that I've lost functionality on the mic's "remote control" buttons.

          I tried doing a firmware update on the T2-135, but it failed. Now I can't
          run the otwincfg.exe supplied on disk. It just sits there forever. I've
          also tried a terminal program a few times, but I'm not getting anything back
          from the T2-135. The PC has been rebooted a number of times with no
          improvement. I still have the problem with the mic (remote control
          functions) and now can't get the config program to talk to it. Does anyone
          have any suggestions re the loss of functionality on the mic, or on
          regaining the ability to program the T2-135?

          73 es cul - Keith VE7GDH
          --
          "I may be lost, but I know exactly where I am!"
        • Mike Fenske
          Hi Keith. Glad to see another Tracker2 owner in the neighborhood :) Not sure if this will help your programming problems, but might be worth a try:
          Message 4 of 19 , Aug 9, 2007
          • 0 Attachment
            Hi Keith. Glad to see another Tracker2 owner in the neighborhood :) Not sure if this will help your programming problems, but might be worth a try:

            http://groups.yahoo.com/group/tracker2/message/1908

            Also, can you still talk to it via hyperterminal?

            Mike
            VE7MKF

            Keith VE7GDH wrote:
            > I wrote...
            >
            >> I just received my T2-135 yesterday. It's installed and working, but it
            >> seems that I've lost functionality on the mic's "remote control" buttons.
            >
            > I tried doing a firmware update on the T2-135, but it failed. Now I can't
            > run the otwincfg.exe supplied on disk. It just sits there forever. I've
            > also tried a terminal program a few times, but I'm not getting anything back
            > from the T2-135. The PC has been rebooted a number of times with no
            > improvement. I still have the problem with the mic (remote control
            > functions) and now can't get the config program to talk to it. Does anyone
            > have any suggestions re the loss of functionality on the mic, or on
            > regaining the ability to program the T2-135?
            >
            > 73 es cul - Keith VE7GDH
            > --
            > "I may be lost, but I know exactly where I am!"
          • Keith VE7GDH
            Mike VE7MKF wrote... ... Hiya Mike... that did the trick. I connected the cable, turned the radio on, started otwincfg.exe, and then put the radio in data mode
            Message 5 of 19 , Aug 9, 2007
            • 0 Attachment
              Mike VE7MKF wrote...

              > Glad to see another Tracker2 owner in the neighborhood :) Not
              > sure if this will help your programming problems, but might be worth
              > a try: http://groups.yahoo.com/group/tracker2/message/1908

              Hiya Mike... that did the trick. I connected the cable, turned the radio on,
              started otwincfg.exe, and then put the radio in data mode and it connected
              OK. I immediately wrote the current programming back to the T2-135 with
              success. I also went back later and changed the programming and wrote the
              data again without any problems. I must have just been lucky the first few
              times I programmed it yesterday.

              > Also, can you still talk to it via hyperterminal?

              I didn't try Hyperterminal until after I ran into any problems, but didn't
              have any success. I just tried again and both with the radio in data mode
              before starting the terminal program, and putting it in data mode after, I
              couldn't get anything back from the T2-135. I'll try another terminal
              program later.

              That gets me back to the lack of functionality on the mic. Does yours still
              work OK after the T2-135 was installed? I've tried a reset on the radio and
              I've swapped mics with another radio. The mic from the new radio works
              OK on another DR-135T and the remote control functions don't work when
              the mic from that radio is plugged into the one that has the T2-135 in it.

              73 es cul - Keith VE7GDH
              --
              "I may be lost, but I know exactly where I am!"
            • Scott Miller
              I ve had some T2-135 s fail to write firmware unless Turbo is disabled. I ve never seen that on a regular T2 or OpenTracker. There are some electrical
              Message 6 of 19 , Aug 9, 2007
              • 0 Attachment
                I've had some T2-135's fail to write firmware unless Turbo is disabled.
                I've never seen that on a regular T2 or OpenTracker.

                There are some electrical differences in the RS-232 interface for the
                T2-135. I set it up that way so it'd be electrically identical to the
                EJ-41U, and that's most likely what causes a problem at higher speeds.

                If I can duplicate the problem reliably, I'll see if changing the series
                resistors helps. Worst case, a small firmware patch can limit the
                transfer speed to 57600 or 19200 instead of the default 115200 baud.

                I haven't seen the mic problem, but to be honest I haven't hooked a mic
                up to either of my test units in months. I'll give it a try. If it
                does it without the board present at all, then I'd assume it's a
                'feature' of the radio.

                Scott

                Keith VE7GDH wrote:
                >
                >
                > Mike VE7MKF wrote...
                >
                > > Glad to see another Tracker2 owner in the neighborhood :) Not
                > > sure if this will help your programming problems, but might be worth
                > > a try: http://groups.yahoo.com/group/tracker2/message/1908
                > <http://groups.yahoo.com/group/tracker2/message/1908>
                >
                > Hiya Mike... that did the trick. I connected the cable, turned the radio
                > on,
                > started otwincfg.exe, and then put the radio in data mode and it connected
                > OK. I immediately wrote the current programming back to the T2-135 with
                > success. I also went back later and changed the programming and wrote the
                > data again without any problems. I must have just been lucky the first few
                > times I programmed it yesterday.
                >
                > > Also, can you still talk to it via hyperterminal?
                >
                > I didn't try Hyperterminal until after I ran into any problems, but didn't
                > have any success. I just tried again and both with the radio in data mode
                > before starting the terminal program, and putting it in data mode after, I
                > couldn't get anything back from the T2-135. I'll try another terminal
                > program later.
                >
                > That gets me back to the lack of functionality on the mic. Does yours still
                > work OK after the T2-135 was installed? I've tried a reset on the radio and
                > I've swapped mics with another radio. The mic from the new radio works
                > OK on another DR-135T and the remote control functions don't work when
                > the mic from that radio is plugged into the one that has the T2-135 in it.
                >
                > 73 es cul - Keith VE7GDH
                > --
                > "I may be lost, but I know exactly where I am!"
              • Mike Fenske
                ... Glad to hear it worked for you. ... Actually, I have the Tracker2 (proto B) connected to an FT-1500M, not the T2-135, so I can t help you there. Something
                Message 7 of 19 , Aug 9, 2007
                • 0 Attachment
                  Keith VE7GDH wrote:
                  >
                  > Hiya Mike... that did the trick. I connected the cable, turned the radio on,
                  > started otwincfg.exe, and then put the radio in data mode and it connected
                  > OK. I immediately wrote the current programming back to the T2-135 with
                  > success.

                  Glad to hear it worked for you.

                  >
                  > That gets me back to the lack of functionality on the mic. Does yours still
                  > work OK after the T2-135 was installed? I've tried a reset on the radio and
                  > I've swapped mics with another radio. The mic from the new radio works
                  > OK on another DR-135T and the remote control functions don't work when
                  > the mic from that radio is plugged into the one that has the T2-135 in it.

                  Actually, I have the Tracker2 (proto B) connected to an FT-1500M, not the T2-135, so I can't help you there.

                  Something else you might want to do once you are able to talk to it via a terminal program is to add your call to the authlist (AUTHLIST +VE7GDH I think). This way, you can configure the T2-135 remotely via APRS messages.
                  I think the default baud rate is 4800, so try setting hyperterminal to that and then connecting. You have to hit enter a couple of times to get a command prompt.

                  Mike
                  VE7MKF
                • Keith VE7GDH
                  Scott N1VG wrote... ... I didn t mention it before, but I had tried with and without Turbo disabled. I can program the T2-135 again thanks to Mike pointing out
                  Message 8 of 19 , Aug 9, 2007
                  • 0 Attachment
                    Scott N1VG wrote...

                    > I've had some T2-135's fail to write firmware unless Turbo is disabled.
                    > I've never seen that on a regular T2 or OpenTracker.

                    I didn't mention it before, but I had tried with and without Turbo disabled.
                    I can program the T2-135 again thanks to Mike pointing out a message that
                    mentioned starting the config program first and then putting the radio into
                    "digital" mode. However, I still can't get anything back from the T2-135
                    with a terminal program connected. Any ideas on that? I've only tried
                    Hyperterminal. I was going to install TeraTerm Pro a bit later. As well as
                    for programming, I was hoping to be able to connect a terminal program
                    occasionally for messaging.

                    > I haven't seen the mic problem, but to be honest I haven't hooked a mic
                    > up to either of my test units in months. I'll give it a try. If it does it
                    > without the board present at all, then I'd assume it's a 'feature' of the
                    > radio.

                    I discovered that with the T2-135 removed, putting the radio into "digital"
                    mode caused the "remote control" features on the mic to quit working, but
                    simply turning "digital" off got it going again. With the T2-135 installed,
                    I have the mic problem even if no channel in the radio has "digital"
                    enabled. I'll wait and see what results you and get with a mic connected.

                    73 es cul - Keith VE7GDH
                    --
                    "I may be lost, but I know exactly where I am!"
                  • Keith VE7GDH
                    Mike VE7MKF wrote... ... I tried Hyperterminal a few more times. I did actually get it intermittently displaying received packets, but it wasn t consistent,
                    Message 9 of 19 , Aug 10, 2007
                    • 0 Attachment
                      Mike VE7MKF wrote...

                      > Something else you might want to do once you are able to talk to it via a
                      > terminal program is to add your call to the authlist (AUTHLIST +VE7GDH
                      > I think). This way, you can configure the T2-135 remotely via APRS
                      > messages.

                      I tried Hyperterminal a few more times. I did actually get it intermittently
                      displaying received packets, but it wasn't consistent, with the program
                      crashing a few times. I never did get a cmd: prompt. I finally got around to
                      trying TeraTerm Pro www.ayera.com/teraterm and it worked right off the bat.
                      I see the original TeraTerm is available from the author at
                      http://hp.vector.co.jp/authors/VA002416/teraterm.html. I'm getting a cmd:
                      prompt now and I'm going through it and making a few changes.

                      I just sent a message from UI-View with a TCPIP only connection. The T2-135
                      heard it gated from somewhere on RF and sent an ack which was gated by
                      VE7MKF-1. I then went to the terminal program connected to the T2-135 and
                      sent "reply received..." and it went out on RF from the T2-135 and VE7MKF-1
                      gated the reply. Things are looking up! I then found Scott's example of
                      remote commands from May 31 and that worked OK... e.g. AUTHLIST +VE7GDH
                      entered via the terminal program, and then sent a message to it from
                      UI-View... e.g. CMD VER and received the version back OK. I also tried a few
                      other commands successfully.

                      What value is TXDelay in? Is it in tens of milliseconds? I shortened TXD
                      right down to 4 and it was still working, but now have it set to 20.

                      That leaves the microphone "remote control" commands. Scott N1VG was going
                      to connect a MIC to his DR-135T, but are there any other T2-135 users on
                      this list? I really intended the radio to be used for voice as well as
                      packet. The UP/DOWN buttons work, so I'm "OK" as long as I have everything
                      in memory that I want to use. However, it's going to be really limiting if
                      e.g. I can't punch in a frequency from the MIC, toggle VFO/Memory or go to
                      the CALL channel - which I intended to use for 144.390.

                      73 es cul - Keith VE7GDH
                      --
                      "I may be lost, but I know exactly where I am!"
                    • ranges_2001
                      Hello I noticed this week while on vacation my remote functions have stooped working also when digital is enabled or disabled. I will remove the T2-135 when I
                      Message 10 of 19 , Aug 10, 2007
                      • 0 Attachment
                        Hello

                        I noticed this week while on vacation my remote functions have stooped
                        working also when digital is enabled or disabled. I will remove the
                        T2-135 when I get in this weekend and see if the remote functions are
                        enabled again.

                        Randy
                        n4jzy

                        --- In tracker2@yahoogroups.com, "Keith VE7GDH" <ve7gdh@...> wrote:
                        >
                        > I just received my T2-135 yesterday. It's installed and working, but it
                        > seems that I've lost functionality on the mic's "remote control"
                        buttons.
                        >
                        > The DTMF pad works for DTMF generation, but I can't use the MON,
                        > H/L, BAND, DIAL, SET, CALL and VFO/MEM buttons. I also can't
                        > punch a frequency in on the mic any more. I've swapped mics and the
                        > mic is OK on another radio. I wonder if I have disturbed something
                        > inside the radio while installing the T2-135? I've already tried a full
                        > reset on the radio. Just about to pop the lid again to take a look. Has
                        > anyone else experienced this?
                        >
                        > 73 es cul - Keith VE7GDH
                        > --
                        > "I may be lost, but I know exactly where I am!"
                        >
                      • Keith VE7GDH
                        Randy N4JZY wrote... ... Thanks for the info. It sounds like it s not just my T2-135 that this is affecting. I m waiting to hear if Scott gets the same thing
                        Message 11 of 19 , Aug 10, 2007
                        • 0 Attachment
                          Randy N4JZY wrote...

                          > I noticed this week while on vacation my remote functions have stopped
                          > working also when digital is enabled or disabled. I will remove the
                          > T2-135 when I get in this weekend and see if the remote functions are
                          > enabled again.

                          Thanks for the info. It sounds like it's not just my T2-135 that this is
                          affecting. I'm waiting to hear if Scott gets the same thing on his DR-135T.
                          When I removed the T2-135 last night, the MIC worked OK. When I "enabled
                          digital mode" even though there wasn't a TNC installed, the remote functions
                          quit working, but were OK again when it was taken out of digital mode.

                          Is there anyone out there that has the Alinco's EJ-41U TNC? Do the MIC's
                          remote functions still work OK with that installed? Not the end of the
                          world, but it would sure be nice to be able to punch a new frequency using
                          the MIC, toggle to the VFO, hit the MON button, change the power, etc. as I
                          intend to use the radio for voice as well as APRS. Perhaps Scott can come up
                          with a fix unless the radio pulls the same stunt it with the stock TNC.

                          73 es cul - Keith VE7GDH
                          --
                          "I may be lost, but I know exactly where I am!"
                        • Keith VE7GDH
                          I wrote... ... Just for the record, the problem I was having with HyperTerminal was because I had hardware flow control enabled. Unless you have changed the
                          Message 12 of 19 , Aug 10, 2007
                          • 0 Attachment
                            I wrote...

                            > I tried Hyperterminal a few more times. I did actually get it
                            > intermittently displaying received packets, but it wasn't consistent,
                            > with the program crashing a few times...

                            Just for the record, the problem I was having with HyperTerminal was
                            because I had hardware flow control enabled. Unless you have changed
                            the speed, the settings to use are 4800N81 and no flow control. 4800 bps,
                            no parity, 8 data bits, 1 stop bit and again, no flow control.

                            Even though I've got it figured out in HyperTerminal now, TeraTerm Pro runs
                            circles around it. www.ayera.com/teraterm or the older version by the
                            original author... http://hp.vector.co.jp/authors/VA002416/teraterm.html

                            73 es cul - Keith VE7GDH
                            --
                            "I may be lost, but I know exactly where I am!"
                          • ranges_2001
                            I had a chance to check the remote operation with the T2-135 installed and removed today. The remote functions work the way they are supposed to with the
                            Message 13 of 19 , Aug 12, 2007
                            • 0 Attachment
                              I had a chance to check the remote operation with the T2-135 installed
                              and removed today.

                              The remote functions work the way they are supposed to with the T2-135
                              board removed and the radio in VFO or memory mode, Digital off.

                              With the T2-135 installed all functions are disabled except for the up
                              down buttons and DTMF in VFO or memory mode, Digital off.

                              Hope that helps!

                              Randy Pence
                              n4jzy

                              --- In tracker2@yahoogroups.com, "ranges_2001" <kd4jzy@...> wrote:
                              >
                              > Hello
                              >
                              > I noticed this week while on vacation my remote functions have stooped
                              > working also when digital is enabled or disabled. I will remove the
                              > T2-135 when I get in this weekend and see if the remote functions are
                              > enabled again.
                              >
                              > Randy
                              > n4jzy
                              >
                              > --- In tracker2@yahoogroups.com, "Keith VE7GDH" <ve7gdh@> wrote:
                              > >
                              > > I just received my T2-135 yesterday. It's installed and working,
                              but it
                              > > seems that I've lost functionality on the mic's "remote control"

                              > >
                              >
                            • Scott Miller
                              With digital OFF you re still seeing that? Mine doesn t do that. I ll try the other DR-135 I ve got here. The T2-135 isn t even powered on when digital mode
                              Message 14 of 19 , Aug 12, 2007
                              • 0 Attachment
                                With digital OFF you're still seeing that? Mine doesn't do that. I'll
                                try the other DR-135 I've got here. The T2-135 isn't even powered on
                                when digital mode is off, and I was careful to keep the electrical
                                connections to the radio the same as the EJ-41U, so I don't know what
                                could be going on.

                                Scott

                                ranges_2001 wrote:
                                >
                                >
                                > I had a chance to check the remote operation with the T2-135 installed
                                > and removed today.
                                >
                                > The remote functions work the way they are supposed to with the T2-135
                                > board removed and the radio in VFO or memory mode, Digital off.
                                >
                                > With the T2-135 installed all functions are disabled except for the up
                                > down buttons and DTMF in VFO or memory mode, Digital off.
                                >
                                > Hope that helps!
                                >
                                > Randy Pence
                                > n4jzy
                                >
                                > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                                > "ranges_2001" <kd4jzy@...> wrote:
                                > >
                                > > Hello
                                > >
                                > > I noticed this week while on vacation my remote functions have stooped
                                > > working also when digital is enabled or disabled. I will remove the
                                > > T2-135 when I get in this weekend and see if the remote functions are
                                > > enabled again.
                                > >
                                > > Randy
                                > > n4jzy
                                > >
                                > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                                > "Keith VE7GDH" <ve7gdh@> wrote:
                                > > >
                                > > > I just received my T2-135 yesterday. It's installed and working,
                                > but it
                                > > > seems that I've lost functionality on the mic's "remote control"
                                >
                                > > >
                                > >
                                >
                                >
                              • Keith VE7GDH
                                Scott N1VG wrote... ... That s correct. With the radio not in digital mode, the only remote functions that work with the T2-135 installed are the up/down
                                Message 15 of 19 , Aug 12, 2007
                                • 0 Attachment
                                  Scott N1VG wrote...

                                  > With digital OFF you're still seeing that? Mine doesn't do that.

                                  That's correct. With the radio not in digital mode, the only remote
                                  functions that work with the T2-135 installed are the up/down buttons, and
                                  with the switches on the MIC in the right position, it will transmit DTMF
                                  tones. The only troubleshooting that I've tried so far was to take it out of
                                  digital mode, to not have any channel programmed to be in digital mode,
                                  swap mics with the other radio, and to actually remove the T2-135. With
                                  it removed, the remote functions didn't work with the radio in digital
                                  mode... even though no TNC was installed. Take out of digital mode,
                                  it was back to normal. With the T2-135 reinstalled, I lost the remote MIC
                                  functions again... except for up/down & DTMF.

                                  I haven't tried moving the T2-135 to the other radio yet. I'll do that as
                                  soon as the Federer / Djokovic match is finished. It's 7-6 for Novak
                                  Djokovic right now after going to a tie break. (Don't tell me the score...
                                  I'm 10 minutes behind!)

                                  73 es cul - Keith VE7GDH
                                  --
                                  "I may be lost, but I know exactly where I am!"
                                • ranges_2001
                                  Hi Keith No big issues here ether. The remote functions are handy to have at your finger tips. I was ready to send the mike in for warranty repair when I got
                                  Message 16 of 19 , Aug 12, 2007
                                  • 0 Attachment
                                    Hi Keith

                                    No big issues here ether. The remote functions are handy to have at
                                    your finger tips. I was ready to send the mike in for warranty repair
                                    when I got in and then I saw your post. Saved me a lot of trouble. I
                                    do have a MkII DR-135 about 11 months old. One of the last few left
                                    before the MkIII came out.

                                    Randy n4jzy

                                    >
                                    > Thanks for the info. It sounds like it's not just my T2-135 that
                                    this is
                                    > affecting. I'm waiting to hear if Scott gets the same thing on his
                                    DR-135T.
                                    > When I removed the T2-135 last night, the MIC worked OK. When I
                                    "enabled
                                    > digital mode" even though there wasn't a TNC installed, the remote
                                    functions
                                    > quit working, but were OK again when it was taken out of digital mode.
                                    >
                                    > Is there anyone out there that has the Alinco's EJ-41U TNC? Do the
                                    MIC's
                                    > remote functions still work OK with that installed? Not the end of the
                                    > world, but it would sure be nice to be able to punch a new frequency
                                    using
                                    > the MIC, toggle to the VFO, hit the MON button, change the power,
                                    etc. as I
                                    > intend to use the radio for voice as well as APRS. Perhaps Scott can
                                    come up
                                    > with a fix unless the radio pulls the same stunt it with the stock TNC.
                                    >
                                    > 73 es cul - Keith VE7GDH
                                    > --
                                    > "I may be lost, but I know exactly where I am!"
                                    >
                                  • nj2e
                                    It may have no bearing on the problem, but early vintage DR-135s have different microprocessors. I learned this after buying one on e-bay. It won t work with
                                    Message 17 of 19 , Aug 21, 2007
                                    • 0 Attachment
                                      It may have no bearing on the problem, but early vintage DR-135s have
                                      different microprocessors. I learned this after buying one on e-bay.
                                      It won't work with the newer programing mic. Don NJ2E
                                    • Scott Miller
                                      Interesting. I ll have to start collecting serial numbers and manufacture dates for the ones that are showing the weird mic symptoms, see if it s a design
                                      Message 18 of 19 , Aug 21, 2007
                                      • 0 Attachment
                                        Interesting. I'll have to start collecting serial numbers and
                                        manufacture dates for the ones that are showing the weird mic symptoms,
                                        see if it's a design change they made at some point.

                                        Scott

                                        nj2e wrote:
                                        >
                                        >
                                        > It may have no bearing on the problem, but early vintage DR-135s have
                                        > different microprocessors. I learned this after buying one on e-bay.
                                        > It won't work with the newer programing mic. Don NJ2E
                                        >
                                        > __._,_.
                                      • Keith VE7GDH
                                        Scott N1VG wrote... ... I ll send you the serial numbers etc. direct for the two DR-135Ts that I ve tried the T2-135 in when I get a chance. If you have a
                                        Message 19 of 19 , Aug 22, 2007
                                        • 0 Attachment
                                          Scott N1VG wrote...

                                          > Interesting. I'll have to start collecting serial numbers and
                                          > manufacture dates for the ones that are showing the weird
                                          > mic symptoms, see if it's a design change they made at
                                          > some point.

                                          I'll send you the serial numbers etc. direct for the two DR-135Ts that I've
                                          tried the T2-135 in when I get a chance. If you have a T2-135 that has been
                                          tested in your DR-135T and all of the MIC functions still work, I'll order it
                                          from you.

                                          73 es cul - Keith VE7GDH
                                          --
                                          "I may be lost, but I know exactly where I am!"
                                        Your message has been successfully submitted and would be delivered to recipients shortly.