Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: Lack of waypoint output

Expand Messages
  • Mike Fenske
    Waypoint output works for me with firmware 54085. Only mic_e packets give the database error in NMEA mode. What GPS are you using? I think GARMIN mode is just
    Message 1 of 5 , Jul 8, 2007
    • 0 Attachment
      Waypoint output works for me with firmware 54085. Only mic_e packets give the database error in NMEA mode. What GPS are you using? I think GARMIN mode is just GARMIN mode, not GARMIN DGPS.

      Scott: Speaking of version 54085, there were a couple of postings with reference to 54090. I'm guessing that some T2-135's were shipped with that version. eg http://groups.yahoo.com/group/tracker2/message/1752

      Is it available for download somewhere? If I update with otwincfg, I get 54085.

      Mike Fenske
      VE7MKF

      k4nnw wrote:
      > --- In tracker2@yahoogroups.com, "'Scott Miller'" <scott@...> wrote:
      >
      > I thought I fixed this - what firmware version are you using?
      >
      > Scott
      >
      > I also got the chance to try it out in Garmin mode and it still didn't
      > output a waypoint (or give me a 'database error' with mic-e packets).
      > Also, when you mention Garmin mode, is this Garmin, or Garmin DGPS? If
      > it's DGPS, what are the parameters?
      > 73,
      > Kenny
      > K4NNW
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.