Loading ...
Sorry, an error occurred while loading the content.

RE: [tracker2] KISS Mode funnies.

Expand Messages
  • Jon
    ... Hmm,ok, Some more investigations are warranted. I ll see if I can figure it out later on today. Thanks. John ... === message truncated ===
    Message 1 of 11 , Jun 1, 2007
    • 0 Attachment
      --- 'Scott Miller' <scott@...> wrote:

      > I added the AUTOBAUD command after ABAUD and BBAUD.
      > Even if AUTOBAUD is on,
      > it'll still default to the specified baud rate, and
      > only change if there are
      > too many errors in too short a time.
      >
      > scott
      >
      Hmm,ok,

      Some more investigations are warranted. I'll see if I
      can figure it out later on today.

      Thanks.
      John

      >
      > _____
      >
      > From: tracker2@yahoogroups.com
      > [mailto:tracker2@yahoogroups.com] On Behalf
      > Of Jon
      > Sent: Thursday, May 31, 2007 2:35 PM
      > To: tracker2@yahoogroups.com
      > Subject: RE: [tracker2] KISS Mode funnies.
      >
      >
      >
      >
      > --- 'Scott Miller' <scott@opentrac.
      > <mailto:scott%40opentrac.org> org>
      > wrote:
      >
      > > Right. Maybe I should remove that command and just
      > > make an AUTO option for
      > > ABAUD and BBAUD...
      > Well, I wouldn't be hasty... I don't think it
      > existed
      > before.. (I could be wrong) so I never thought to
      > look
      > for it.
      >
      > I assumet that setting abaud to a fixed value would
      > do
      > exactly that... what was the logic behind the
      > autobaud
      > command as well?
      >
      > Or was autobaud the original command and abaud and
      > bbaud were added afterwards?
      >
      > Regards
      > John
      >
      > >
      > > Scott
      > >
      > >
      > > _____
      > >
      > > From: tracker2@yahoogroup
      > <mailto:tracker2%40yahoogroups.com> s.com
      > > [mailto:tracker2@yahoogroup
      > <mailto:tracker2%40yahoogroups.com> s.com] On
      > Behalf
      > > Of Jon
      > > Sent: Thursday, May 31, 2007 7:38 AM
      > > To: tracker2@yahoogroup
      > <mailto:tracker2%40yahoogroups.com> s.com
      > > Subject: RE: [tracker2] KISS Mode funnies.
      > >
      > >
      > >
      > >
      > > --- 'Scott Miller' <scott@opentrac.
      > > <mailto:scott%40opentrac.org> org>
      > > wrote:
      > >
      > > > But what's AUTOBAUD set to? Don't confuse it
      > with
      > > > ABAUD.
      > > >
      > > > Scott
      > > >
      > > I haven't a notion.
      > > To be honest, I didn't know there was an autobuad
      > > option.
      > >
      > > We have everything packed away now ready for
      > > transport, so when I pull it all out tomorrow
      > > evening,
      > > I will first check the setting, assuming its on, I
      > > will switch it off.
      > >
      > > That would explain it (says he sheepishly).
      > >
      > > I assume with Autobaud off then the Abaud rate is
      > > actually fixed and won't change under any
      > > circuimstances?
      > >
      > > John
      > >
      > > >
      > > > _____
      > > >
      > > > From: tracker2@yahoogroup
      > > <mailto:tracker2%40yahoogroups.com> s.com
      > > > [mailto:tracker2@yahoogroup
      > > <mailto:tracker2%40yahoogroups.com> s.com] On
      > > Behalf
      > > > Of Jon
      > > > Sent: Thursday, May 31, 2007 12:42 AM
      > > > To: tracker2@yahoogroup
      > > <mailto:tracker2%40yahoogroups.com> s.com
      > > > Subject: RE: [tracker2] KISS Mode funnies.
      > > >
      > > >
      > > >
      > > >
      > > > --- 'Scott Miller' <scott@opentrac.
      > > > <mailto:scott%40opentrac.org> org>
      > > > wrote:
      > > >
      > > > > Turn off AUTOBAUD if you haven't already. If
      > it
      > > > > gets too many errors on the
      > > > > serial port, it'll switch baud rates and might
      > > > stick
      > > > > there.
      > > > >
      > > > > Scott
      > > > Hi,
      > > >
      > > > yeah, we have
      > > >
      > > > ABUAD is set to 1200
      > > > AMODE is Kiss
      > > >
      > > > Pull the power on the OT2, count to 10 plug it
      > > back
      > > > in.. and it doesn't want to work.
      > > >
      > > > At least thats what its 'appears' to be doing.
      > We
      > > > have to pack everything away today, but I'll
      > pull
      > > it
      > > > all out again tomorrow evening and try it before
      > > we
      > > > start fitting to vehicles.
      > > >
      > > > Regards
      > > > John
      > > >
      > > > >
      > > > >
      > > > > _____
      > > > >
      > > > > From: tracker2@yahoogroup
      > > > <mailto:tracker2%40yahoogroups.com> s.com
      > > > > [mailto:tracker2@yahoogroup
      > > > <mailto:tracker2%40yahoogroups.com> s.com] On
      > > > Behalf
      > > > > Of Jon
      > > > > Sent: Wednesday, May 30, 2007 5:57 AM
      > > > > To: tracker2@yahoogroup
      > > > <mailto:tracker2%40yahoogroups.com> s.com
      > > > > Subject: [tracker2] KISS Mode funnies.
      > > > >
      > > > >
      > > > >
      > > > > Afternoon,
      > > > >
      > > > > I've spent the morning trying to figure out an
      > > > issue
      > > > > with KISS mode in the tracker2.
      > > > >
      > > > > Tracker2 is protoc, firmware updated
      > yesterday,
      > > > port
      > > > > B
      > > > > is in use with a GPS on a Y cable. Port A is
      > > > > connected to a Linux box using Kernel AX25.
      > > > >
      > > > > The problem.
      > > > >
      > > > > If I power off and on the tracker2, kiss mode
      > > > > 'appears' to stop working. I've spent a few
      > > hours
      > > > at
      > > > > this and the only way I seem to be reliably
      > > bring
      > > > it
      > > > > back is to kill 'kissattach' log into the OT2
      > > with
      > > > > minicom, and then, from command mode, issue
      > the
      > > > > amode
      > > > > kiss command.
      > > > >
      > > > > I've tried a soft reset over the air, setting
      > > the
      > > > > amode and baud over the air, but it doesn't
      > seem
      > > > to
      > > > > work. I'd appreciate anyone else's experience.
      > > > >
      > > > > Regards
      > > > > de John
      >
      === message truncated ===




      ___________________________________________________________
      What kind of emailer are you? Find out today - get a free analysis of your email personality. Take the quiz at the Yahoo! Mail Championship.
      http://uk.rd.yahoo.com/evt=44106/*http://mail.yahoo.net/uk
    • Jon
      To summarise, We had a most excellent weekend in the Galtee Mountains, the weather was awful, but the T2 s (5) and T2-135 (1) performed perfectly. Autobaud was
      Message 2 of 11 , Jun 5, 2007
      • 0 Attachment
        To summarise,

        We had a most excellent weekend in the Galtee
        Mountains, the weather was awful, but the T2's (5) and
        T2-135 (1) performed perfectly.

        Autobaud was switched off and then the trackers
        behaved themselves.

        All the PocketTrackers and TH-D7's worked fine and
        allowed us to track the walks, though we did have a
        GPS cable or two come loose during the walks.

        Regards
        de John
        EI7IG

        --- Jon <c0j_1999@...> wrote:

        >
        > --- 'Scott Miller' <scott@...> wrote:
        >
        > > I added the AUTOBAUD command after ABAUD and
        > BBAUD.
        > > Even if AUTOBAUD is on,
        > > it'll still default to the specified baud rate,
        > and
        > > only change if there are
        > > too many errors in too short a time.
        > >
        > > scott
        > >
        > Hmm,ok,
        >
        > Some more investigations are warranted. I'll see if
        > I
        > can figure it out later on today.
        >
        > Thanks.
        > John
        >
        > >
        > > _____
        > >
        > > From: tracker2@yahoogroups.com
        > > [mailto:tracker2@yahoogroups.com] On Behalf
        > > Of Jon
        > > Sent: Thursday, May 31, 2007 2:35 PM
        > > To: tracker2@yahoogroups.com
        > > Subject: RE: [tracker2] KISS Mode funnies.
        > >
        > >
        > >
        > >
        > > --- 'Scott Miller' <scott@opentrac.
        > > <mailto:scott%40opentrac.org> org>
        > > wrote:
        > >
        > > > Right. Maybe I should remove that command and
        > just
        > > > make an AUTO option for
        > > > ABAUD and BBAUD...
        > > Well, I wouldn't be hasty... I don't think it
        > > existed
        > > before.. (I could be wrong) so I never thought to
        > > look
        > > for it.
        > >
        > > I assumet that setting abaud to a fixed value
        > would
        > > do
        > > exactly that... what was the logic behind the
        > > autobaud
        > > command as well?
        > >
        > > Or was autobaud the original command and abaud and
        > > bbaud were added afterwards?
        > >
        > > Regards
        > > John
        > >
        > > >
        > > > Scott
        > > >
        > > >
        > > > _____
        > > >
        > > > From: tracker2@yahoogroup
        > > <mailto:tracker2%40yahoogroups.com> s.com
        > > > [mailto:tracker2@yahoogroup
        > > <mailto:tracker2%40yahoogroups.com> s.com] On
        > > Behalf
        > > > Of Jon
        > > > Sent: Thursday, May 31, 2007 7:38 AM
        > > > To: tracker2@yahoogroup
        > > <mailto:tracker2%40yahoogroups.com> s.com
        > > > Subject: RE: [tracker2] KISS Mode funnies.
        > > >
        > > >
        > > >
        > > >
        > > > --- 'Scott Miller' <scott@opentrac.
        > > > <mailto:scott%40opentrac.org> org>
        > > > wrote:
        > > >
        > > > > But what's AUTOBAUD set to? Don't confuse it
        > > with
        > > > > ABAUD.
        > > > >
        > > > > Scott
        > > > >
        > > > I haven't a notion.
        > > > To be honest, I didn't know there was an
        > autobuad
        > > > option.
        > > >
        > > > We have everything packed away now ready for
        > > > transport, so when I pull it all out tomorrow
        > > > evening,
        > > > I will first check the setting, assuming its on,
        > I
        > > > will switch it off.
        > > >
        > > > That would explain it (says he sheepishly).
        > > >
        > > > I assume with Autobaud off then the Abaud rate
        > is
        > > > actually fixed and won't change under any
        > > > circuimstances?
        > > >
        > > > John
        > > >
        > > > >
        > > > > _____
        > > > >
        > > > > From: tracker2@yahoogroup
        > > > <mailto:tracker2%40yahoogroups.com> s.com
        > > > > [mailto:tracker2@yahoogroup
        > > > <mailto:tracker2%40yahoogroups.com> s.com] On
        > > > Behalf
        > > > > Of Jon
        > > > > Sent: Thursday, May 31, 2007 12:42 AM
        > > > > To: tracker2@yahoogroup
        > > > <mailto:tracker2%40yahoogroups.com> s.com
        > > > > Subject: RE: [tracker2] KISS Mode funnies.
        > > > >
        > > > >
        > > > >
        > > > >
        > > > > --- 'Scott Miller' <scott@opentrac.
        > > > > <mailto:scott%40opentrac.org> org>
        > > > > wrote:
        > > > >
        > > > > > Turn off AUTOBAUD if you haven't already. If
        > > it
        > > > > > gets too many errors on the
        > > > > > serial port, it'll switch baud rates and
        > might
        > > > > stick
        > > > > > there.
        > > > > >
        > > > > > Scott
        > > > > Hi,
        > > > >
        > > > > yeah, we have
        > > > >
        > > > > ABUAD is set to 1200
        > > > > AMODE is Kiss
        > > > >
        > > > > Pull the power on the OT2, count to 10 plug it
        > > > back
        > > > > in.. and it doesn't want to work.
        > > > >
        > > > > At least thats what its 'appears' to be doing.
        > > We
        > > > > have to pack everything away today, but I'll
        > > pull
        > > > it
        > > > > all out again tomorrow evening and try it
        > before
        > > > we
        > > > > start fitting to vehicles.
        > > > >
        > > > > Regards
        > > > > John
        > > > >
        > > > > >
        > > > > >
        > > > > > _____
        > > > > >
        > > > > > From: tracker2@yahoogroup
        > > > > <mailto:tracker2%40yahoogroups.com> s.com
        > > > > > [mailto:tracker2@yahoogroup
        > > > > <mailto:tracker2%40yahoogroups.com> s.com] On
        > > > > Behalf
        > > > > > Of Jon
        > > > > > Sent: Wednesday, May 30, 2007 5:57 AM
        > > > > > To: tracker2@yahoogroup
        > > > > <mailto:tracker2%40yahoogroups.com> s.com
        > > > > > Subject: [tracker2] KISS Mode funnies.
        > > > > >
        > > > > >
        > > > > >
        > > > > > Afternoon,
        > > > > >
        > > > > > I've spent the morning trying to figure out
        > an
        > > > > issue
        > > > > > with KISS mode in the tracker2.
        > > > > >
        > > > > > Tracker2 is protoc, firmware updated
        > > yesterday,
        > > > > port
        > > > > > B
        > > > > > is in use with a GPS on a Y cable. Port A is
        > > > > > connected to a Linux box using Kernel AX25.
        > > > > >
        > > > > > The problem.
        > > > > >
        > > > > > If I power off and on the tracker2, kiss
        > mode
        >
        === message truncated ===



        ___________________________________________________________
        Yahoo! Answers - Got a question? Someone out there knows the answer. Try it
        now.
        http://uk.answers.yahoo.com/
      Your message has been successfully submitted and would be delivered to recipients shortly.