Loading ...
Sorry, an error occurred while loading the content.

Re: Symbols (SSID) T2-135

Expand Messages
  • ranges_2001
    I did get the way points (stations)up on the display of the 60CSx using the back 9 pin I just could not get it to talk in Garmin mode. I tried the front jack
    Message 1 of 8 , May 15, 2007
    • 0 Attachment
      I did get the way points (stations)up on the display of the 60CSx
      using the back 9 pin I just could not get it to talk in Garmin mode. I
      tried the front jack with a digitraveler yesterday and it worked well.
      I think I will use the front jack for the trip and play some more with
      the 9 pin when I get back home.

      Thanks Randy n4jzy


      --- In tracker2@yahoogroups.com, "ranges_2001" <kd4jzy@...> wrote:
      >
      > Thanks
      >
      > Exactly the problem. Instead of reading I just entered in the order
      > they were listed in the table. It shows up fine know with the switch.
      > I am getting the Database Error on the GPS60sx. I think I read
      > something about this much earlier.I will see if there is an upgrade
      > for the GPS
      > Do I need to do something special to get the other stations up on the
      > GPS. I am in NEMA mode. Firmware build 54090.
      >
      >
      > --- In tracker2@yahoogroups.com, "Stan Leeds, KC7EHJ" <srkleeds@>
      > wrote:
      > >
      > > I'm not too sure cause I'm still learning, but looking at the
      > > http://www.findu.com/cgi-bin/find.cgi?n4jzy-6 it looks like the
      forward
      > > slash / for the primary table and lowercase s for ship/power boat is
      > > entered in reverse positions.
      > >
      > > Raw packet:
      > >
      >
      N4JZY-6>APOT2A,N4JZY,W4NHV-9*,WIDE2-1,qAo,KO4L:!3354.70Ns07821.63W/165/000
      >
      > > 00.9V
      > >
      > > 3354.70Ns07821.63W/ should be 3354.70N/07821.63Ws between lat and long
      > >
      > > Stan/KC7EHJ
      > >
      > >
      > > ranges_2001 wrote:
      > > >
      > > >
      > > > Hi Scott
      > > >
      > > > I am using the s/ i found in the open tracker operators manual. It
      > > > looks something like a crescent moon with a dot in the center (very
      > > > small). It may by now show up as n4jzy-6 on findU. It was a
      house with
      > > > HF earlier. Maybe I just need a manual called APRS for dummies.
      > > >
      > > > Randy
      > > > n4jzy
      > > >
      > > > --- In tracker2@yahoogroups.com
      <mailto:tracker2%40yahoogroups.com>,
      > > > "'Scott Miller'" <scott@> wrote:
      > > > >
      > > > > What symbol are you using, and how is it showing up?
      > > > >
      > > > > Scott
      > > > >
      > > > >
      > > > > _____
      > > > >
      > > > > From: tracker2@yahoogroups.com
      <mailto:tracker2%40yahoogroups.com>
      > > > [mailto:tracker2@yahoogroups.com
      > <mailto:tracker2%40yahoogroups.com>] On
      > > > Behalf
      > > > > Of ranges_2001
      > > > > Sent: Saturday, May 12, 2007 3:41 PM
      > > > > To: tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>
      > > > > Subject: [tracker2] Symbols (SSID) T2-135
      > > > >
      > > > >
      > > > >
      > > > > Hello
      > > > >
      > > > > Trying to get a ship symbol loaded for a boat trip next. I have
      > loaded
      > > > > what seems to be correct from some symbol tables but I am not
      > > > > transmitting the correct symbol.
      > > > >
      > > > > Thanks for any help: n4jzy
      > > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.