Loading ...
Sorry, an error occurred while loading the content.

Should T3-Mini turn green led on on receive?

Expand Messages
  • yt9tp
    I ve set T3-Mini as APRS in KISS mode connected to APRSIS. Speaker out from radio goes to AIN on T3-Mini board. When there is a remote APRS signal, radio turns
    Message 1 of 9 , Jun 24, 2014
    • 0 Attachment
      I've set T3-Mini as APRS in KISS mode connected to APRSIS. Speaker out from radio goes to AIN on T3-Mini board.

      When there is a remote APRS signal, radio turns squelch off and I can hear packet tone. But when I connect T3-Mini it does not show any signs of receving. Neither it kights green led not it sends anything to APRSIS to indicate it receive signal.

      Checked connections and I am sure that audio signal from radio goes to AIN pin. Tried low and resonably high level of audio signal. Also tried to turn software DCD in T3-Mini.hing helped.

      Am I doing something wrong with T3-Mini? Any help?


      Pedja YT9TP


    • William Macris
      Try running the radio with squelch disabled so that it always produces audio. Otherwise there is a time delay for the radio to detect a signal and open the
      Message 2 of 9 , Jun 24, 2014
      • 0 Attachment

        Try running the radio with squelch disabled so that it always produces audio.

        Otherwise there is a time delay for the radio to detect a signal and open the squelch. This will definitely cause the tracker to miss the start of the data packet. That's the most likely source of your trouble. The tracker will only hear the end of the packet. It's like when listening to a weaker repeater or simplex where you need to adjust squelch so it doesn't cut out.

        Hope that is the answer! Even if not, you will still want to run the input with no squelch because it will otherwise truncate the packets which will pretty much ensure failures.

        Willie/ AC0UK

        On Jun 24, 2014 1:17 PM, "yt9tp@... [tracker2]" <tracker2@yahoogroups.com> wrote:


        I've set T3-Mini as APRS in KISS mode connected to APRSIS. Speaker out from radio goes to AIN on T3-Mini board.

        When there is a remote APRS signal, radio turns squelch off and I can hear packet tone. But when I connect T3-Mini it does not show any signs of receving. Neither it kights green led not it sends anything to APRSIS to indicate it receive signal.

        Checked connections and I am sure that audio signal from radio goes to AIN pin. Tried low and resonably high level of audio signal. Also tried to turn software DCD in T3-Mini.hing helped.

        Am I doing something wrong with T3-Mini? Any help?


        Pedja YT9TP




      • jmg.1961
        Pedja: I had a similar experience with my T3 minis (I have 2). I have found that the T3 mini receives poorly compared to an OT2m. To get mine to receive at all
        Message 3 of 9 , Jul 16 6:18 AM
        • 0 Attachment
          Pedja:

          I had a similar experience with my T3 minis (I have 2).
          I have found that the T3 mini receives poorly compared to an OT2m.
          To get mine to receive at all I needed to crank the volume of the
          receiver up to max.

          Using this radio (YAESU VX3R) with my OT2m it had similar decode
          performance to my TH-D7.  I had the volume set at mid-level and never
          felt the need to optimize further because performance was acceptable.

          Using the T3 mini with the same radio I don't even get indications of receive
          unless the volume is maxed out; and it only decodes very strong signals.
          It will receive and decode packets from my D7 nearby but it doesn't see the
          local digi.  I have also tried other radios (TH-d7, IC-5R (receiver), FT1500) and
          the T3 mini received poorly with all of them.

          Mike
          N3MUY
        • Scott Miller
          Keep in mind that the T3-Mini doesn t have an op amp or any filtering on the input. It does better with high audio levels. Scott
          Message 4 of 9 , Jul 16 9:29 AM
          • 0 Attachment
            Keep in mind that the T3-Mini doesn't have an op amp or any filtering on
            the input. It does better with high audio levels.

            Scott

            On 7/16/2014 6:18 AM, mgeorge@... [tracker2] wrote:
            > Pedja:
            >
            > I had a similar experience with my T3 minis (I have 2).
            > I have found that the T3 mini receives poorly compared to an OT2m.
            > To get mine to receive at all I needed to crank the volume of the
            > receiver up to max.
            >
            > Using this radio (YAESU VX3R) with my OT2m it had similar decode
            > performance to my TH-D7. I had the volume set at mid-level and never
            > felt the need to optimize further because performance was acceptable.
            >
            > Using the T3 mini with the same radio I don't even get indications of
            > receive
            > unless the volume is maxed out; and it only decodes very strong signals.
            > It will receive and decode packets from my D7 nearby but it doesn't see the
            > local digi. I have also tried other radios (TH-d7, IC-5R (receiver),
            > FT1500) and
            > the T3 mini received poorly with all of them.
            >
            > Mike
            > N3MUY
            >
            >
          • jmg.1961
            Thanks Scott. That was what I concluded. I was intending to build a carrier board with an isolation transformer and amplifier circuit to drive the T3 mini
            Message 5 of 9 , Jul 16 10:13 AM
            • 0 Attachment
              Thanks Scott.  That was what I concluded.
              I was intending to build a carrier board with an isolation transformer
              and amplifier circuit to drive the T3 mini input but hadn't gotten around
              to trying it yet.

              Mike
            • Christopher Snell
              Is anyone using the T3-Mini with a HT? My plan for this balloon was to use one with an Alinco DJ-C5 credit card radio but I m having second thoughts.
              Message 6 of 9 , Jul 18 4:11 PM
              • 0 Attachment
                Is anyone using the T3-Mini with a HT?   My plan for this balloon was to use one with an Alinco DJ-C5 "credit card" radio but I'm having second thoughts.  Perhaps I should use the OT-USB.  For this flight, I need good RX performance.

                Chris
                NW5W


                On Wed, Jul 16, 2014 at 9:29 AM, Scott Miller scott@... [tracker2] <tracker2@yahoogroups.com> wrote:
                Keep in mind that the T3-Mini doesn't have an op amp or any filtering on
                the input.  It does better with high audio levels.

                Scott

                On 7/16/2014 6:18 AM, mgeorge@... [tracker2] wrote:
                > Pedja:
                >
                > I had a similar experience with my T3 minis (I have 2).
                > I have found that the T3 mini receives poorly compared to an OT2m.
                > To get mine to receive at all I needed to crank the volume of the
                > receiver up to max.
                >
                > Using this radio (YAESU VX3R) with my OT2m it had similar decode
                > performance to my TH-D7.  I had the volume set at mid-level and never
                > felt the need to optimize further because performance was acceptable.
                >
                > Using the T3 mini with the same radio I don't even get indications of
                > receive
                > unless the volume is maxed out; and it only decodes very strong signals.
                > It will receive and decode packets from my D7 nearby but it doesn't see the
                > local digi.  I have also tried other radios (TH-d7, IC-5R (receiver),
                > FT1500) and
                > the T3 mini received poorly with all of them.
                >
                > Mike
                > N3MUY
                >
                >



                ------------------------------------
                Posted by: Scott Miller <scott@...>
                ------------------------------------


                ------------------------------------

                Yahoo Groups Links

                <*> To visit your group on the web, go to:
                    http://groups.yahoo.com/group/tracker2/

                <*> Your email settings:
                    Individual Email | Traditional

                <*> To change settings online go to:
                    http://groups.yahoo.com/group/tracker2/join
                    (Yahoo! ID required)

                <*> To change settings via email:
                    tracker2-digest@yahoogroups.com
                    tracker2-fullfeatured@yahoogroups.com

                <*> To unsubscribe from this group, send an email to:
                    tracker2-unsubscribe@yahoogroups.com

                <*> Your use of Yahoo Groups is subject to:
                    https://info.yahoo.com/legal/us/yahoo/utos/terms/


              • Michael Wright
                ... yes, in same manner as the OT-USB, http://mfwright.com/aprsdatatelemetry.html ... this threw me off, T3 mini receives? Mike
                Message 7 of 9 , Jul 19 8:28 AM
                • 0 Attachment
                  >Is anyone using the T3-Mini with a HT?


                  yes, in same manner as the OT-USB,
                  http://mfwright.com/aprsdatatelemetry.html


                  > > I have found that the T3 mini receives poorly compared to an OT2m.


                  this threw me off, T3 mini receives?


                  Mike
                • Frederic Thisdele
                  Hi, My T3 is set as a digi and when it receive a valid packet, it briefly flash the red led. Try to monitor the packet frequency with an other radio and when
                  Message 8 of 9 , Jul 20 6:55 AM
                  • 0 Attachment

                    Hi, My T3 is set as a digi and when it receive a valid packet, it briefly flash the red led. Try to monitor the packet frequency with an other radio and when you hear a clear and loud signal, see if your T3 decode.

                    You might have to crank the volume up almost all full level because T3 board are lookind deaf a bit. I'm having the same kind of problem usimg the discriminator outpit of a moto gm300.

                    If you need more info, feel free to ask.

                    73

                    Fred.

                  • YT9TP - Pedja
                    I tried mine T3-Mini with several rigs and it does not decode. I cannot believe it is possible that I bought faulty item, regarding I bought new directly from
                    Message 9 of 9 , Oct 6, 2014
                    • 0 Attachment
                      I tried mine T3-Mini with several rigs and it does not decode. I cannot
                      believe it is possible that I bought faulty item, regarding I bought new
                      directly from producer.


                      Is there chance that we get some upgrade firmware with tool that could
                      help resolving RX issues, like having option to see level of packet
                      tones as T3-Mini hears them?


                      That could also help recognizing emphasis issues.


                      Pedja
                      YT9TP




                      ---
                      This email is free from viruses and malware because avast! Antivirus protection is active.
                      http://www.avast.com
                    Your message has been successfully submitted and would be delivered to recipients shortly.