Loading ...
Sorry, an error occurred while loading the content.

t2- no RX

Expand Messages
  • fire_dads
    I have an older t2 and another even older t2 that was a assemble yourself kit. The newer t2 appears to be deaf. Using the Same Radio and cables one
    Message 1 of 3 , Dec 30, 2013
    • 0 Attachment

      I have an older t2  and another even older  t2 that was a assemble yourself kit. 

      The newer t2 appears to be deaf.   Using the Same Radio and cables one attached  at a time the newer T2 will not show any signs of RX.   The older T2 will display packets on PuTTY  as soon as the RX light on the Radio lights up.  Both have same firmware, updated via conf program via web. 

      Both T2 units work on TX Mode  packs are loud and clear.  What else can I check? 

      I also found a t2 kit unassembled still in the heat sealed bag.  But no assembly instructions are the instructions still available ?

       

      Thanks

      Chris

    • Scott Miller
      What revision is the T2? Does it have an MX614 or NJM2211 demodulator? As for the kit docs - I can t seem to find them. Maybe someone else on the list has
      Message 2 of 3 , Jan 1, 2014
      • 0 Attachment
        What revision is the T2?  Does it have an MX614 or NJM2211 demodulator?

        As for the kit docs - I can't seem to find them.  Maybe someone else on the list has them.  The revision was 'Proto C' if I recall correctly.  I think there ought to be a schematic in the group's file section.  If not, I can at least find that for you.

        I stopped compiling proto C versions of the code a while back.  The new firmware should still work, but voltage readings will be off because of the change in voltage divider ratios.

        Scott

        On 12/30/2013 11:37 AM, fire_dads@... wrote:
         

        I have an older t2  and another even older  t2 that was a assemble yourself kit. 

        The newer t2 appears to be deaf.   Using the Same Radio and cables one attached  at a time the newer T2 will not show any signs of RX.   The older T2 will display packets on PuTTY  as soon as the RX light on the Radio lights up.  Both have same firmware, updated via conf program via web. 

        Both T2 units work on TX Mode  packs are loud and clear.  What else can I check? 

        I also found a t2 kit unassembled still in the heat sealed bag.  But no assembly instructions are the instructions still available ?

         

        Thanks

        Chris


      • fire_dads
        The T2 is a rev E. Mx614 chip. With no Rx The instructions I am looking for is a t2 rev C Thanks for any help Chris
        Message 3 of 3 , Jan 1, 2014
        • 0 Attachment

          The T2 is a rev E.   Mx614 chip.    With no Rx


          The instructions I am looking for is a t2 rev C


          Thanks for any help


          Chris

        Your message has been successfully submitted and would be delivered to recipients shortly.