Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] T3 Micro PTT not working on FT-60R HT

Expand Messages
  • Scott Miller
    I don t remember if the PTT button in tuning/diagnostics has been tested fully with the HT PTT switch. Can you try the BEACON or CALIBRATE commands from the
    Message 1 of 3 , Sep 27, 2013
    • 0 Attachment
      I don't remember if the PTT button in tuning/diagnostics has been tested fully with the HT PTT switch.  Can you try the BEACON or CALIBRATE commands from the command prompt?

      On 9/26/2013 11:38 PM, javenoneal@... wrote:
       

      I have a T3 Micro (board revision 1.2, firmware build 56476) that will not put my Yaesu FT-60R into transmit mode.

      I am using a straight-through 4-pole to 4-pole cable from the T3 micro's TRRS into the FT-60's TRRS.

      Under Tuning/Diagnostics, pressing PTT does not put the radio into transmit mode, nor does a combination of PTT+High or PTT+Low using 1200 or 300 baud or any range of transmit audio level.

      Writing out a configuration to the device, checking/unchecking "HT PTT" will not put it into transmit mode. Using any range of TX Audio Level does not help.

      Using my OTUSB with build 55864 and an ArgentData Yaesu Style Tracker Cable (CT-H3) and the hardware HT jumper shorted, I am able to put the radio into transmit mode in Tuning/Diagnostics by pressing PTT and when writing the configuration out to file. I can hear the high/low audio tone when either of those buttons are pressed.


    • kf7hni
      If I partially insert the TRRS plug on my FT-60R (about one ring shy of being all the way in), I can get the radio to transmit with CALIBRATE, BEACON, or
      Message 2 of 3 , Oct 1, 2013
      • 0 Attachment
        If I partially insert the TRRS plug on my FT-60R (about one ring shy of being all the way in), I can get the radio to transmit with CALIBRATE, BEACON, or Tuning/Diagnostics+PTT.
        Either my cable allows me to over-insert the plug into the radio or I need to change the cable connectivity against the radio wiring from http://wiki.argentdata.com/index.php?title=Radio_Wiring and http://wiki.argentdata.com/index.php?title=T3-Micro

        Thanks for the suggestion. I'm glad to know that HTPTT mode works on the FT-60R.


        ---In tracker2@yahoogroups.com, <scott@...> wrote:

        I don't remember if the PTT button in tuning/diagnostics has been tested fully with the HT PTT switch.  Can you try the BEACON or CALIBRATE commands from the command prompt?

        On 9/26/2013 11:38 PM, javenoneal@... wrote:
         

        I have a T3 Micro (board revision 1.2, firmware build 56476) that will not put my Yaesu FT-60R into transmit mode.

        I am using a straight-through 4-pole to 4-pole cable from the T3 micro's TRRS into the FT-60's TRRS.

        Under Tuning/Diagnostics, pressing PTT does not put the radio into transmit mode, nor does a combination of PTT+High or PTT+Low using 1200 or 300 baud or any range of transmit audio level.

        Writing out a configuration to the device, checking/unchecking "HT PTT" will not put it into transmit mode. Using any range of TX Audio Level does not help.

        Using my OTUSB with build 55864 and an ArgentData Yaesu Style Tracker Cable (CT-H3) and the hardware HT jumper shorted, I am able to put the radio into transmit mode in Tuning/Diagnostics by pressing PTT and when writing the configuration out to file. I can hear the high/low audio tone when either of those buttons are pressed.


      Your message has been successfully submitted and would be delivered to recipients shortly.