Loading ...
Sorry, an error occurred while loading the content.
 

Tracker3 OT3m

Expand Messages
  • t_i_m_b_o
    Just got my tracker3 last week and have gotten it working for the most part. Interface and packet xmit work great. However, no matter what I do it seems to
    Message 1 of 2 , Aug 24, 2013
      Just got my tracker3 last week and have gotten it working for the most part. Interface and packet xmit work great.
      However, no matter what I do it seems to only "hear" and display about 10% of the beacon packets received. By comparison my K 9612 Plus "hears" all of them. The only receive audio level adjustment seems to be the volume control on the radio and I've tried the full range.
      Kinda disappointed.
      Any ideas?
    • Scott Miller
      What radio are you using and how is it connected? Scott
      Message 2 of 2 , Sep 4, 2013
        What radio are you using and how is it connected?

        Scott

        On 8/24/2013 2:15 PM, t_i_m_b_o wrote:
        > Just got my tracker3 last week and have gotten it working for the most
        > part. Interface and packet xmit work great.
        > However, no matter what I do it seems to only "hear" and display about
        > 10% of the beacon packets received. By comparison my K 9612 Plus "hears"
        > all of them. The only receive audio level adjustment seems to be the
        > volume control on the radio and I've tried the full range.
        > Kinda disappointed.
        > Any ideas?
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.