Loading ...
Sorry, an error occurred while loading the content.

t2-135 locked tx

Expand Messages
  • ve3owe
    I have a t2-135 with garmin nuvi 350 setup, it has been working fine until i changed a setting in the smart beaconing menu (transmit with ptt), now as soon as
    Message 1 of 13 , Jul 23, 2013
    • 0 Attachment
      I have a t2-135 with garmin nuvi 350 setup, it has been working fine until i changed a setting in the smart beaconing menu (transmit with ptt), now as soon as i power up the unit it goes directly to transmit, ive tried resseting the radio (dr-135) but no change, i cant access the otwincfg menus at all.
      please help
      Jason VE3OWE
    • ve6srv
      Transmit with PTT is not a SmartBeacon setting. It would actually defeat SmartBeaconing. That s besides the point though. Check your PTT polarity settings. If
      Message 2 of 13 , Jul 23, 2013
      • 0 Attachment
        Transmit with PTT is not a SmartBeacon setting. It would actually defeat SmartBeaconing.

        That's besides the point though. Check your PTT polarity settings. If the logic is reversed, then you would see the symptoms you are observing. Disconnect the PTT line and see if your stuck TX goes away.


        Sent from my BlackBerry device on the Rogers Wireless Network

        -----Original Message-----
        From: "ve3owe" <jason.e.beyers@...>
        Sender: tracker2@yahoogroups.com
        Date: Tue, 23 Jul 2013 11:33:31
        To: <tracker2@yahoogroups.com>
        Reply-To: tracker2@yahoogroups.com
        Subject: [tracker2] t2-135 locked tx

        I have a t2-135 with garmin nuvi 350 setup, it has been working fine until i changed a setting in the smart beaconing menu (transmit with ptt), now as soon as i power up the unit it goes directly to transmit, ive tried resseting the radio (dr-135) but no change, i cant access the otwincfg menus at all.
        please help
        Jason VE3OWE



        ------------------------------------

        Yahoo! Groups Links
      • Scott Miller
        Also, if you ve already clicked connect before you power up the radio, it will go straight into the config screen. Scott
        Message 3 of 13 , Jul 23, 2013
        • 0 Attachment
          Also, if you've already clicked 'connect' before you power up the radio,
          it will go straight into the config screen.

          Scott

          On 7/23/2013 6:17 AM, ve6srv@... wrote:
          > Transmit with PTT is not a SmartBeacon setting. It would actually defeat
          > SmartBeaconing.
          >
          > That's besides the point though. Check your PTT polarity settings. If
          > the logic is reversed, then you would see the symptoms you are
          > observing. Disconnect the PTT line and see if your stuck TX goes away.
          >
          >
          > Sent from my BlackBerry device on the Rogers Wireless Network
          >
          > -----Original Message-----
          > From: "ve3owe" <jason.e.beyers@...
          > <mailto:jason.e.beyers%40gmail.com>>
          > Sender: tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>
          > Date: Tue, 23 Jul 2013 11:33:31
          > To: <tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>>
          > Reply-To: tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>
          > Subject: [tracker2] t2-135 locked tx
          >
          > I have a t2-135 with garmin nuvi 350 setup, it has been working fine
          > until i changed a setting in the smart beaconing menu (transmit with
          > ptt), now as soon as i power up the unit it goes directly to transmit,
          > ive tried resseting the radio (dr-135) but no change, i cant access the
          > otwincfg menus at all.
          > please help
          > Jason VE3OWE
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        • jason Beyers
          ok, ive tried disconnecting the mic from the radio, no change. when i try to open otwincfg without t2 135 powered up i get cant open serial port and do not
          Message 4 of 13 , Jul 24, 2013
          • 0 Attachment
            ok, ive tried disconnecting the mic from the radio, no change. when i try
            to open otwincfg without t2 135 powered up i get "cant open serial port"
            and do not get to the configurating screen. If i try to connect with t2 135
            powered (and in transmit) it doesnt do anything at all, no error message or
            config screen, no matter how long i wait. I cant remember exactly the label
            of the setting i clicked, and cant open otwincfg to review, but it had to
            do with ptt, i was thinking this would transmit a burst when i push the
            ptt, as i was setting up an aprs system in the house and wanted to test.
            thanks for your help


            On Tue, Jul 23, 2013 at 1:02 PM, Scott Miller <scott@...> wrote:

            > Also, if you've already clicked 'connect' before you power up the radio,
            > it will go straight into the config screen.
            >
            > Scott
          • jason Beyers
            Ok, if i hold the ptt when powering up it does not go into transmit, i can release the ptt and it stays in data mode with no transmit, but i still cant seem to
            Message 5 of 13 , Jul 24, 2013
            • 0 Attachment
              Ok, if i hold the ptt when powering up it does not go into transmit, i can
              release the ptt and it stays in data mode with no transmit, but i still
              cant seem to get the otwincfg to open, ive checked the com setting in
              device manager and open tracker com 5 shows there. this did work fine
              before i messed things up.


              On Tue, Jul 23, 2013 at 1:02 PM, Scott Miller <scott@...> wrote:

              > Also, if you've already clicked 'connect' before you power up the radio,
              > it will go straight into the config screen.
              >
              > Scott
            • Scott Miller
              ... The cold boot function will only work with the serial port, not USB. Scott
              Message 6 of 13 , Jul 24, 2013
              • 0 Attachment
                On 7/24/2013 4:35 AM, jason Beyers wrote:
                > ok, ive tried disconnecting the mic from the radio, no change. when i try
                > to open otwincfg without t2 135 powered up i get "cant open serial port"

                The cold boot function will only work with the serial port, not USB.

                Scott
              • jason Beyers
                hi scott, when it connects via serial port i get unrecognized or invalid firmware detected thanks jason
                Message 7 of 13 , Jul 25, 2013
                • 0 Attachment
                  hi scott, when it connects via serial port i get "unrecognized or invalid firmware detected"
                  thanks jason


                  On Wed, Jul 24, 2013 at 12:45 PM, Scott Miller <scott@...> wrote:

                  > **
                  > On 7/24/2013 4:35 AM, jason Beyers wrote:
                  > > ok, ive tried disconnecting the mic from the radio, no change. when i try
                  > > to open otwincfg without t2 135 powered up i get "cant open serial port"
                  >
                  > The cold boot function will only work with the serial port, not USB.
                  >
                  > Scott
                  >
                  >
                  >
                • jason Beyers
                  i did manage to get the config menu open, but when i tried to write i got unable to program block 0x1f000 then configuration write failed
                  Message 8 of 13 , Jul 25, 2013
                  • 0 Attachment
                    i did manage to get the config menu open, but when i tried to write i got "unable to program block 0x1f000" then "configuration write failed"


                    On Wed, Jul 24, 2013 at 12:45 PM, Scott Miller <scott@...> wrote:

                    > **
                    > On 7/24/2013 4:35 AM, jason Beyers wrote:
                    > > ok, ive tried disconnecting the mic from the radio, no change. when i try
                    > > to open otwincfg without t2 135 powered up i get "cant open serial port"
                    >
                    > The cold boot function will only work with the serial port, not USB.
                    >
                    > Scott
                  • zl1vfo
                    Try a different power supply (not a 9V battery) and see if that changes anything -ZL1VFO
                    Message 9 of 13 , Jul 25, 2013
                    • 0 Attachment
                      Try a different power supply (not a 9V battery) and see if that changes anything
                      -ZL1VFO

                      --- In tracker2@yahoogroups.com, jason Beyers <jason.e.beyers@...> wrote:
                      >
                      > i did manage to get the config menu open, but when i tried to write i got "unable to program block 0x1f000" then "configuration write failed"
                      >
                      >
                      > On Wed, Jul 24, 2013 at 12:45 PM, Scott Miller <scott@...> wrote:
                      >
                      > > **
                      > > On 7/24/2013 4:35 AM, jason Beyers wrote:
                      > > > ok, ive tried disconnecting the mic from the radio, no change. when i try
                      > > > to open otwincfg without t2 135 powered up i get "cant open serial port"
                      > >
                      > > The cold boot function will only work with the serial port, not USB.
                      > >
                      > > Scott
                      >
                    • jason Beyers
                      the t2-135 is an internal tnc for the alinco dr 135 and is powered from the radio via a small ribbon cable. the tnc does power up as i can see it my device
                      Message 10 of 13 , Jul 25, 2013
                      • 0 Attachment
                        the t2-135 is an internal tnc for the alinco dr 135 and is powered from the radio via a small ribbon cable. the tnc does power up as i can see it  my device manager.


                        On Thu, Jul 25, 2013 at 8:02 AM, zl1vfo <zl1vfo@...> wrote:
                         

                        Try a different power supply (not a 9V battery) and see if that changes anything
                        -ZL1VFO



                        --- In tracker2@yahoogroups.com, jason Beyers <jason.e.beyers@...> wrote:
                        >
                        > i did manage to get the config menu open, but when i tried to write i got "unable to program block 0x1f000" then "configuration write failed"
                        >
                        >
                        > On Wed, Jul 24, 2013 at 12:45 PM, Scott Miller <scott@...> wrote:
                        >
                        > > **

                        > > On 7/24/2013 4:35 AM, jason Beyers wrote:
                        > > > ok, ive tried disconnecting the mic from the radio, no change. when i try
                        > > > to open otwincfg without t2 135 powered up i get "cant open serial port"
                        > >
                        > > The cold boot function will only work with the serial port, not USB.
                        > >
                        > > Scott
                        >


                      • jason Beyers
                        where do i download the firmware?
                        Message 11 of 13 , Jul 25, 2013
                        • 0 Attachment
                          where do i download the firmware?


                          On Thu, Jul 25, 2013 at 12:31 PM, jason Beyers <jason.e.beyers@...> wrote:
                          the t2-135 is an internal tnc for the alinco dr 135 and is powered from the radio via a small ribbon cable. the tnc does power up as i can see it  my device manager.


                          On Thu, Jul 25, 2013 at 8:02 AM, zl1vfo <zl1vfo@...> wrote:
                           

                          Try a different power supply (not a 9V battery) and see if that changes anything
                          -ZL1VFO



                          --- In tracker2@yahoogroups.com, jason Beyers <jason.e.beyers@...> wrote:
                          >
                          > i did manage to get the config menu open, but when i tried to write i got "unable to program block 0x1f000" then "configuration write failed"
                          >
                          >
                          > On Wed, Jul 24, 2013 at 12:45 PM, Scott Miller <scott@...> wrote:
                          >
                          > > **

                          > > On 7/24/2013 4:35 AM, jason Beyers wrote:
                          > > > ok, ive tried disconnecting the mic from the radio, no change. when i try
                          > > > to open otwincfg without t2 135 powered up i get "cant open serial port"
                          > >
                          > > The cold boot function will only work with the serial port, not USB.
                          > >
                          > > Scott
                          >



                        • Fred Hillhouse
                          If you use OTWINCFG, it knows where to get it if you are connected to the internet. Or, https://www.argentdata.com/products/tracker3.html#support With the
                          Message 12 of 13 , Jul 25, 2013
                          • 0 Attachment
                            If you use OTWINCFG, it knows where to get it if you are connected to the
                            internet.

                            Or, https://www.argentdata.com/products/tracker3.html#support

                            With the internet connected, the latest will be available in case the above link does not have the latest revision.

                            Best regards,
                            Fred N7FMH
                            _____

                            From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf
                            Of jason Beyers
                            Sent: Thursday, July 25, 2013 12:32
                            To: tracker2@yahoogroups.com
                            Subject: Re: [tracker2] Re: t2-135 locked tx

                            where do i download the firmware?

                            On Thu, Jul 25, 2013 at 12:31 PM, jason Beyers <jason.e.beyers@...>
                            wrote:
                            the t2-135 is an internal tnc for the alinco dr 135 and is powered from the radio via a small ribbon cable. the tnc does power up as i can see it my device manager.

                            On Thu, Jul 25, 2013 at 8:02 AM, zl1vfo <zl1vfo@...> wrote:

                            Try a different power supply (not a 9V battery) and see if that changes anything
                            -ZL1VFO

                            --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com> , jason Beyers <jason.e.beyers@...> wrote:
                            >
                            > i did manage to get the config menu open, but when i tried to write i got "unable to program block 0x1f000" then "configuration write failed"

                            > On Wed, Jul 24, 2013 at 12:45 PM, Scott Miller <scott@...> wrote:
                            >
                            > > **

                            > > On 7/24/2013 4:35 AM, jason Beyers wrote:
                            > > > ok, ive tried disconnecting the mic from the radio, no change. when i
                            try
                            > > > to open otwincfg without t2 135 powered up i get "cant open serial
                            port"
                            > >
                            > > The cold boot function will only work with the serial port, not USB.
                            > >
                            > > Scott
                            >
                          • Scott Miller
                            Does it give any numbers with that? Make sure you ve got a recent version of otwincfg. Scott
                            Message 13 of 13 , Jul 29, 2013
                            • 0 Attachment
                              Does it give any numbers with that? Make sure you've got a recent
                              version of otwincfg.

                              Scott

                              On 7/25/2013 4:31 AM, jason Beyers wrote:
                              > hi scott, when it connects via serial port i get "unrecognized or invalid firmware detected"
                              > thanks jason
                              >
                              >
                              > On Wed, Jul 24, 2013 at 12:45 PM, Scott Miller <scott@...> wrote:
                              >
                              >> **
                              >> On 7/24/2013 4:35 AM, jason Beyers wrote:
                              >>> ok, ive tried disconnecting the mic from the radio, no change. when i try
                              >>> to open otwincfg without t2 135 powered up i get "cant open serial port"
                              >> The cold boot function will only work with the serial port, not USB.
                              >>
                              >> Scott
                              >>
                              >>
                              >>
                              >
                              >
                              > ------------------------------------
                              >
                              > Yahoo! Groups Links
                              >
                              >
                              >
                            Your message has been successfully submitted and would be delivered to recipients shortly.