Loading ...
Sorry, an error occurred while loading the content.
 

T3mini Only passing aprs waypoints heard directly onto the nuvi 350

Expand Messages
  • caanuck
    So I have been using the t3mini for a few days and notice that none if the divi petted waypoints are making it into the nuvi 350 favourites list. The directly
    Message 1 of 9 , Jul 22, 2013
      So I have been using the t3mini for a few days and notice that none if the divi petted waypoints are making it into the nuvi 350 favourites list.  The directly heard waypoints from my kenwood 710 are heard and messaging works direct but not through the local repeater. 
      I spoke with the admin for the local digitpeater and he doesn't see anything wrong in his settings, my mobile kenwood plots all the waypoints...

      Any ideas?  I have set the max distance for waypoints to 200 miles, digits to 9, and still get only the ones heard directly.  When I use the info command on the t3 I get a count of FCS which I suspect indicates that the repeated packets are not understood by the nuvi and it blocks them as not passing the corruption test.  Using pass all makes no difference.

      Any thoughts?

    • Scott Miller
      FCS can increment just from random noise, so a count there doesn t necessarily mean dropped packets. What radio is your T3 connected to, and how? If you can
      Message 2 of 9 , Jul 22, 2013
        FCS can increment just from random noise, so a count there doesn't
        necessarily mean dropped packets.

        What radio is your T3 connected to, and how? If you can copy traffic
        from one station and not another, it's often a problem with deviation or
        pre-emphasis.

        Scott

        On 7/22/2013 7:25 AM, caanuck wrote:
        > So I have been using the t3mini for a few days and notice that none if
        > the divi petted waypoints are making it into the nuvi 350 favourites
        > list. The directly heard waypoints from my kenwood 710 are heard and
        > messaging works direct but not through the local repeater.
        >
        > I spoke with the admin for the local digitpeater and he doesn't see
        > anything wrong in his settings, my mobile kenwood plots all the waypoints...
        >
        > Any ideas? I have set the max distance for waypoints to 200 miles,
        > digits to 9, and still get only the ones heard directly. When I use the
        > info command on the t3 I get a count of FCS which I suspect indicates
        > that the repeated packets are not understood by the nuvi and it blocks
        > them as not passing the corruption test. Using pass all makes no
        > difference.
        >
        > Any thoughts?
        >
        >
      • caanuck
        It is connected to a baofeng uv-5s ht using a two prong adapter wired from the board to the inputs on the side of the radio( was direct wired, I added a molex
        Message 3 of 9 , Jul 23, 2013
          It is connected to a baofeng uv-5s ht using a two prong adapter wired from the board to the inputs on the side of the radio( was direct wired, I added a molex connector between, no change to behaviour). The HT is cheap as chips but a likely candidate for deviation. Hmm I'll have to do some research.
          Any advice besides get a better radio?

          Thanks,
          Caanuck
          VK2CNK



          --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
          >
          > FCS can increment just from random noise, so a count there doesn't
          > necessarily mean dropped packets.
          >
          > What radio is your T3 connected to, and how? If you can copy traffic
          > from one station and not another, it's often a problem with deviation or
          > pre-emphasis.
          >
          > Scott
          >
          > On 7/22/2013 7:25 AM, caanuck wrote:
          > > So I have been using the t3mini for a few days and notice that none if
          > > the divi petted waypoints are making it into the nuvi 350 favourites
          > > list. The directly heard waypoints from my kenwood 710 are heard and
          > > messaging works direct but not through the local repeater.
          > >
          > > I spoke with the admin for the local digitpeater and he doesn't see
          > > anything wrong in his settings, my mobile kenwood plots all the waypoints...
          > >
          > > Any ideas? I have set the max distance for waypoints to 200 miles,
          > > digits to 9, and still get only the ones heard directly. When I use the
          > > info command on the t3 I get a count of FCS which I suspect indicates
          > > that the repeated packets are not understood by the nuvi and it blocks
          > > them as not passing the corruption test. Using pass all makes no
          > > difference.
          > >
          > > Any thoughts?
          > >
          > >
          >
        • caanuck
          I have two these ht radios and both give the same result
          Message 4 of 9 , Jul 23, 2013
            I have two these ht radios and both give the same result

            --- In tracker2@yahoogroups.com, "caanuck" <eric.strom@...> wrote:
            >
            >
            > It is connected to a baofeng uv-5s ht using a two prong adapter wired from the board to the inputs on the side of the radio( was direct wired, I added a molex connector between, no change to behaviour). The HT is cheap as chips but a likely candidate for deviation. Hmm I'll have to do some research.
            > Any advice besides get a better radio?
            >
            > Thanks,
            > Caanuck
            > VK2CNK
            >
            >
            >
            > --- In tracker2@yahoogroups.com, Scott Miller <scott@> wrote:
            > >
            > > FCS can increment just from random noise, so a count there doesn't
            > > necessarily mean dropped packets.
            > >
            > > What radio is your T3 connected to, and how? If you can copy traffic
            > > from one station and not another, it's often a problem with deviation or
            > > pre-emphasis.
            > >
            > > Scott
            > >
            > > On 7/22/2013 7:25 AM, caanuck wrote:
            > > > So I have been using the t3mini for a few days and notice that none if
            > > > the divi petted waypoints are making it into the nuvi 350 favourites
            > > > list. The directly heard waypoints from my kenwood 710 are heard and
            > > > messaging works direct but not through the local repeater.
            > > >
            > > > I spoke with the admin for the local digitpeater and he doesn't see
            > > > anything wrong in his settings, my mobile kenwood plots all the waypoints...
            > > >
            > > > Any ideas? I have set the max distance for waypoints to 200 miles,
            > > > digits to 9, and still get only the ones heard directly. When I use the
            > > > info command on the t3 I get a count of FCS which I suspect indicates
            > > > that the repeated packets are not understood by the nuvi and it blocks
            > > > them as not passing the corruption test. Using pass all makes no
            > > > difference.
            > > >
            > > > Any thoughts?
            > > >
            > > >
            > >
            >
          • donjensen2002
            Hi I to have one of those radio s, I have found what I believe to be my problem is the antenna that came with the radio . I changed it out and it talks as
            Message 5 of 9 , Jul 23, 2013
              Hi I to have one of those radio's,  I have found what I believe to be my problem is the antenna that came with the radio . I changed it out and it talks as should. Don


              Sent from my U.S. Cellular® Android-powered device


              -----Original message-----
              From: caanuck <eric.strom@...>
              To:
              tracker2@yahoogroups.com
              Sent:
              Tue, Jul 23, 2013 12:04:32 GMT+00:00
              Subject:
              [tracker2] Re: T3mini Only passing aprs waypoints heard directly onto the nuvi 350

               


              It is connected to a baofeng uv-5s ht using a two prong adapter wired from the board to the inputs on the side of the radio( was direct wired, I added a molex connector between, no change to behaviour). The HT is cheap as chips but a likely candidate for deviation. Hmm I'll have to do some research.
              Any advice besides get a better radio?

              Thanks,
              Caanuck
              VK2CNK


              --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
              >
              > FCS can increment just from random noise, so a count there doesn't
              > necessarily mean dropped packets.
              >
              > What radio is your T3 connected to, and how? If you can copy traffic
              > from one station and not another, it's often a problem with deviation or
              > pre-emphasis.
              >
              > Scott
              >
              > On 7/22/2013 7:25 AM, caanuck wrote:
              > > So I have been using the t3mini for a few days and notice that none if
              > > the divi petted waypoints are making it into the nuvi 350 favourites
              > > list. The directly heard waypoints from my kenwood 710 are heard and
              > > messaging works direct but not through the local repeater.
              > >
              > > I spoke with the admin for the local digitpeater and he doesn't see
              > > anything wrong in his settings, my mobile kenwood plots all the waypoints...
              > >
              > > Any ideas? I have set the max distance for waypoints to 200 miles,
              > > digits to 9, and still get only the ones heard directly. When I use the
              > > info command on the t3 I get a count of FCS which I suspect indicates
              > > that the repeated packets are not understood by the nuvi and it blocks
              > > them as not passing the corruption test. Using pass all makes no
              > > difference.
              > >
              > > Any thoughts?
              > >
              > >
              >

            • Scott Miller
              Try different volume levels and see if that changes your RX decode rate. If it s too high or too low you ll lose packets. Scott
              Message 6 of 9 , Jul 23, 2013
                Try different volume levels and see if that changes your RX decode rate.
                If it's too high or too low you'll lose packets.

                Scott

                On 7/23/2013 5:04 AM, caanuck wrote:
                >
                > It is connected to a baofeng uv-5s ht using a two prong adapter wired
                > from the board to the inputs on the side of the radio( was direct wired,
                > I added a molex connector between, no change to behaviour). The HT is
                > cheap as chips but a likely candidate for deviation. Hmm I'll have to do
                > some research.
                > Any advice besides get a better radio?
                >
                > Thanks,
                > Caanuck
                > VK2CNK
                >
                >
                > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                > Scott Miller <scott@...> wrote:
                > >
                > > FCS can increment just from random noise, so a count there doesn't
                > > necessarily mean dropped packets.
                > >
                > > What radio is your T3 connected to, and how? If you can copy traffic
                > > from one station and not another, it's often a problem with deviation or
                > > pre-emphasis.
                > >
                > > Scott
                > >
                > > On 7/22/2013 7:25 AM, caanuck wrote:
                > > > So I have been using the t3mini for a few days and notice that none if
                > > > the divi petted waypoints are making it into the nuvi 350 favourites
                > > > list. The directly heard waypoints from my kenwood 710 are heard and
                > > > messaging works direct but not through the local repeater.
                > > >
                > > > I spoke with the admin for the local digitpeater and he doesn't see
                > > > anything wrong in his settings, my mobile kenwood plots all the
                > waypoints...
                > > >
                > > > Any ideas? I have set the max distance for waypoints to 200 miles,
                > > > digits to 9, and still get only the ones heard directly. When I use the
                > > > info command on the t3 I get a count of FCS which I suspect indicates
                > > > that the repeated packets are not understood by the nuvi and it blocks
                > > > them as not passing the corruption test. Using pass all makes no
                > > > difference.
                > > >
                > > > Any thoughts?
                > > >
                > > >
                > >
                >
                >
              • caanuck
                So I changed the volume on the Baofeng radio to a few different positions without any luck, I have also shift ed the TX volume on the T3mini in case that may
                Message 7 of 9 , Jul 26, 2013
                  So I changed the volume on the Baofeng radio to a few different positions without any luck, I have also shift ed the TX volume on the T3mini in case that may have been linked. There is no change in the waypoints plotted on the nevi, still just local. I have a magnetic base antenna that I am using with the Baofeng so the rubber duck that came with it is not the problem.

                  Couple of settings on the radio that I disabled thinking they may truncate or modify the packet transmission, but no change in behaviour

                  RP-STE OFF = Repeater Tail elimination
                  STE OFF = Simplex tail elimination
                  SAVE OFF = battery saving function that may truncate the front of a transmission

                  Other observations:
                  I swapped out the Nuvi for another one and no change in behaviour.
                  FCS count goes to approx 3500 after a few hours of listening
                  Setting Squelch to 0 so that all traffic is presented to the tracker (removing all modifications to start and end of transmissions ) seems to not change the behaviour either.

                  When I set Squelch to 1, turn PASSALL ON and use monitor, I see the following

                  _________________________________________
                  cmd:
                  Oe$Ewt-4>:KI
                  LV-3:<��'�vMrR��ɟ��|�"��

                  7;_$D^-14>ap!23-8,ujI}^-14*:

                  y[TZV-13>45+fm-15:�X�$���o�%-�

                  ?k>y^T-14>fFomw-14:�
                  ________________________________________

                  This was a packet that did not get plotted onto the Nuvi 350

                  Thoughts?
                  Eric



                  --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
                  >
                  > Try different volume levels and see if that changes your RX decode rate.
                  > If it's too high or too low you'll lose packets.
                  >
                  > Scott
                  >
                  > On 7/23/2013 5:04 AM, caanuck wrote:
                  > >
                  > > It is connected to a baofeng uv-5s ht using a two prong adapter wired
                  > > from the board to the inputs on the side of the radio( was direct wired,
                  > > I added a molex connector between, no change to behaviour). The HT is
                  > > cheap as chips but a likely candidate for deviation. Hmm I'll have to do
                  > > some research.
                  > > Any advice besides get a better radio?
                  > >
                  > > Thanks,
                  > > Caanuck
                  > > VK2CNK
                  > >
                  > >
                  > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                  > > Scott Miller <scott@> wrote:
                  > > >
                  > > > FCS can increment just from random noise, so a count there doesn't
                  > > > necessarily mean dropped packets.
                  > > >
                  > > > What radio is your T3 connected to, and how? If you can copy traffic
                  > > > from one station and not another, it's often a problem with deviation or
                  > > > pre-emphasis.
                  > > >
                  > > > Scott
                  > > >
                  > > > On 7/22/2013 7:25 AM, caanuck wrote:
                  > > > > So I have been using the t3mini for a few days and notice that none if
                  > > > > the divi petted waypoints are making it into the nuvi 350 favourites
                  > > > > list. The directly heard waypoints from my kenwood 710 are heard and
                  > > > > messaging works direct but not through the local repeater.
                  > > > >
                  > > > > I spoke with the admin for the local digitpeater and he doesn't see
                  > > > > anything wrong in his settings, my mobile kenwood plots all the
                  > > waypoints...
                  > > > >
                  > > > > Any ideas? I have set the max distance for waypoints to 200 miles,
                  > > > > digits to 9, and still get only the ones heard directly. When I use the
                  > > > > info command on the t3 I get a count of FCS which I suspect indicates
                  > > > > that the repeated packets are not understood by the nuvi and it blocks
                  > > > > them as not passing the corruption test. Using pass all makes no
                  > > > > difference.
                  > > > >
                  > > > > Any thoughts?
                  > > > >
                  > > > >
                  > > >
                  > >
                  > >
                  >
                • caanuck
                  So I got this fixed and the t3 mini is now reading and displaying packets from the local digipeater as well as direct. The secret was to add a capacitor and a
                  Message 8 of 9 , Sep 21, 2013

                      So I got this fixed and the t3 mini is now reading and displaying packets from the local digipeater as well as direct.  The secret was to add a capacitor and a small resistor inline with the output from the baofeng speaker before it enters the t3 mini audio input.


                    The t3minit is now working with the baofeng UV-5S handheld and th nuvi 35



                    --- In tracker2@yahoogroups.com, <eric.strom@...> wrote:

                    So I changed the volume on the Baofeng radio to a few different positions without any luck, I have also shift ed the TX volume on the T3mini in case that may have been linked. There is no change in the waypoints plotted on the nevi, still just local. I have a magnetic base antenna that I am using with the Baofeng so the rubber duck that came with it is not the problem.

                    Couple of settings on the radio that I disabled thinking they may truncate or modify the packet transmission, but no change in behaviour

                    RP-STE OFF = Repeater Tail elimination
                    STE OFF = Simplex tail elimination
                    SAVE OFF = battery saving function that may truncate the front of a transmission

                    Other observations:
                    I swapped out the Nuvi for another one and no change in behaviour.
                    FCS count goes to approx 3500 after a few hours of listening
                    Setting Squelch to 0 so that all traffic is presented to the tracker (removing all modifications to start and end of transmissions ) seems to not change the behaviour either.

                    When I set Squelch to 1, turn PASSALL ON and use monitor, I see the following

                    _________________________________________
                    cmd:
                    Oe$Ewt-4>:KI
                    LV-3:<��'�vMrR��ɟ��|�"��

                    7;_$D^-14>ap!23-8,ujI}^-14*:

                    y[TZV-13>45+fm-15:�X�$���o�%-�

                    ?k>y^T-14>fFomw-14:�
                    ________________________________________

                    This was a packet that did not get plotted onto the Nuvi 350

                    Thoughts?
                    Eric



                    --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
                    >
                    > Try different volume levels and see if that changes your RX decode rate.
                    > If it's too high or too low you'll lose packets.
                    >
                    > Scott
                    >
                    > On 7/23/2013 5:04 AM, caanuck wrote:
                    > >
                    > > It is connected to a baofeng uv-5s ht using a two prong adapter wired
                    > > from the board to the inputs on the side of the radio( was direct wired,
                    > > I added a molex connector between, no change to behaviour). The HT is
                    > > cheap as chips but a likely candidate for deviation. Hmm I'll have to do
                    > > some research.
                    > > Any advice besides get a better radio?
                    > >
                    > > Thanks,
                    > > Caanuck
                    > > VK2CNK
                    > >
                    > >
                    > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                    > > Scott Miller <scott@> wrote:
                    > > >
                    > > > FCS can increment just from random noise, so a count there doesn't
                    > > > necessarily mean dropped packets.
                    > > >
                    > > > What radio is your T3 connected to, and how? If you can copy traffic
                    > > > from one station and not another, it's often a problem with deviation or
                    > > > pre-emphasis.
                    > > >
                    > > > Scott
                    > > >
                    > > > On 7/22/2013 7:25 AM, caanuck wrote:
                    > > > > So I have been using the t3mini for a few days and notice that none if
                    > > > > the divi petted waypoints are making it into the nuvi 350 favourites
                    > > > > list. The directly heard waypoints from my kenwood 710 are heard and
                    > > > > messaging works direct but not through the local repeater.
                    > > > >
                    > > > > I spoke with the admin for the local digitpeater and he doesn't see
                    > > > > anything wrong in his settings, my mobile kenwood plots all the
                    > > waypoints...
                    > > > >
                    > > > > Any ideas? I have set the max distance for waypoints to 200 miles,
                    > > > > digits to 9, and still get only the ones heard directly. When I use the
                    > > > > info command on the t3 I get a count of FCS which I suspect indicates
                    > > > > that the repeated packets are not understood by the nuvi and it blocks
                    > > > > them as not passing the corruption test. Using pass all makes no
                    > > > > difference.
                    > > > >
                    > > > > Any thoughts?
                    > > > >
                    > > > >
                    > > >
                    > >
                    > >
                    >
                  • caanuck
                    The settings on the baofeng radio are volume at just Below max, the tx level on the t3 is set at 150, I placed a 10 nF capacitor and a 20 ohm resistor inline
                    Message 9 of 9 , Sep 21, 2013

                       The settings on the baofeng radio are volume at just Below max, the tx level on the t3 is set at 150, I placed a 10 nF capacitor and a 20 ohm resistor inline with the speaker out put and it seems to work well now.  Thanks to Scott for pointing me in the right direction! 



                      --- In tracker2@yahoogroups.com, <eric.strom@...> wrote:

                      So I changed the volume on the Baofeng radio to a few different positions without any luck, I have also shift ed the TX volume on the T3mini in case that may have been linked. There is no change in the waypoints plotted on the nevi, still just local. I have a magnetic base antenna that I am using with the Baofeng so the rubber duck that came with it is not the problem.

                      Couple of settings on the radio that I disabled thinking they may truncate or modify the packet transmission, but no change in behaviour

                      RP-STE OFF = Repeater Tail elimination
                      STE OFF = Simplex tail elimination
                      SAVE OFF = battery saving function that may truncate the front of a transmission

                      Other observations:
                      I swapped out the Nuvi for another one and no change in behaviour.
                      FCS count goes to approx 3500 after a few hours of listening
                      Setting Squelch to 0 so that all traffic is presented to the tracker (removing all modifications to start and end of transmissions ) seems to not change the behaviour either.

                      When I set Squelch to 1, turn PASSALL ON and use monitor, I see the following

                      _________________________________________
                      cmd:
                      Oe$Ewt-4>:KI
                      LV-3:<��'�vMrR��ɟ��|�"��

                      7;_$D^-14>ap!23-8,ujI}^-14*:

                      y[TZV-13>45+fm-15:�X�$���o�%-�

                      ?k>y^T-14>fFomw-14:�
                      ________________________________________

                      This was a packet that did not get plotted onto the Nuvi 350

                      Thoughts?
                      Eric



                      --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
                      >
                      > Try different volume levels and see if that changes your RX decode rate.
                      > If it's too high or too low you'll lose packets.
                      >
                      > Scott
                      >
                      > On 7/23/2013 5:04 AM, caanuck wrote:
                      > >
                      > > It is connected to a baofeng uv-5s ht using a two prong adapter wired
                      > > from the board to the inputs on the side of the radio( was direct wired,
                      > > I added a molex connector between, no change to behaviour). The HT is
                      > > cheap as chips but a likely candidate for deviation. Hmm I'll have to do
                      > > some research.
                      > > Any advice besides get a better radio?
                      > >
                      > > Thanks,
                      > > Caanuck
                      > > VK2CNK
                      > >
                      > >
                      > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                      > > Scott Miller <scott@> wrote:
                      > > >
                      > > > FCS can increment just from random noise, so a count there doesn't
                      > > > necessarily mean dropped packets.
                      > > >
                      > > > What radio is your T3 connected to, and how? If you can copy traffic
                      > > > from one station and not another, it's often a problem with deviation or
                      > > > pre-emphasis.
                      > > >
                      > > > Scott
                      > > >
                      > > > On 7/22/2013 7:25 AM, caanuck wrote:
                      > > > > So I have been using the t3mini for a few days and notice that none if
                      > > > > the divi petted waypoints are making it into the nuvi 350 favourites
                      > > > > list. The directly heard waypoints from my kenwood 710 are heard and
                      > > > > messaging works direct but not through the local repeater.
                      > > > >
                      > > > > I spoke with the admin for the local digitpeater and he doesn't see
                      > > > > anything wrong in his settings, my mobile kenwood plots all the
                      > > waypoints...
                      > > > >
                      > > > > Any ideas? I have set the max distance for waypoints to 200 miles,
                      > > > > digits to 9, and still get only the ones heard directly. When I use the
                      > > > > info command on the t3 I get a count of FCS which I suspect indicates
                      > > > > that the repeated packets are not understood by the nuvi and it blocks
                      > > > > them as not passing the corruption test. Using pass all makes no
                      > > > > difference.
                      > > > >
                      > > > > Any thoughts?
                      > > > >
                      > > > >
                      > > >
                      > >
                      > >
                      >
                    Your message has been successfully submitted and would be delivered to recipients shortly.