Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: KC2RTR not recieving packets

Expand Messages
  • Kevin Shea
    Yeah i did have it...It was off, but I read something about using CTCSS with 100 Hx tone for APRS. I tried that as well! Anyway,...My last post was the
    Message 1 of 11 , Jul 12, 2013
    • 0 Attachment
      Yeah i did have it...It was off, but I read something about using CTCSS with 100 Hx tone for APRS.  I tried that as well!  Anyway,...My last post was the solution...Ted (ad1n) had mentioned about something cancelling out or blocking the channel and he was correct.  My two 12v regulated (Radio Shack Micranta) most likely caused this as I was able to hear the packet burst in my car via 12volt adapter.
       
      Speaking off $25...I'm amazed how much used THD7A(g) go for on EBAY!  I think I paid somewhere in the neighborhood of $380 for a new unit 7 years ago.  I see them used in the $200-285 range!
       
      Thank you for your help!  Looking forward to installing this ot3 unit over the next day or two.
       
      73
      KCRTR
      ----- Original Message -----
      Sent: Friday, July 12, 2013 9:47 PM
      Subject: Re: [tracker2] Re: KC2RTR not recieving packets

       

      Kevin KC2RTR wrote...

      > Thanks guys, With just the HT, I opened up the squelch and I hear
      > just white noise. My setting are No Offset, Tone =off CTCSS=off
      > and my MemoryRecall and VFO are both set the same.

      I don't have a D7, but on a D72, the only way I was able to "mute"
      received audio on the speaker was by enabling CTCSS or DCS, or
      by turning "voice alert" on which is just CTCSS with a 100 Hz tone.
      However you confirmed that it is turned off. Did the D7 have the
      voice alert function?

      I think your radio is broken. I'll give you $25 for it - hi!. 8-)

      73 es cul - Keith VE7GDH
      --
      "I may be lost, but I know exactly where I am!"

    • Kevin Shea
      I m up and running and installed the OT3 and rest of the gear in my vehicle. I see plenty of waypoints on the NUVI display! I even see my call sign under the
      Message 2 of 11 , Jul 14, 2013
      • 0 Attachment
        I'm up and running and installed the OT3 and rest of the gear in my vehicle.  I see plenty of waypoints on the NUVI display!  I even see my call sign under the car icon...
         
        One note: I mentioned earlier when bench testing this setup in my house, that I could not hear packet burst on the APRS network on my HT.  Many of you passed on suggestions.  I thought it was the 12 volt regulated power supply blocking the packets, so i reported this finding in my last posts...
         
        However, I decided to power everything with a 12 v DC battery while indoors and still I did not hear the burst coming in...so the final report is:
         
            It was NOT the 12v Power supply units that blocked the packets on my HT, but fault with my external antenna placement, which is a mobile 2 band is outside my room's window.  The antenna is  blocked by one side of the house, plus my neighbor's house is also blocking from another side.  I gather this was enough to block any received packets.
         
        KC2RTR
        -Kevin 
         
         
         
         
      • tedvawter
        Kevin, Thanks for the update! I was wondering about the power supply. Thought maybe the radio was getting keyed. Anyway, you got it working!! I really love
        Message 3 of 11 , Jul 14, 2013
        • 0 Attachment
          Kevin,
          Thanks for the update!
          I was wondering about the power supply. Thought maybe the radio was getting keyed.
          Anyway, you got it working!! I really love mine! There is a balloon launch next weekend at a local hamfest. I want to see if I can track the landing. Have Topo 8 maps on a laptop, with GPS, and the balloon has an APRS on it

          Have fun!
          73
          ted
          ad1n


          --- In tracker2@yahoogroups..com, Kevin Shea <kevshea@...> wrote:
          >
          > I'm up and running and installed the OT3 and rest of the gear in my vehicle. I see plenty of waypoints on the NUVI display! I even see my call sign under the car icon...
          >
          > One note: I mentioned earlier when bench testing this setup in my house, that I could not hear packet burst on the APRS network on my HT. Many of you passed on suggestions. I thought it was the 12 volt regulated power supply blocking the packets, so i reported this finding in my last posts...
          >
          > However, I decided to power everything with a 12 v DC battery while indoors and still I did not hear the burst coming in...so the final report is:
          >
          > It was NOT the 12v Power supply units that blocked the packets on my HT, but fault with my external antenna placement, which is a mobile 2 band is outside my room's window. The antenna is blocked by one side of the house, plus my neighbor's house is also blocking from another side. I gather this was enough to block any received packets.
          >
          > KC2RTR
          > -Kevin
          >
        • Tony VE6MVP
          ... I usually run my Nuvi with the list of closest stations up. The map is, after all, pretty small. And I hope to get some kind of Bluetooth to serial
          Message 4 of 11 , Jul 14, 2013
          • 0 Attachment
            At 03:13 PM 2013-07-14, Kevin Shea wrote:
            I'm up and running and installed the OT3 and rest of the gear in my vehicle.  I see plenty of waypoints on the NUVI display!  I even see my call sign under the car icon...

            I usually run my Nuvi with the list of closest stations up.   The map is, after all, pretty small.   And I hope to get some kind of Bluetooth to serial adapter working so I can use APRSDroid on my tablet to display the objects in a much larger format.

            The nice thing about seeing your own call sign is that you can tell when your packet has been successfully digipeated and then decoded by your system.   With the default settings and I'm on the highway once I get to about 8 kms from my last position I know that the Tracker hasn't successfully done the decoding.  Or in town whenever I do a turn.

            Tony
          Your message has been successfully submitted and would be delivered to recipients shortly.