Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] T2-301 WX Support

Expand Messages
  • Lynn W. Deffenbaugh (Mr)
    If you re trying to interpret raw APRS packets, start with the gospel of aprs101.pdf. A weather packet like the following is: 2013-06-30 13:32:57 EDT:
    Message 1 of 32 , Jun 30, 2013
    • 0 Attachment
      If you're trying to interpret raw APRS packets, start with the "gospel"
      of aprs101.pdf. A weather packet like the following is:

      2013-06-30 13:32:57 EDT: LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_
      2013-06-30 13:32:58 EDT: LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_157/000g000t073p000h82T2WX
      2013-06-30 13:33:59 EDT: LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_
      2013-06-30 13:34:00 EDT: LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_157/000g000t073p000h82T2WX


      a "Complete Weather Report with no Timestamp" (page 65) which you can
      tell by the ! after the : The posit is 6027.50N 00923.11E and the
      symbol is the primary table (/) and weather station (_). The weather
      report itself starts at the 157/000 which is the wind direction and
      speed following by sets of identifiers and values.

      g000 = gust 0mph
      t073 = temperature 73 degrees F
      p000 = 24 hour rainfall 0/100 inches
      h82 = humidity 82%
      T2WX = not a standard value, so it must be the trailing "APRS Software"
      and "WX Unit" identifier.

      T is not a defined software type (page 63 only defines d M P S W and
      X). And 2WX is not a defined unit type (see same page for the list of
      those). I'd LOVE to see an updated table of these values so that I can
      provide a human interpretation of them in APRSISCE/32!

      If I were you, I'd more be questioning the blank packets between each of
      the weather-containing packets!

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      On 6/30/2013 12:09 PM, Lasse / LA5PPA wrote:
      > Sorry, my fault, forgot to set the speed down to 2400bps on the port
      > sorry
      >
      > but what is the 60T2WX it send out all the time in Comment text ?
      > http://aprs.fi/#!call=a%2FLA5PPA-2&timerange=3600&tail=3600
      >
      >
      > --
      > Lasse
      >
      > Den 30.06.2013 12:04, skrev Lasse / LA5PPA:
      >> Is there a special firmware for this configuration
      >> I have tested the two 55076/56330 in the configration but non of them
      >> seems to be working..
      >>
      >> I have a ultimeter 2100 and 100 and both works fine om my wx3in1
      >>
      >> This is what I can see in raw data on aprs.fi
      >> 2013-06-30 11:43:46 CEST:
      >> LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_.../...g...t073T2WX
      >> 2013-06-30 11:44:47 CEST:
      >> LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_Test WX
      >> 2013-06-30 11:44:48 CEST:
      >> LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_.../...g...t020T2WX
      >> 2013-06-30 11:45:51 CEST:
      >> LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_Test WX
      >> 2013-06-30 11:46:53 CEST:
      >> LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_Test WX
      >> 2013-06-30 11:46:53 CEST:
      >> LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_.../...g...t020T2WX
      >> 2013-06-30 11:47:55 CEST:
      >> LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_Test WX
      >> 2013-06-30 11:47:56 CEST:
      >> LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_.../...g...t020T2WX
      >> 2013-06-30 11:48:53 CEST:
      >> LA5PPA-2>APOT21,WIDE2-1,qAR,LA5PPA-1:!6027.50N/00923.11E_Test WX
      >>
      >> and this is what I can see if I connect one of the WX's to a serial
      >> poert on my computer
      >> !!002C0000027920D3276F0309021F----00B402790000002D
      >> !!002C0000027920D3276F0309021F----00B402790000002D
      >> !!002C0000027920D3276F0309021F----00B402790000002D
      >> !!002C0000027920D3276F03090220----00B402790000002D
      >> !!002C0000027820D3276F03090220----00B402790000002D
      >> !!002C0000027820D3276F03090220----00B402790000002D
      >>
      >> Anyone any idea ?
      >>
      >> --
      >> Lasse
      >>
      >>
      >>
      >> Den 16.06.2013 21:25, skrev Scott Miller:
      >>> I think there are notes in the manual about it. Yes, port B is fine.
      >>> You'll want AUTO mode. The Ultimeter should be set to 'full' output - I
      >>> forget the key sequence. Weather reports follow the beacon setting. If
      >>> you want weather without a separate position beacon, you'll need to use
      >>> a script with the BEACON W command, but that's usually not necessary.
      >>>
      >>> Scott
      >>>
      >>> On 6/16/2013 6:57 AM, Lasse / LA5PPA wrote:
      >>>> Is there anything special I have to think of before connecting my
      >>>> Ultimeter 800 to the T2-301 ?
      >>>>
      >>>> firmware is 56010
      >>>>
      >>>> Is it ok to connect it to Serialport B ?
      >>>> What mode do I select ?
      >>>> Is there a TX setting for WX report or will ut follow the Beacon setting
      >>>>
      >>>> --
      >>>> Lasse
      >>>>
      >>>>
      >>>>
      >>>>
      >>>> Den 05.06.2013 22:41, skrev Scott Miller:
      >>>>> Right, any of those would be fine. It'll work with the old Ultimeter II
      >>>>> series, but it's not recommended.
      >>>>>
      >>>>> Scott
      >>>>>
      >>>>> On 6/5/2013 1:10 PM, Lasse / LA5PPA wrote:
      >>>>>> OK, do you know it has the be the Peet Bros 2000 model only ?
      >>>>>> From what I can reed from their site they say that All Ultimeter
      >>>>>> stations are APRS ready
      >>>>>> http://www.peetbros.com/shop/category.aspx?catid=38
      >>>>>>
      >>>>>> If that's correct there are 3 different models of the Ultimeter
      >>>>>> http://www.peetbros.com/shop/category.aspx?catid=2
      >>>>>>
      >>>>>> Thank you
      >>>>>> My summer project is saved :-)
      >>>>>>
      >>>>>> --
      >>>>>> Lasse
      >>>>>>
      >>>>>>
      >>>>>>
      >>>>>>
      >>>>>> Den 05.06.2013 21:41, skrev Scott Miller:
      >>>>>>> I'd recommend either a Davis VantagePro 2, Peet Bros Ultimeter 2000
      >>>>>>> series, or our ADS-WS1, which will be back in stock soon.
      >>>>>>>
      >>>>>>> Scott
      >>>>>>>
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Bryan Fair
      Haven tried, but I will when I get back to the radio.... Glad ur a little better ... Thanks for the response.... Sent from my iPhone
      Message 32 of 32 , Aug 7, 2013
      • 0 Attachment
        Haven tried, but I will when I get back to the radio.... Glad ur a little better ...
        Thanks for the response....

        Sent from my iPhone

        On Aug 7, 2013, at 13:35, "Scott Miller" <scott@...> wrote:

        > Have you tried a script with a periodic BEACON W command? That will send weather only and will tell us if the digi is just not handling back-to-back packets correctly.
        >
        > Sorry for the slow responses this week. Came down with something over the weekend and I've only managed to put in a few hours in the office this week. Not sure I'm getting better yet, but I don't feel like I'm getting any worse.
        >
        > Scott
        >
        > On 8/5/2013 9:44 PM, kc5cvx wrote:
        >> I am having a similar problem with my new T3-135
        >>
        >> http://www.findu.com/cgi-bin/raw.cgi?call=W1FLY-13
        >>
        >> How do I get it to send WX?, I can WX on my kenwood ht, but not out the digi...
        >> In two days with 5 minute intervals, I've only gotten two packets to the net?
        >>
        >>
        >>
        >> --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
        >>> Try this one, see if it makes any difference.
        >>>
        >>> Scott
        >>>
        >>> On 8/3/2013 11:38 AM, Lasse / LA5PPA wrote:
        >>>> 55076, the one that can be downloaded from the WEB in otwincfg
        >>>>
        >>>> --
        >>>> Lasse
        >>>>
        >>>>
        >>>> Den 03.08.2013 01:13, skrev Scott Miller:
        >>>>> It's reading OK on the bench here. What firmware version are you running?
        >>>>>
        >>>>> Scott
        >>>>
        >>>>
        >>>>
        >>>> ------------------------------------
        >>>>
        >>>> Yahoo! Groups Links
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.