Loading ...
Sorry, an error occurred while loading the content.

Wierd behavior

Expand Messages
  • Jake Tennant
    I have setup one of those puck type GPS units (BR355 I think) from a web page I found from another ham using it with a T2USB device. However when I connect it
    Message 1 of 6 , Jun 8, 2013
    • 0 Attachment

      I have setup one of those puck type GPS units (BR355 I think) from a web page I found from another ham using it with a T2USB device.

       

      However when I connect it to the T2USB I get a constant red light on the T2USB and it never transmits?

       

      If I hook up the old GPS-V all work fine.

       

      Have rechecked the pin-outs for the GPS with the web page and even connected it with a breakout adapter I made for testing the little GPS and all works well.

       

      Any ideas???

       

      Jacob Tennant WF8S

    • Scott Miller
      How exactly do you have it wired? And is your T3 set to 5V output? Scott
      Message 2 of 6 , Jun 8, 2013
      • 0 Attachment
        How exactly do you have it wired? And is your T3 set to 5V output?

        Scott

        On 6/8/2013 9:17 PM, Jake Tennant wrote:
        > I have setup one of those puck type GPS units (BR355 I think) from a web
        > page I found from another ham using it with a T2USB device.
        >
        > However when I connect it to the T2USB I get a constant red light on the
        > T2USB and it never transmits?
        >
        > If I hook up the old GPS-V all work fine.
        >
        > Have rechecked the pin-outs for the GPS with the web page and even
        > connected it with a breakout adapter I made for testing the little GPS
        > and all works well.
        >
        > Any ideas???
        >
        > Jacob Tennant WF8S
        >
        >
      • Jake Tennant
        http://www.flickr.com/photos/90108848@N00/sets/72157621651452727/ Wired for 5 volts Jacob
        Message 3 of 6 , Jun 9, 2013
        • 0 Attachment
        • Scott Miller
          That ought to work. Try connecting only one of pin 2 or pin 3 at a time and see which causes it to lock up. Scott
          Message 4 of 6 , Jun 9, 2013
          • 0 Attachment
            That ought to work. Try connecting only one of pin 2 or pin 3 at a time
            and see which causes it to lock up.

            Scott

            On 6/9/2013 11:02 AM, Jake Tennant wrote:
            > http://www.flickr.com/photos/90108848@N00/sets/72157621651452727/
            >
            > Wired for 5 volts
            >
            > Jacob Tennant WF8S
            >
            >
          • K2DMS
            Make sure the correct GPS sentences are being sent from the receiver.
            Message 5 of 6 , Jun 9, 2013
            • 0 Attachment
              Make sure the correct GPS sentences are being sent from the receiver.

              --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
              >
              > How exactly do you have it wired? And is your T3 set to 5V output?
              >
              > Scott
              >
              > On 6/8/2013 9:17 PM, Jake Tennant wrote:
              > > I have setup one of those puck type GPS units (BR355 I think) from a web
              > > page I found from another ham using it with a T2USB device.
              > >
              > > However when I connect it to the T2USB I get a constant red light on the
              > > T2USB and it never transmits?
              > >
              > > If I hook up the old GPS-V all work fine.
              > >
              > > Have rechecked the pin-outs for the GPS with the web page and even
              > > connected it with a breakout adapter I made for testing the little GPS
              > > and all works well.
              > >
              > > Any ideas???
              > >
              > > Jacob Tennant WF8S
              > >
              > >
              >
            • Jake Tennant
              I cannot change what the GPS outputs but it is sending out the correct sentence s Jake WF8S
              Message 6 of 6 , Jun 12, 2013
              • 0 Attachment

                I cannot change what the GPS outputs but it is sending out the correct sentence’s

                 

                Jake WF8S

              Your message has been successfully submitted and would be delivered to recipients shortly.