Loading ...
Sorry, an error occurred while loading the content.
 

Re: [tracker2] otwincfg.exe to OT3 usb "Ready to connect. Please reset the tracker now."

Expand Messages
  • Kevin Shea
    Thanks Scott. I was able reload the latest firmware and recover using the null modem serial cable. Sent from my iPod
    Message 1 of 3 , Jun 7, 2013
      Thanks Scott. I was able reload the latest firmware and recover using the null modem serial cable.

      Sent from my iPod

      On Jun 5, 2013, at 11:50 AM, Scott Miller <scott@...> wrote:

      > Sounds like something is hosed in the firmware, but the LED blink
      > sequence tells you that the serial bootloader is intact. If you've got
      > a PC with a serial port and a null modem cable, you should still be able
      > to connect to the serial port and recover it.
      >
      > You could also try jumpering it for safe mode (see the manual for
      > details) and see if that makes a difference.
      >
      > Scott
      >
      > On 6/4/2013 5:15 PM, kevinshea83 wrote:
      >> Was okay, but now having difficulty connecting the OT3 win configuration
      >> program via usb?
      >>
      >> Everything was going smooth and I had successfully configured the OT3
      >> and also had the Nuvi350 serial networking! However, in the last day or
      >> two the OT3 has stop communicating. I have yet to connect the radio
      >> serial and transmitting out to APRS, but was in the process of this last
      >> piece to try out the OT3 when I noticed I can no longer connect with the
      >> wincfg pgm. (The Nuve comes-up with a lost serial message) I've since
      >> removed both serial connections and just have the usb to OT3 but still
      >> see the message to reset the tracker?
      >>
      >> On otwincfg startup(latest version)I'm receiving a "Ready to connect.
      >> Please reset the tracker now." message in the "Connect to Tracker"
      >> dialog box
      >>
      >> I can't erase and reload the current firmware as I receive the same message.
      >>
      >> I tried a second pc and same results?
      >>
      >> When powering up the ot3 with a usb /pc connect, I see the 3 LED color
      >> lights in the TX/RX and light turns off. The ACT red light is on.
      >>
      >> I have not tried another usb cable? Can I reset this OT3?
      >>
      >> Thank you,
      >>
      >> Kevin Shea
      >> KC2RTR
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.