Loading ...
Sorry, an error occurred while loading the content.
 

Re: [tracker2] T2-301 WX Support

Expand Messages
  • Scott Miller
    Right, any of those would be fine. It ll work with the old Ultimeter II series, but it s not recommended. Scott
    Message 1 of 32 , Jun 5 1:41 PM
      Right, any of those would be fine. It'll work with the old Ultimeter II
      series, but it's not recommended.

      Scott

      On 6/5/2013 1:10 PM, Lasse / LA5PPA wrote:
      > OK, do you know it has the be the Peet Bros 2000 model only ?
      > From what I can reed from their site they say that All Ultimeter
      > stations are APRS ready
      > http://www.peetbros.com/shop/category.aspx?catid=38
      >
      > If that's correct there are 3 different models of the Ultimeter
      > http://www.peetbros.com/shop/category.aspx?catid=2
      >
      > Thank you
      > My summer project is saved :-)
      >
      > --
      > Lasse
      >
      >
      >
      >
      > Den 05.06.2013 21:41, skrev Scott Miller:
      >> I'd recommend either a Davis VantagePro 2, Peet Bros Ultimeter 2000
      >> series, or our ADS-WS1, which will be back in stock soon.
      >>
      >> Scott
      >>
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
    • Bryan Fair
      Haven tried, but I will when I get back to the radio.... Glad ur a little better ... Thanks for the response.... Sent from my iPhone
      Message 32 of 32 , Aug 7, 2013
        Haven tried, but I will when I get back to the radio.... Glad ur a little better ...
        Thanks for the response....

        Sent from my iPhone

        On Aug 7, 2013, at 13:35, "Scott Miller" <scott@...> wrote:

        > Have you tried a script with a periodic BEACON W command? That will send weather only and will tell us if the digi is just not handling back-to-back packets correctly.
        >
        > Sorry for the slow responses this week. Came down with something over the weekend and I've only managed to put in a few hours in the office this week. Not sure I'm getting better yet, but I don't feel like I'm getting any worse.
        >
        > Scott
        >
        > On 8/5/2013 9:44 PM, kc5cvx wrote:
        >> I am having a similar problem with my new T3-135
        >>
        >> http://www.findu.com/cgi-bin/raw.cgi?call=W1FLY-13
        >>
        >> How do I get it to send WX?, I can WX on my kenwood ht, but not out the digi...
        >> In two days with 5 minute intervals, I've only gotten two packets to the net?
        >>
        >>
        >>
        >> --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
        >>> Try this one, see if it makes any difference.
        >>>
        >>> Scott
        >>>
        >>> On 8/3/2013 11:38 AM, Lasse / LA5PPA wrote:
        >>>> 55076, the one that can be downloaded from the WEB in otwincfg
        >>>>
        >>>> --
        >>>> Lasse
        >>>>
        >>>>
        >>>> Den 03.08.2013 01:13, skrev Scott Miller:
        >>>>> It's reading OK on the bench here. What firmware version are you running?
        >>>>>
        >>>>> Scott
        >>>>
        >>>>
        >>>>
        >>>> ------------------------------------
        >>>>
        >>>> Yahoo! Groups Links
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.