Loading ...
Sorry, an error occurred while loading the content.

Re: Tracker3 / OT3m - next steps for a new owner (after the manual)?

Expand Messages
  • wmacris
    ... I am using the USB port and when connecting as a console I do see packets (in console mode with the MONITOR ON set). Then, after enabling USBKISS mode I
    Message 1 of 28 , May 5, 2013
    • 0 Attachment
      --- In tracker2@yahoogroups.com, James Ewen <ve6srv@...> wrote:
      >
      > Okay, so then instead of wandering off down the garden path with a
      > whole bunch of questions about protocols, specific bits of APRS
      > sentence structure etc, let's concentrate on getting you up and
      > running.
      >
      > Okay, explain what it was that you did. Tell us how you have connected
      > to the OT3, what mode you put it in, etc.

      I am using the USB port and when connecting as a console I do see packets (in console mode with the MONITOR ON set). Then, after enabling USBKISS mode I found that APRSISCE/32 failed to see packets.

      It appears that my initialization sequence of ARPSISCE/32 is not engaging in USB KISS mode with the OT3m. It is likely a basic config issue that I have just not yet identified. I have not finished reading all the online docs but the program's website seems well written so I assume I might find the info there somewhere. I found mention of manually editing the XML file with commands to open and close the port... and this I have not done.

      As another test, when connecting to a Linux box instead, I also see packets coming in there (when in console mode, not USBKISS mode).

      > From page 28 of the OT3 user manual:
      > https://www.argentdata.com/support/tracker3_manual.pdf
      >
      > The TX Audio Level paragraph talks about that issue.

      I read the entire manual including that section. In fact I even removed the HI jumper because the manual states that this was for Mobile transceivers.

      Thanks, and I agree, let's focus on getting a program working, in this case APRSISCE/32 seems like a good start.

      Willie / AC0UK
    • Scott Miller
      I m really trying to take some time to go back and fill in the gaps, and put out some good introductory material for people just getting into it. The problem
      Message 2 of 28 , May 5, 2013
      • 0 Attachment
        I'm really trying to take some time to go back and fill in the gaps, and
        put out some good introductory material for people just getting into it.
        The problem is that APRS was a DIY thing from the start and it grew
        very organically. Programmers and engineers often aren't the best at
        taking the time to document and explain things to newbies - we'd rather
        be building stuff. =]

        Something that drives me nuts about the ham world is that it seems like
        anyone who knows how to throw together a web page wants to share their
        knowledge with the world, and often it's just *wrong*. When I went
        looking for hard data on SSTV format specifications years ago, there was
        so much inaccurate and incomplete information out there that it took me
        forever to find the one document I needed. APRS has a lot of that, too,
        with horrible path suggestions and bad explanations everywhere.

        I could put together a Visio diagram that conveys the same information
        as this infographic we're working on, and in fact the stick figure
        sketch I drew to send to the artist covers the material, but I'm hoping
        that getting an artist involved and making it look good will help it to
        displace some of the *bad* information that's out there, and not just
        add to the clutter.

        Plus, some nice APRS posters will give me something to hang up in the
        front office. Right now the only decorations in there are the Cowboy
        Bebop sketches someone drew on the whiteboard.

        Scott

        On 5/5/2013 3:10 PM, wmacris wrote:
        > That overview sounds cool!
        >
        > I hope my comments didn't come off as criticism of the product line
        > because that is not the intent. I have purchased many an electronics
        > project over the years that have been the stereotypical
        > hobby-kit-handmade-in-the-basement kind of thing. Yours is not one of
        > those and I'm quite pleased with the level of documentation and
        > production quality of the module.
        >
        > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
        > Scott Miller <scott@...> wrote:
        >
        > > I *am* working with a graphic artist on an infographic sort of thing
        > > that will at least describe the basic roles in the network - wide digi,
        > > fill-in digi, mobile user, IGate, core server, etc. That will just be a
        > > starting point. Maybe as time goes on I'll commission more diagrams to
        > > show the details of each segment.
        > >
        > > The overview one should be done in time to be displayed as a poster at
        > > Dayton, and I'll have it on the web soon after.
        > >
        > > Scott
        > >
        >
        >
      • wmacris
        Since my chosen application has a corresponding Yahoo group, it might be more fruitful for me to move over to that app s Yahoo group and continue reading
        Message 3 of 28 , May 6, 2013
        • 0 Attachment
          Since my chosen application has a corresponding Yahoo group, it might be more fruitful for me to move over to that app's Yahoo group and continue reading through the archives there in a search for the necessary setup steps. So that's my current plan of attack.

          --- In tracker2@yahoogroups.com, "wmacris" <wmacris@...> wrote:
          > It appears that my initialization sequence of ARPSISCE/32 is not engaging in USB KISS mode with the OT3m. It is likely a basic config issue that I have just not yet identified.
        • James Ewen
          ... Okay, so you have a USB connection, which then shows up as a serial port on the computer... what port number? How are you enabling USBKISS on the OT3? --
          Message 4 of 28 , May 6, 2013
          • 0 Attachment
            On Sun, May 5, 2013 at 12:57 PM, wmacris <wmacris@...> wrote:

            >> Okay, explain what it was that you did. Tell us how you have connected
            >> to the OT3, what mode you put it in, etc.
            >
            > I am using the USB port and when connecting as a console I do see packets
            > (in console mode with the MONITOR ON set). Then, after enabling USBKISS
            > mode I found that APRSISCE/32 failed to see packets.

            Okay, so you have a USB connection, which then shows up as a serial
            port on the computer... what port number?

            How are you enabling USBKISS on the OT3?

            --
            James
            VE6SRV
          • wmacris
            ... COM7, and enabled it using two different methods at different times. First tried USBKISS checkbox in GUI. Then after no progress in the APRS program,
            Message 5 of 28 , May 6, 2013
            • 0 Attachment
              --- In tracker2@yahoogroups.com, James Ewen <ve6srv@...> wrote:
              > Okay, so you have a USB connection, which then shows up as a serial
              > port on the computer... what port number?
              >
              > How are you enabling USBKISS on the OT3?

              COM7, and enabled it using two different methods at different times. First tried USBKISS checkbox in GUI. Then after no progress in the APRS program, logged in over console, did some debugging (eg look at settings, watch packets come in, etc), re-enabled it via commandline and tried again.

              Willie / AC0UK
            • Tony VE6MVP
              ... Absolutely. (I m a programmer) ... Or old information, such as mentioning RELAY favourably, that hasn t been purged or marked as obsolete or
              Message 6 of 28 , May 6, 2013
              • 0 Attachment
                At 05:50 PM 2013-05-05, Scott Miller wrote:

                >Programmers and engineers often aren't the best at
                >taking the time to document and explain things to newbies - we'd
                rather
                >be building stuff.  =]

                Absolutely.    <smile>  (I'm a programmer)

                >Something that drives me nuts about the ham world is that it seems
                like
                >anyone who knows how to throw together a web page wants to share
                their
                >knowledge with the world, and often it's just *wrong*.  When I
                went
                >looking for hard data on SSTV format specifications years ago, there
                was
                >so much inaccurate and incomplete information out there that it took
                me
                >forever to find the one document I needed.  APRS has a lot of
                that, too,
                >with horrible path suggestions and bad explanations
                everywhere.

                Or old information, such as mentioning RELAY favourably, that hasn't been purged or marked as obsolete or doesn't have a publication date.

                This actually is where a Wiki can come in nicely.   One problem in one APRS product is that there are only five people who can update the wiki. So when other folks, like me, come across something that they'd like to add a paragraph or two, then they can't.

                Tony
              • James Ewen
                ... Okay, so after you enabled USBKISS, you shut down OTWINCFG, and or your terminal program, and then connected with APRSISCE/32? DId you get any errors in
                Message 7 of 28 , May 6, 2013
                • 0 Attachment
                  On Mon, May 6, 2013 at 9:52 AM, wmacris <wmacris@...> wrote:

                  >> How are you enabling USBKISS on the OT3?
                  >
                  > COM7, and enabled it using two different methods at different times. First tried
                  > USBKISS checkbox in GUI. Then after no progress in the APRS program, logged
                  > in over console, did some debugging (eg look at settings, watch packets come
                  > in, etc), re-enabled it via commandline and tried again.

                  Okay, so after you enabled USBKISS, you shut down OTWINCFG, and or
                  your terminal program, and then connected with APRSISCE/32? DId you
                  get any errors in the port log?

                  --
                  James
                  VE6SRV
                • Scott Miller
                  ... Unfortunately the Argent wiki got trashed by spammers. I locked it down but the registration process is broken. I ve got to find time to get in there and
                  Message 8 of 28 , May 6, 2013
                  • 0 Attachment
                    > Or old information, such as mentioning RELAY favourably, that hasn't
                    > been purged or marked as obsolete or doesn't have a publication date.
                    >
                    > This actually is where a Wiki can come in nicely. One problem in one
                    > APRS product is that there are only five people who can update the wiki.
                    > So when other folks, like me, come across something that they'd like to
                    > add a paragraph or two, then they can't.

                    Unfortunately the Argent wiki got trashed by spammers. I locked it down
                    but the registration process is broken. I've got to find time to get in
                    there and figure out what went wrong. I think the info.aprs.net wiki is
                    working OK, and I upgraded it at the same time, so I should probably
                    compare the two.

                    Scott
                  • buckeye4330
                    I too am interested in getting a Argent OT3 and a bionics GPS so I have been reading these post with great interest. from what I understand Scott is the person
                    Message 9 of 28 , May 7, 2013
                    • 0 Attachment
                      I too am interested in getting a Argent OT3 and a bionics GPS so I have been reading these post with great interest. from what I understand Scott is the person I need to talk to altho I only live 20 miles from Dayton I won't be able to attend hard for me to walk will Argent have a booth if so I will sent in a friend and have him pick up what I need
                      so keep this thread going I too need to know
                      Larry KB8EMD

                      --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
                      >
                      > > Or old information, such as mentioning RELAY favourably, that hasn't
                      > > been purged or marked as obsolete or doesn't have a publication date.
                      > >
                      > > This actually is where a Wiki can come in nicely. One problem in one
                      > > APRS product is that there are only five people who can update the wiki.
                      > > So when other folks, like me, come across something that they'd like to
                      > > add a paragraph or two, then they can't.
                      >
                      > Unfortunately the Argent wiki got trashed by spammers. I locked it down
                      > but the registration process is broken. I've got to find time to get in
                      > there and figure out what went wrong. I think the info.aprs.net wiki is
                      > working OK, and I upgraded it at the same time, so I should probably
                      > compare the two.
                      >
                      > Scott
                      >
                    • Scott Miller
                      We ll be in the east hall, 504-505 again. We re building and testing like crazy to try to get stuff ready in time to sell there. Scott
                      Message 10 of 28 , May 7, 2013
                      • 0 Attachment
                        We'll be in the east hall, 504-505 again. We're building and testing
                        like crazy to try to get stuff ready in time to sell there.

                        Scott

                        On 5/7/2013 5:34 PM, buckeye4330 wrote:
                        > I too am interested in getting a Argent OT3 and a bionics GPS so I have
                        > been reading these post with great interest. from what I understand
                        > Scott is the person I need to talk to altho I only live 20 miles from
                        > Dayton I won't be able to attend hard for me to walk will Argent have a
                        > booth if so I will sent in a friend and have him pick up what I need
                        > so keep this thread going I too need to know
                        > Larry KB8EMD
                        >
                        > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                        > Scott Miller <scott@...> wrote:
                        > >
                        > > > Or old information, such as mentioning RELAY favourably, that hasn't
                        > > > been purged or marked as obsolete or doesn't have a publication date.
                        > > >
                        > > > This actually is where a Wiki can come in nicely. One problem in one
                        > > > APRS product is that there are only five people who can update the
                        > wiki.
                        > > > So when other folks, like me, come across something that they'd like to
                        > > > add a paragraph or two, then they can't.
                        > >
                        > > Unfortunately the Argent wiki got trashed by spammers. I locked it down
                        > > but the registration process is broken. I've got to find time to get in
                        > > there and figure out what went wrong. I think the info.aprs.net wiki is
                        > > working OK, and I upgraded it at the same time, so I should probably
                        > > compare the two.
                        > >
                        > > Scott
                        > >
                        >
                        >
                      • Willie M
                        Hi James, I have traffic passing between the tracker and the PC now. The root of the problem was the port setup performed by APRSISCE/32, specifically the
                        Message 11 of 28 , May 8, 2013
                        • 0 Attachment
                          Hi James, I have traffic passing between the tracker and the PC now. The
                          root of the problem was the port setup performed by APRSISCE/32,
                          specifically the OpenCmd and CloseCmd which were interfering with the
                          tracker's functioning in KISS mode. I solved it by setting the tracker's
                          mode to be USBKISS with the Windows config program, so no further config
                          was needed for the module to function, then I manually edited the XML
                          config for APRSISCE/32 and remove the configuration steps of the open and
                          close - basically deleting all but one OpenCmd and CloseCmd, which I set to
                          be the null commands (it's mentioned in the APRSISCE/32 wiki).

                          If anyone is interested, the resulting XML for my serial port (it's the
                          USBKISS one) is below. The USB port has already been set to USBKISS, so on
                          power-up / attachment to the PC, you don't need to do any further config of
                          the port.

                          <!--RFPort[0]-->
                          <RFPort Name="OT3m">
                          <Protocol>KISS</Protocol>
                          <Device>COM7:9600,N,8,1</Device>
                          <RfBaud>1200</RfBaud>
                          <OpenCmd>~!!0</OpenCmd>
                          <CloseCmd>~!!0</CloseCmd>
                          <QuietTime>128</QuietTime>
                          <Enabled>1</Enabled>
                          <XmitEnabled>1</XmitEnabled>
                          <ProvidesNMEA>0</ProvidesNMEA>
                          <RFtoISEnabled>1</RFtoISEnabled>
                          <IStoRFEnabled>1</IStoRFEnabled>
                          <MyCallNot3rd>0</MyCallNot3rd>
                          <BeaconingEnabled>1</BeaconingEnabled>
                          <BeaconPath></BeaconPath>
                          <BulletinObjectEnabled>1</BulletinObjectEnabled>
                          <DXEnabled>0</DXEnabled>
                          <DXPath></DXPath>
                          <MessagesEnabled>1</MessagesEnabled>
                          <MessagePath></MessagePath>
                          <TelemetryEnabled>0</TelemetryEnabled>
                          <TelemetryPath></TelemetryPath>
                          </RFPort>
                          <!--RFPort[0]-->


                          Thanks for your help,
                          Willie . AC0UK



                          On Mon, May 6, 2013 at 7:22 PM, James Ewen <ve6srv@...> wrote:

                          > On Mon, May 6, 2013 at 9:52 AM, wmacris <wmacris@...> wrote:
                          >
                          > >> How are you enabling USBKISS on the OT3?
                          > >
                          > > COM7, and enabled it using two different methods at different times.
                          > First tried
                          > > USBKISS checkbox in GUI. Then after no progress in the APRS program,
                          > logged
                          > > in over console, did some debugging (eg look at settings, watch packets
                          > come
                          > > in, etc), re-enabled it via commandline and tried again.
                          >
                          > Okay, so after you enabled USBKISS, you shut down OTWINCFG, and or
                          > your terminal program, and then connected with APRSISCE/32? DId you
                          > get any errors in the port log?
                          >
                          > --
                          > James
                          > VE6SRV
                          >
                          >
                          > ------------------------------------
                          >
                          > Yahoo! Groups Links
                          >
                          >
                          >
                          >
                        • Fred Hillhouse
                          SimplyKISS in APRSIS32 does the basic KISS for you. I use it for my OT2/3s. Best regards, Fred, N7FMH _____ From: tracker2@yahoogroups.com
                          Message 12 of 28 , May 8, 2013
                          • 0 Attachment
                            SimplyKISS in APRSIS32 does the basic KISS for you. I use it for my OT2/3s.
                             
                            Best regards,
                            Fred, N7FMH
                             


                            From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of Willie M
                            Sent: Wednesday, May 08, 2013 15:57
                            To: tracker2@yahoogroups.com
                            Subject: Re: [tracker2] Re: Tracker3 / OT3m - next steps for a new owner (after the manual)?

                             

                            Hi James, I have traffic passing between the tracker and the PC now. The
                            root of the problem was the port setup performed by APRSISCE/32,
                            specifically the OpenCmd and CloseCmd which were interfering with the
                            tracker's functioning in KISS mode. I solved it by setting the tracker's
                            mode to be USBKISS with the Windows config program, so no further config
                            was needed for the module to function, then I manually edited the XML
                            config for APRSISCE/32 and remove the configuration steps of the open and
                            close - basically deleting all but one OpenCmd and CloseCmd, which I set to
                            be the null commands (it's mentioned in the APRSISCE/32 wiki).

                            If anyone is interested, the resulting XML for my serial port (it's the
                            USBKISS one) is below. The USB port has already been set to USBKISS, so on
                            power-up / attachment to the PC, you don't need to do any further config of
                            the port.

                            <!--RFPort[0]-->
                            <RFPort Name="OT3m">
                            <Protocol>KISS</Protocol>
                            <Device>COM7:9600,N,8,1</Device>
                            <RfBaud>1200</RfBaud>
                            <OpenCmd>~!!0</OpenCmd>
                            <CloseCmd>~!!0</CloseCmd>
                            <QuietTime>128</QuietTime>
                            <Enabled>1</Enabled>
                            <XmitEnabled>1</XmitEnabled>
                            <ProvidesNMEA>0</ProvidesNMEA>
                            <RFtoISEnabled>1</RFtoISEnabled>
                            <IStoRFEnabled>1</IStoRFEnabled>
                            <MyCallNot3rd>0</MyCallNot3rd>
                            <BeaconingEnabled>1</BeaconingEnabled>
                            <BeaconPath></BeaconPath>
                            <BulletinObjectEnabled>1</BulletinObjectEnabled>
                            <DXEnabled>0</DXEnabled>
                            <DXPath></DXPath>
                            <MessagesEnabled>1</MessagesEnabled>
                            <MessagePath></MessagePath>
                            <TelemetryEnabled>0</TelemetryEnabled>
                            <TelemetryPath></TelemetryPath>
                            </RFPort>
                            <!--RFPort[0]-->

                            Thanks for your help,
                            Willie . AC0UK

                            On Mon, May 6, 2013 at 7:22 PM, James Ewen <ve6srv@...> wrote:

                            > On Mon, May 6, 2013 at 9:52 AM, wmacris <wmacris@...> wrote:
                            >
                            > >> How are you enabling USBKISS on the OT3?
                            > >
                            > > COM7, and enabled it using two different methods at different times.
                            > First tried
                            > > USBKISS checkbox in GUI. Then after no progress in the APRS program,
                            > logged
                            > > in over console, did some debugging (eg look at settings, watch packets
                            > come
                            > > in, etc), re-enabled it via commandline and tried again.
                            >
                            > Okay, so after you enabled USBKISS, you shut down OTWINCFG, and or
                            > your terminal program, and then connected with APRSISCE/32? DId you
                            > get any errors in the port log?
                            >
                            > --
                            > James
                            > VE6SRV
                            >
                            >
                            > ------------------------------------
                            >
                            > Yahoo! Groups Links
                            >
                            >
                            >
                            >

                          • James Ewen
                            ... Yeah, you turned the KISS mode into SIMPLYKISS like Fred said. That s documented in the wiki: http://aprsisce.wikidot.com/port-kiss Glad you found the
                            Message 13 of 28 , May 8, 2013
                            • 0 Attachment
                              On Wed, May 8, 2013 at 1:57 PM, Willie M <wmacris@...> wrote:

                              > Hi James, I have traffic passing between the tracker and the PC now. The
                              > root of the problem was the port setup performed by APRSISCE/32,
                              > specifically the OpenCmd and CloseCmd which were interfering with the
                              > tracker's functioning in KISS mode. I solved it by setting the tracker's
                              > mode to be USBKISS with the Windows config program, so no further config
                              > was needed for the module to function, then I manually edited the XML
                              > config for APRSISCE/32 and remove the configuration steps of the open and
                              > close - basically deleting all but one OpenCmd and CloseCmd, which I set to
                              > be the null commands (it's mentioned in the APRSISCE/32 wiki).

                              Yeah, you turned the KISS mode into SIMPLYKISS like Fred said.

                              That's documented in the wiki:

                              http://aprsisce.wikidot.com/port-kiss

                              Glad you found the issue. Have fun with the program, and when you need
                              more help with it, ask away on the APRSISCE/32 forum.

                              --
                              James
                              VE6SRV
                            • Lynn W. Deffenbaugh (Mr)
                              You get the same no-op effect if you use a Simply(KISS) port which is recommended for devices that can be locked into KISS mode like the USBKISS port on the
                              Message 14 of 28 , May 9, 2013
                              • 0 Attachment
                                You get the same no-op effect if you use a Simply(KISS) port which is
                                recommended for devices that can be locked into KISS mode like the
                                USBKISS port on the T3. The (original) KISS mode in APRSISCE/32 will
                                automatically provide Kenwood-type open and close commands which will
                                drop the Tracker2 family ports out of KISS mode when APRSISCE/32 is closed.

                                I'm glad you figured that out and apologize for having been away from
                                e-mail for a while. Only about 200 more unread messages to go.

                                Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

                                On 5/8/2013 3:57 PM, Willie M wrote:
                                > Hi James, I have traffic passing between the tracker and the PC now. The
                                > root of the problem was the port setup performed by APRSISCE/32,
                                > specifically the OpenCmd and CloseCmd which were interfering with the
                                > tracker's functioning in KISS mode. I solved it by setting the tracker's
                                > mode to be USBKISS with the Windows config program, so no further config
                                > was needed for the module to function, then I manually edited the XML
                                > config for APRSISCE/32 and remove the configuration steps of the open and
                                > close - basically deleting all but one OpenCmd and CloseCmd, which I set to
                                > be the null commands (it's mentioned in the APRSISCE/32 wiki).
                                >
                                > If anyone is interested, the resulting XML for my serial port (it's the
                                > USBKISS one) is below. The USB port has already been set to USBKISS, so on
                                > power-up / attachment to the PC, you don't need to do any further config of
                                > the port.
                                >
                                > <!--RFPort[0]-->
                                > <RFPort Name="OT3m">
                                > <Protocol>KISS</Protocol>
                                > <Device>COM7:9600,N,8,1</Device>
                                > <RfBaud>1200</RfBaud>
                                > <OpenCmd>~!!0</OpenCmd>
                                > <CloseCmd>~!!0</CloseCmd>
                                > <QuietTime>128</QuietTime>
                                > <Enabled>1</Enabled>
                                > <XmitEnabled>1</XmitEnabled>
                                > <ProvidesNMEA>0</ProvidesNMEA>
                                > <RFtoISEnabled>1</RFtoISEnabled>
                                > <IStoRFEnabled>1</IStoRFEnabled>
                                > <MyCallNot3rd>0</MyCallNot3rd>
                                > <BeaconingEnabled>1</BeaconingEnabled>
                                > <BeaconPath></BeaconPath>
                                > <BulletinObjectEnabled>1</BulletinObjectEnabled>
                                > <DXEnabled>0</DXEnabled>
                                > <DXPath></DXPath>
                                > <MessagesEnabled>1</MessagesEnabled>
                                > <MessagePath></MessagePath>
                                > <TelemetryEnabled>0</TelemetryEnabled>
                                > <TelemetryPath></TelemetryPath>
                                > </RFPort>
                                > <!--RFPort[0]-->
                                >
                                >
                                > Thanks for your help,
                                > Willie . AC0UK
                                >
                                >
                                >
                                > On Mon, May 6, 2013 at 7:22 PM, James Ewen <ve6srv@...> wrote:
                                >
                                >> On Mon, May 6, 2013 at 9:52 AM, wmacris <wmacris@...> wrote:
                                >>
                                >>>> How are you enabling USBKISS on the OT3?
                                >>> COM7, and enabled it using two different methods at different times.
                                >> First tried
                                >>> USBKISS checkbox in GUI. Then after no progress in the APRS program,
                                >> logged
                                >>> in over console, did some debugging (eg look at settings, watch packets
                                >> come
                                >>> in, etc), re-enabled it via commandline and tried again.
                                >> Okay, so after you enabled USBKISS, you shut down OTWINCFG, and or
                                >> your terminal program, and then connected with APRSISCE/32? DId you
                                >> get any errors in the port log?
                                >>
                                >> --
                                >> James
                                >> VE6SRV
                                >>
                                >>
                                >> ------------------------------------
                                >>
                                >> Yahoo! Groups Links
                                >>
                                >>
                                >>
                                >>
                                >
                                >
                                > ------------------------------------
                                >
                                > Yahoo! Groups Links
                                >
                                >
                                >
                                >
                              • Randy
                                Dayton I wandered why there was no product to fill my order I placed a few days ago. I guess I will get the left overs after Dayton. Randy/n4jzy
                                Message 15 of 28 , May 9, 2013
                                • 0 Attachment
                                  Dayton

                                  I wandered why there was no product to fill my order I placed a few days ago. I guess I will get the left overs after Dayton.

                                  Randy/n4jzy

                                  --- In tracker2@yahoogroups.com, "buckeye4330" <larrylb@...> wrote:
                                  >
                                  > I too am interested in getting a Argent OT3 and a bionics GPS so I have been reading these post with great interest. from what I understand Scott is the person I need to talk to altho I only live 20 miles from Dayton I won't be able to attend hard for me to walk will
                                • Scott Miller
                                  Today will actually be our first shipment of stuff to Dayton. We ve been going flat out for weeks to build stuff, but we re still not as far ahead as I d
                                  Message 16 of 28 , May 9, 2013
                                  • 0 Attachment
                                    Today will actually be our first shipment of stuff to Dayton. We've
                                    been going flat out for weeks to build stuff, but we're still not as far
                                    ahead as I'd like. We have SSTVCAMs and T3-135s and minis done in
                                    reasonable quantities, but the rest are going to keep us busy for the
                                    next week.

                                    Scott

                                    On 5/9/2013 10:18 AM, Randy wrote:
                                    > Dayton
                                    >
                                    > I wandered why there was no product to fill my order I placed a few days
                                    > ago. I guess I will get the left overs after Dayton.
                                    >
                                    > Randy/n4jzy
                                    >
                                    > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                                    > "buckeye4330" <larrylb@...> wrote:
                                    > >
                                    > > I too am interested in getting a Argent OT3 and a bionics GPS so I
                                    > have been reading these post with great interest. from what I understand
                                    > Scott is the person I need to talk to altho I only live 20 miles from
                                    > Dayton I won't be able to attend hard for me to walk will
                                    >
                                    >
                                  Your message has been successfully submitted and would be delivered to recipients shortly.