Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: Firmware 56408 released for T3 and OTUSB

Expand Messages
  • Scott Miller
    I swear I tested web updates for both of them - I have no idea how it was still broken. It should be OK now. Scott
    Message 1 of 4 , Apr 26, 2013
    • 0 Attachment
      I swear I tested web updates for both of them - I have no idea how it
      was still broken. It should be OK now.

      Scott

      On 4/26/2013 6:48 PM, kd5gpt wrote:
      >
      >
      > Looks like a permissions issue on the server. The web page is giving me
      > a 403 Forbidden for the file.
      >
      > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
      > "Ron N9SZV" <n9szv@...> wrote:
      > >
      > > Can't get it to down load from the web button
      > >
      > > Ron N9SZV
      > >
      > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
      > Scott Miller <scott@> wrote:
      > > >
      > > > This release is a bugfix for the T3 - the last release seems to have
      > > > broken the EXEC script command for macros executed from the command
      > > > prompt. That's fixed.
      > > >
      > > > The same fix is in the OTUSB version, but this is also the first OTUSB
      > > > update in a while and carries over some of the updates already
      > released
      > > > for the T3.
      > > >
      > > > I've taken the 'beta' versions off the list, since they're out of date
      > > > now and everything seems stable.
      > > >
      > > > Scott
      > > >
      > >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.