Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] OT3 mini config question

Expand Messages
  • Ronny Julian
    I just tried it and only connecting to the OT3 Mini over USB Paclink works KISS if I have USB KISS on or off. It does not seem to care. My question then
    Message 1 of 16 , Apr 17 8:40 PM
    View Source
    • 0 Attachment
      I just tried it and only connecting to the OT3 Mini over USB Paclink works KISS if I have USB KISS on or off.  It does not seem to care.  My question then would be If I was to leave USB KISS on and also configure PortA to KISS would I be able to use both as KISS ports or would they collide on the use of one radio?


      On Wed, Apr 17, 2013 at 11:29 PM, Ronny Julian <k4rjjradio@...> wrote:
      Plugging in USB disables the console on the serial port, UNLESS you have USB KISS on.

      So USB KISS ON KEEPS it always on USB?  


      On Wed, Apr 17, 2013 at 11:24 PM, Ronny Julian <k4rjjradio@...> wrote:
      K sorry I was SO LAST week or two.  Now on build 56398


      On Wed, Apr 17, 2013 at 11:22 PM, Ronny Julian <k4rjjradio@...> wrote:
      USB KISS?  Where is that in the config program?  I see ports A and B and I set Port A for KISS and 9600 baud.


      On Wed, Apr 17, 2013 at 11:17 PM, Scott Miller <scott@...> wrote:
      Port A and the USB port are separate ports, but they're connected in
      that the console only exists on one or the other.  Plugging in USB
      disables the console on the serial port, UNLESS you have USB KISS on.

      On my workbench, I've got one cable that I know always comes up COM8 for
      any OTUSB or T3, and another that's always COM6.  The only time I have a
      problem is when I leave a program open using the port and reconnect
      without closing it, and it'll pick another port.  Closing the program
      and reconnecting fixes it.

      Scott

      On 4/17/2013 8:14 PM, Ronny Julian wrote:
      > Worked fine on Packlink.
      >
      > So does the USB port simply parallel Port A serial?  IE: if I don't want
      > to have the chase your port down everytime issue can I just connect a
      > DB-9 to port As pins and use that?
      >
      >
      >
      > On Wed, Apr 17, 2013 at 10:54 PM, Ronny Julian <k4rjjradio@...
      > <mailto:k4rjjradio@...>> wrote:
      >
      >     But if I use the same port every time and don't connect anything
      >     else there it should stay put correct?  I got into it fine and am
      >     starting my config.  So many more options than last time I saw this!
      >       Thanks!
      >
      >     Next test is to try connecting to it on KISS.  Anything hardware
      >     wise I need to do there?
      >
      >
      >     On Wed, Apr 17, 2013 at 10:42 PM, Scott Miller <scott@...
      >     <mailto:scott@...>> wrote:
      >
      >         Do you see a new port appear in otwincfg when you plug in the
      >         tracker?
      >         It should automatically detect it and connect, at least if it
      >         shows up
      >         on COM1 through COM16.  You might need to go into device manager and
      >         reassign it if it comes up on COM17 or above, which I think I've
      >         seen
      >         happen at least once.
      >
      >         There's really no predicting what port it'll appear on.  In
      >         Windows it
      >         will depend on which USB port you connected it to.
      >
      >         Scott
      >
      >         On 4/17/2013 7:10 PM, Ronny Julian wrote:
      >          > What COM port do I set to connect the OT3 mini to
      >         OTWINCONFIG?  Using
      >          > Windows 7.  I see the LED come on when connected.  I've tried
      >         the auto
      >          > detect feature and It sees ports 1 and 3 but neither work.
      >          >
      >          > Ronny
      >          > K4RJJ
      >          >
      >          >
      >
      >
      >         ------------------------------------
      >
      >         Yahoo! Groups Links
      >
      >
      >         tracker2-fullfeatured@yahoogroups.com
      >         <mailto:tracker2-fullfeatured@yahoogroups.com>
      >
      >
      >
      >
      >


      ------------------------------------

      Yahoo! Groups Links

      <*> To visit your group on the web, go to:
          http://groups.yahoo.com/group/tracker2/

      <*> Your email settings:
          Individual Email | Traditional

      <*> To change settings online go to:
          http://groups.yahoo.com/group/tracker2/join
          (Yahoo! ID required)

      <*> To change settings via email:
          tracker2-digest@yahoogroups.com
          tracker2-fullfeatured@yahoogroups.com

      <*> To unsubscribe from this group, send an email to:
          tracker2-unsubscribe@yahoogroups.com

      <*> Your use of Yahoo! Groups is subject to:
          http://docs.yahoo.com/info/terms/





    • Scott Miller
      If USBKISS is ON, the USB port is always KISS and the console stays on port A. Scott
      Message 2 of 16 , Apr 17 9:07 PM
      View Source
      • 0 Attachment
        If USBKISS is ON, the USB port is always KISS and the console stays on
        port A.

        Scott

        On 4/17/2013 8:29 PM, Ronny Julian wrote:
        > Plugging in USB disables the console on the serial port, UNLESS you have
        > USB KISS on.
        >
        > So USB KISS ON KEEPS it always on USB?
        >
        >
        > On Wed, Apr 17, 2013 at 11:24 PM, Ronny Julian <k4rjjradio@...
        > <mailto:k4rjjradio@...>> wrote:
        >
        > K sorry I was SO LAST week or two. Now on build 56398
        >
        >
        > On Wed, Apr 17, 2013 at 11:22 PM, Ronny Julian <k4rjjradio@...
        > <mailto:k4rjjradio@...>> wrote:
        >
        > USB KISS? Where is that in the config program? I see ports A
        > and B and I set Port A for KISS and 9600 baud.
        >
        >
        > On Wed, Apr 17, 2013 at 11:17 PM, Scott Miller
        > <scott@... <mailto:scott@...>> wrote:
        >
        > Port A and the USB port are separate ports, but they're
        > connected in
        > that the console only exists on one or the other. Plugging
        > in USB
        > disables the console on the serial port, UNLESS you have USB
        > KISS on.
        >
        > On my workbench, I've got one cable that I know always comes
        > up COM8 for
        > any OTUSB or T3, and another that's always COM6. The only
        > time I have a
        > problem is when I leave a program open using the port and
        > reconnect
        > without closing it, and it'll pick another port. Closing
        > the program
        > and reconnecting fixes it.
        >
        > Scott
        >
        > On 4/17/2013 8:14 PM, Ronny Julian wrote:
        > > Worked fine on Packlink.
        > >
        > > So does the USB port simply parallel Port A serial? IE:
        > if I don't want
        > > to have the chase your port down everytime issue can I
        > just connect a
        > > DB-9 to port As pins and use that?
        > >
        > >
        > >
        > > On Wed, Apr 17, 2013 at 10:54 PM, Ronny Julian
        > <k4rjjradio@... <mailto:k4rjjradio@...>
        > > <mailto:k4rjjradio@...
        > <mailto:k4rjjradio@...>>> wrote:
        > >
        > > But if I use the same port every time and don't
        > connect anything
        > > else there it should stay put correct? I got into it
        > fine and am
        > > starting my config. So many more options than last
        > time I saw this!
        > > Thanks!
        > >
        > > Next test is to try connecting to it on KISS.
        > Anything hardware
        > > wise I need to do there?
        > >
        > >
        > > On Wed, Apr 17, 2013 at 10:42 PM, Scott Miller
        > <scott@... <mailto:scott@...>
        > > <mailto:scott@...
        > <mailto:scott@...>>> wrote:
        > >
        > > Do you see a new port appear in otwincfg when you
        > plug in the
        > > tracker?
        > > It should automatically detect it and connect, at
        > least if it
        > > shows up
        > > on COM1 through COM16. You might need to go into
        > device manager and
        > > reassign it if it comes up on COM17 or above,
        > which I think I've
        > > seen
        > > happen at least once.
        > >
        > > There's really no predicting what port it'll
        > appear on. In
        > > Windows it
        > > will depend on which USB port you connected it to.
        > >
        > > Scott
        > >
        > > On 4/17/2013 7:10 PM, Ronny Julian wrote:
        > > > What COM port do I set to connect the OT3 mini to
        > > OTWINCONFIG? Using
        > > > Windows 7. I see the LED come on when
        > connected. I've tried
        > > the auto
        > > > detect feature and It sees ports 1 and 3 but
        > neither work.
        > > >
        > > > Ronny
        > > > K4RJJ
        > > >
        > > >
        > >
        > >
        > > ------------------------------------
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > > tracker2-fullfeatured@yahoogroups.com
        > <mailto:tracker2-fullfeatured@yahoogroups.com>
        > > <mailto:tracker2-fullfeatured@yahoogroups.com
        > <mailto:tracker2-fullfeatured@yahoogroups.com>>
        > >
        > >
        > >
        > >
        > >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        > tracker2-fullfeatured@yahoogroups.com
        > <mailto:tracker2-fullfeatured@yahoogroups.com>
        >
        >
        >
        >
        >
        >
      • Scott Miller
        You can use both, but the outgoing packets will get mangled if you re trying to transmit from both ports at the same time. Scott
        Message 3 of 16 , Apr 17 9:08 PM
        View Source
        • 0 Attachment
          You can use both, but the outgoing packets will get mangled if you're
          trying to transmit from both ports at the same time.

          Scott

          On 4/17/2013 8:40 PM, Ronny Julian wrote:
          > I just tried it and only connecting to the OT3 Mini over USB Paclink
          > works KISS if I have USB KISS on or off. It does not seem to care. My
          > question then would be If I was to leave USB KISS on and also configure
          > PortA to KISS would I be able to use both as KISS ports or would they
          > collide on the use of one radio?
          >
          >
          > On Wed, Apr 17, 2013 at 11:29 PM, Ronny Julian <k4rjjradio@...
          > <mailto:k4rjjradio@...>> wrote:
          >
          > Plugging in USB disables the console on the serial port, UNLESS you
          > have USB KISS on.
          >
          > So USB KISS ON KEEPS it always on USB?
          >
          >
          > On Wed, Apr 17, 2013 at 11:24 PM, Ronny Julian <k4rjjradio@...
          > <mailto:k4rjjradio@...>> wrote:
          >
          > K sorry I was SO LAST week or two. Now on build 56398
          >
          >
          > On Wed, Apr 17, 2013 at 11:22 PM, Ronny Julian
          > <k4rjjradio@... <mailto:k4rjjradio@...>> wrote:
          >
          > USB KISS? Where is that in the config program? I see ports
          > A and B and I set Port A for KISS and 9600 baud.
          >
          >
          > On Wed, Apr 17, 2013 at 11:17 PM, Scott Miller
          > <scott@... <mailto:scott@...>> wrote:
          >
          > Port A and the USB port are separate ports, but they're
          > connected in
          > that the console only exists on one or the other.
          > Plugging in USB
          > disables the console on the serial port, UNLESS you have
          > USB KISS on.
          >
          > On my workbench, I've got one cable that I know always
          > comes up COM8 for
          > any OTUSB or T3, and another that's always COM6. The
          > only time I have a
          > problem is when I leave a program open using the port
          > and reconnect
          > without closing it, and it'll pick another port.
          > Closing the program
          > and reconnecting fixes it.
          >
          > Scott
          >
          > On 4/17/2013 8:14 PM, Ronny Julian wrote:
          > > Worked fine on Packlink.
          > >
          > > So does the USB port simply parallel Port A serial?
          > IE: if I don't want
          > > to have the chase your port down everytime issue can
          > I just connect a
          > > DB-9 to port As pins and use that?
          > >
          > >
          > >
          > > On Wed, Apr 17, 2013 at 10:54 PM, Ronny Julian
          > <k4rjjradio@... <mailto:k4rjjradio@...>
          > > <mailto:k4rjjradio@...
          > <mailto:k4rjjradio@...>>> wrote:
          > >
          > > But if I use the same port every time and don't
          > connect anything
          > > else there it should stay put correct? I got
          > into it fine and am
          > > starting my config. So many more options than
          > last time I saw this!
          > > Thanks!
          > >
          > > Next test is to try connecting to it on KISS.
          > Anything hardware
          > > wise I need to do there?
          > >
          > >
          > > On Wed, Apr 17, 2013 at 10:42 PM, Scott Miller
          > <scott@... <mailto:scott@...>
          > > <mailto:scott@...
          > <mailto:scott@...>>> wrote:
          > >
          > > Do you see a new port appear in otwincfg when
          > you plug in the
          > > tracker?
          > > It should automatically detect it and
          > connect, at least if it
          > > shows up
          > > on COM1 through COM16. You might need to go
          > into device manager and
          > > reassign it if it comes up on COM17 or above,
          > which I think I've
          > > seen
          > > happen at least once.
          > >
          > > There's really no predicting what port it'll
          > appear on. In
          > > Windows it
          > > will depend on which USB port you connected
          > it to.
          > >
          > > Scott
          > >
          > > On 4/17/2013 7:10 PM, Ronny Julian wrote:
          > > > What COM port do I set to connect the OT3
          > mini to
          > > OTWINCONFIG? Using
          > > > Windows 7. I see the LED come on when
          > connected. I've tried
          > > the auto
          > > > detect feature and It sees ports 1 and 3
          > but neither work.
          > > >
          > > > Ronny
          > > > K4RJJ
          > > >
          > > >
          > >
          > >
          > > ------------------------------------
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > > tracker2-fullfeatured@yahoogroups.com
          > <mailto:tracker2-fullfeatured@yahoogroups.com>
          > > <mailto:tracker2-fullfeatured@yahoogroups.com
          > <mailto:tracker2-fullfeatured@yahoogroups.com>>
          > >
          > >
          > >
          > >
          > >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          > tracker2-fullfeatured@yahoogroups.com
          > <mailto:tracker2-fullfeatured@yahoogroups.com>
          >
          >
          >
          >
          >
          >
          >
        • Ronny Julian
          Tells me I should not even think to try. Thanks!
          Message 4 of 16 , Apr 17 9:15 PM
          View Source
          • 0 Attachment
            Tells me I should not even think to try.  Thanks!


            On Thu, Apr 18, 2013 at 12:08 AM, Scott Miller <scott@...> wrote:
            You can use both, but the outgoing packets will get mangled if you're
            trying to transmit from both ports at the same time.

            Scott

          Your message has been successfully submitted and would be delivered to recipients shortly.