Loading ...
Sorry, an error occurred while loading the content.

New user question

Expand Messages
  • jakewf8s
    I have just received my OT-USB device and have set it up to be used as a tracker. However I have not been able to get it to be digipeated? I have tested it
    Message 1 of 5 , Apr 5, 2013
    • 0 Attachment
      I have just received my OT-USB device and have set it up to be used as a tracker.

      However I have not been able to get it to be digipeated?

      I have tested it with my home station which hears it just fine as does the few locals also running APRS.

      I have listened to the packets compared to other stations and all sounds correct (been playing with APRS since 1994).

      The digi repeats every other station in my local area just fine as I also the sysop of the digi and have checked out the digi station.(W8MWA-5)

      Even when I was line of sight to the digi at 1 mile I could never get any packets digipeated?

      Any suggestions?
    • Lynn W. Deffenbaugh (Mr)
      Ok, the digipeater is W8WMA-5, what is your OT-USB callsign-SSID? And what path do you have configured in it? Lynn (D) - KJ4ERJ - Author of APRSISCE for
      Message 2 of 5 , Apr 5, 2013
      • 0 Attachment
        Ok, the digipeater is W8WMA-5, what is your OT-USB callsign-SSID?

        And what path do you have configured in it?

        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

        On 4/5/2013 9:14 AM, jakewf8s wrote:
        > I have just received my OT-USB device and have set it up to be used as a tracker.
        >
        > However I have not been able to get it to be digipeated?
        >
        > I have tested it with my home station which hears it just fine as does the few locals also running APRS.
        >
        > I have listened to the packets compared to other stations and all sounds correct (been playing with APRS since 1994).
        >
        > The digi repeats every other station in my local area just fine as I also the sysop of the digi and have checked out the digi station.(W8MWA-5)
        >
        > Even when I was line of sight to the digi at 1 mile I could never get any packets digipeated?
        >
        > Any suggestions?
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • Lynn W. Deffenbaugh (Mr)
        Correction, W8MWA-5, sorry about the dyslexia! Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
        Message 3 of 5 , Apr 5, 2013
        • 0 Attachment
          Correction, W8MWA-5, sorry about the dyslexia!

          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

          On 4/5/2013 10:02 AM, Lynn W. Deffenbaugh (Mr) wrote:
          > Ok, the digipeater is W8WMA-5, what is your OT-USB callsign-SSID?
          >
          > And what path do you have configured in it?
          >
          > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
          >
          > On 4/5/2013 9:14 AM, jakewf8s wrote:
          >> I have just received my OT-USB device and have set it up to be used as a tracker.
          >>
          >> However I have not been able to get it to be digipeated?
          >>
          >> I have tested it with my home station which hears it just fine as does the few locals also running APRS.
          >>
          >> I have listened to the packets compared to other stations and all sounds correct (been playing with APRS since 1994).
          >>
          >> The digi repeats every other station in my local area just fine as I also the sysop of the digi and have checked out the digi station.(W8MWA-5)
          >>
          >> Even when I was line of sight to the digi at 1 mile I could never get any packets digipeated?
          >>
          >> Any suggestions?
          >>
          >>
          >>
          >> ------------------------------------
          >>
          >> Yahoo! Groups Links
          >>
          >>
          >>
          >>
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
        • Jacob Tennant
          WF8S-1. Wide2-2 On Apr 5, 2013 8:38 PM, Lynn W. Deffenbaugh (Mr)
          Message 4 of 5 , Apr 5, 2013
          • 0 Attachment

            WF8S-1.  Wide2-2

            On Apr 5, 2013 8:38 PM, "Lynn W. Deffenbaugh (Mr)" <ldeffenb@...> wrote:
             

            Ok, the digipeater is W8WMA-5, what is your OT-USB callsign-SSID?

            And what path do you have configured in it?

            Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

            On 4/5/2013 9:14 AM, jakewf8s wrote:
            > I have just received my OT-USB device and have set it up to be used as a tracker.
            >
            > However I have not been able to get it to be digipeated?
            >
            > I have tested it with my home station which hears it just fine as does the few locals also running APRS.
            >
            > I have listened to the packets compared to other stations and all sounds correct (been playing with APRS since 1994).
            >
            > The digi repeats every other station in my local area just fine as I also the sysop of the digi and have checked out the digi station.(W8MWA-5)
            >
            > Even when I was line of sight to the digi at 1 mile I could never get any packets digipeated?
            >
            > Any suggestions?
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
            >

          • captnkliegle
            Can you post the parameters programmed into the OT? If the TXDelay is not long enough (ie using a radio thats slow to keyup on PTT) you may be losing the first
            Message 5 of 5 , Apr 7, 2013
            • 0 Attachment
              Can you post the parameters programmed into the OT?

              If the TXDelay is not long enough (ie using a radio thats slow to keyup on PTT) you may be losing the first few bits/bytes of data at the receive site. If the digipeater is squelched (not running with squelch open), the time delay of opening the squelch and passing audio could be long enough to kill your packet.

              What TXD are you running? Try extending it and listen with another radio for the tell tale sound of your packet being digi'ed. Just don't leave it on 500mS! hi hi

              Kriss KA1GJU



              --- In tracker2@yahoogroups.com, "jakewf8s" <jacobwtennant@...> wrote:
              >
              > I have just received my OT-USB device and have set it up to be used as a tracker.
              >
              > However I have not been able to get it to be digipeated?
              >
              > I have tested it with my home station which hears it just fine as does the few locals also running APRS.
              >
              > I have listened to the packets compared to other stations and all sounds correct (been playing with APRS since 1994).
              >
              > The digi repeats every other station in my local area just fine as I also the sysop of the digi and have checked out the digi station.(W8MWA-5)
              >
              > Even when I was line of sight to the digi at 1 mile I could never get any packets digipeated?
              >
              > Any suggestions?
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.