Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: Delivery Status Notification (Failure)

Expand Messages
  • Marcel S
    Try the correct domain: scott@opentrac.org Cheers, -Marcel AI6MS/9G5MS
    Message 1 of 5 , Mar 29, 2013
    • 0 Attachment

      Try the correct domain: scott@...

      Cheers,

      -Marcel AI6MS/9G5MS

      On Mar 29, 2013 10:36 AM, "Eric Fort" <eric.fort@...> wrote:
       

      seems scott's email is broken yet again! I actually see this way more
      often than one should as bounces and failed deliveries generally
      outnumber those which do not bounce! Scott, ya might want to fix
      this!

      On Thu, Mar 28, 2013 at 7:35 PM, Mail Delivery Subsystem
      <mailer-daemon@...> wrote:
      > Delivery to the following recipient failed permanently:
      >
      > scott@...
      >
      > Technical details of permanent failure:
      > The recipient server did not accept our requests to connect. Learn more at http://support.google.com/mail/bin/answer.py?answer=7720
      > [(0) opentrak.org. [130.65.156.60]:25: Connection timed out]
      >
      > ----- Original message -----
      >
      > DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
      > d=gmail.com; s=20120113;
      > h=x-received:mime-version:reply-to:in-reply-to:references:from:date
      > :message-id:subject:to:content-type;
      > bh=/V8j1KI4l04MgsNrRiRQxIXxTS6lQRpt/giXTcx8APA=;
      > b=y35f1Uiql08vy91oDbT2t4fSVmwyvb8ZvGJvvSRaf2pb+qBe1BQRltCyIB3fsT6T6x
      > kDLENGGHs7tmGm0xcXh+a3D/JU6s9CKoANvzdKDzvDbFk21KpVr9UUVrnxQyKH0+tlUF
      > xT1cC5A9NsqDztPnZfPKv4EJFHFgVr/DfE5t+gUimmHE4VRd0Q0uJytPQay0ZngQhRIW
      > zCjCi6NLqvZLR6TQsFnE/wFVhpKvIWT1FbbcAMi87suVB5/NVpPGqN94Y87WZMJjKpDI
      > PG+vb1QoSdwL3gumli0URYPdKDq3PSzcylzg/7wNfqNa/1H1+sEkcH0oQJZUsFT2mcZ2
      > 2vlg==
      > X-Received: by 10.50.173.9 with SMTP id bg9mr13062102igc.82.1364253276269;
      > Mon, 25 Mar 2013 16:14:36 -0700 (PDT)
      > MIME-Version: 1.0
      > Received: by 10.64.126.35 with HTTP; Mon, 25 Mar 2013 16:13:56 -0700 (PDT)
      > Reply-To: eric.fort@...
      > In-Reply-To: <515078A6.5060103@...>
      > References: <CAO2Z-nYRTu7uTdP=Jw6FACTyeTVSP1pHF8-W93-PRV2iaaaHDQ@...>
      > <515078A6.5060103@...>
      > From: Eric Fort <eric.fort@...>
      > Date: Mon, 25 Mar 2013 16:13:56 -0700
      > Message-ID: <CAO2Z-nZ4E7x8ECJfhNuzF3vQMtX28JG_VnAECi58N2t=zheQ8g@...>
      > Subject: Re: [tracker2] t3-mini any way of getting it to speak i2c?
      > To: scott@...
      > Content-Type: multipart/alternative; boundary=e89a8f838b7bea734504d8c7f799

    • Eric Fort
      this was generated as a direct reply to a message scott sent to me. I see the spelling error, but I m pretty sure I just hit reply. don t know. If the
      Message 2 of 5 , Mar 29, 2013
      • 0 Attachment
        this was generated as a direct reply to a message scott sent to me.  I see the spelling error, but I'm pretty sure I just hit reply.  don't know.  If the error's mine, well I am human and faliable.... but I had thought this was just a simple reply.

        Eric

        On Fri, Mar 29, 2013 at 4:00 AM, Marcel S <ki6qdj@...> wrote:
         

        Try the correct domain: scott@...

        Cheers,

        -Marcel AI6MS/9G5MS

        On Mar 29, 2013 10:36 AM, "Eric Fort" <eric.fort@...> wrote:
         

        seems scott's email is broken yet again! I actually see this way more
        often than one should as bounces and failed deliveries generally
        outnumber those which do not bounce! Scott, ya might want to fix
        this!

        On Thu, Mar 28, 2013 at 7:35 PM, Mail Delivery Subsystem
        <mailer-daemon@...> wrote:
        > Delivery to the following recipient failed permanently:
        >
        > scott@...
        >
        > Technical details of permanent failure:
        > The recipient server did not accept our requests to connect. Learn more at http://support.google.com/mail/bin/answer.py?answer=7720
        > [(0) opentrak.org. [130.65.156.60]:25: Connection timed out]
        >
        > ----- Original message -----
        >
        > DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        > d=gmail.com; s=20120113;
        > h=x-received:mime-version:reply-to:in-reply-to:references:from:date
        > :message-id:subject:to:content-type;
        > bh=/V8j1KI4l04MgsNrRiRQxIXxTS6lQRpt/giXTcx8APA=;
        > b=y35f1Uiql08vy91oDbT2t4fSVmwyvb8ZvGJvvSRaf2pb+qBe1BQRltCyIB3fsT6T6x
        > kDLENGGHs7tmGm0xcXh+a3D/JU6s9CKoANvzdKDzvDbFk21KpVr9UUVrnxQyKH0+tlUF
        > xT1cC5A9NsqDztPnZfPKv4EJFHFgVr/DfE5t+gUimmHE4VRd0Q0uJytPQay0ZngQhRIW
        > zCjCi6NLqvZLR6TQsFnE/wFVhpKvIWT1FbbcAMi87suVB5/NVpPGqN94Y87WZMJjKpDI
        > PG+vb1QoSdwL3gumli0URYPdKDq3PSzcylzg/7wNfqNa/1H1+sEkcH0oQJZUsFT2mcZ2
        > 2vlg==
        > X-Received: by 10.50.173.9 with SMTP id bg9mr13062102igc.82.1364253276269;
        > Mon, 25 Mar 2013 16:14:36 -0700 (PDT)
        > MIME-Version: 1.0
        > Received: by 10.64.126.35 with HTTP; Mon, 25 Mar 2013 16:13:56 -0700 (PDT)
        > Reply-To: eric.fort@...
        > In-Reply-To: <515078A6.5060103@...>
        > References: <CAO2Z-nYRTu7uTdP=Jw6FACTyeTVSP1pHF8-W93-PRV2iaaaHDQ@...>
        > <515078A6.5060103@...>
        > From: Eric Fort <eric.fort@...>
        > Date: Mon, 25 Mar 2013 16:13:56 -0700
        > Message-ID: <CAO2Z-nZ4E7x8ECJfhNuzF3vQMtX28JG_VnAECi58N2t=zheQ8g@...>
        > Subject: Re: [tracker2] t3-mini any way of getting it to speak i2c?
        > To: scott@...
        > Content-Type: multipart/alternative; boundary=e89a8f838b7bea734504d8c7f799


      • James Ewen
        ... I can t find any references to opentrak in any messages I have archived. It looks like you replied to a private message from Scott, not one of the messages
        Message 3 of 5 , Mar 29, 2013
        • 0 Attachment
          On Fri, Mar 29, 2013 at 5:20 AM, Eric Fort <eric.fort@...> wrote:

          > this was generated as a direct reply to a message scott sent to me. I see
          > the spelling error, but I'm pretty sure I just hit reply. don't know. If
          > the error's mine, well I am human and faliable.... but I had thought this
          > was just a simple reply.

          > In-Reply-To: <515078A6.5060103@...>

          > Subject: Re: [tracker2] t3-mini any way of getting it to speak i2c?
          > To: scott@...


          I can't find any references to opentrak in any messages I have archived.

          It looks like you replied to a private message from Scott, not one of
          the messages on in the Yahoo thread, as when I look at the headers
          there, they show yahoo handling the messages. Messages from Scott
          however show the domain name spelt properly.

          Your email program should not be inserting an email address from your
          local contacts list, but I'd check your contacts list to see if you
          have the correct domain name in there. Dig into the message that Scott
          sent you direct and check the spelling there as well.

          Since this happens to you a lot, the source issue may be on your end.
          Try going back to the original message that you replied to, and reply
          to it again, paying special attention to whom it is being sent to.

          We might have to bug Scott to look at his reply to address on one of
          his accounts. It may be entered wrong there...

          Whatever the case, we know its not a problem with Scott's email
          server, but rather the email address the messages are being sent to...
          now to find out who's got the wrong spelling in place.

          --
          James
          VE6SRV
        • Scott Miller
          Everything looks fine on this end. Haven t changed any mail configuration stuff in a while. And since we switched hosting providers a while back, we haven t
          Message 4 of 5 , Mar 29, 2013
          • 0 Attachment
            Everything looks fine on this end. Haven't changed any mail
            configuration stuff in a while. And since we switched hosting providers
            a while back, we haven't had any trouble with spam blacklisting, either.

            Scott

            On 3/29/2013 7:52 AM, James Ewen wrote:
            > On Fri, Mar 29, 2013 at 5:20 AM, Eric Fort <eric.fort@...
            > <mailto:eric.fort%40gmail.com>> wrote:
            >
            > > this was generated as a direct reply to a message scott sent to me. I see
            > > the spelling error, but I'm pretty sure I just hit reply. don't know. If
            > > the error's mine, well I am human and faliable.... but I had thought this
            > > was just a simple reply.
            >
            > > In-Reply-To: <515078A6.5060103@...
            > <mailto:515078A6.5060103%40opentrac.org>>
            >
            > > Subject: Re: [tracker2] t3-mini any way of getting it to speak i2c?
            > > To: scott@... <mailto:scott%40opentrak.org>
            >
            > I can't find any references to opentrak in any messages I have archived.
            >
            > It looks like you replied to a private message from Scott, not one of
            > the messages on in the Yahoo thread, as when I look at the headers
            > there, they show yahoo handling the messages. Messages from Scott
            > however show the domain name spelt properly.
            >
            > Your email program should not be inserting an email address from your
            > local contacts list, but I'd check your contacts list to see if you
            > have the correct domain name in there. Dig into the message that Scott
            > sent you direct and check the spelling there as well.
            >
            > Since this happens to you a lot, the source issue may be on your end.
            > Try going back to the original message that you replied to, and reply
            > to it again, paying special attention to whom it is being sent to.
            >
            > We might have to bug Scott to look at his reply to address on one of
            > his accounts. It may be entered wrong there...
            >
            > Whatever the case, we know its not a problem with Scott's email
            > server, but rather the email address the messages are being sent to...
            > now to find out who's got the wrong spelling in place.
            >
            > --
            > James
            > VE6SRV
            >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.