Loading ...
Sorry, an error occurred while loading the content.

T3-135 digipeating

Expand Messages
  • smolesbrede
    I am trying to get my T3-135 (at home QTH with base aerial) to digipeat my OT plus (mobile). I have digipeat on my call ticked with an alias WIDE1 with 1 hop
    Message 1 of 4 , Mar 29, 2013
    • 0 Attachment
      I am trying to get my T3-135 (at home QTH with base aerial) to digipeat my OT plus (mobile). I have digipeat on my call ticked with an alias WIDE1 with 1 hop ID and enabled ticked. Path on OT is WIDE1-1,WIDE2-1.
      The OT gets digipeated when in range of other digipeaters and the T3-135 did digipeat another station when it was in range that had the same path as my OT but does not digipeat the OT. What I really wanted to do was set up my own alias so the T3-135 would only digipeat the OT.
      I tried this also with the alias enabled,prempted,ID'd and 1 hop on the T3-135 (I have had both profiles identical with everything I have tried)
      On the OT path I added the new alias to the end. That did not work either. I'm sure that I must be missing something very obvious but it has me stumped.

      Martin M0MJU
    • Lynn W. Deffenbaugh (Mr)
      Are you sure the T3-135 is actually decoding the OT? Connect to the T3-135 in TEXT mode with a terminal emulator and make sure you see the OT s packets. It
      Message 2 of 4 , Mar 29, 2013
      • 0 Attachment
        Are you sure the T3-135 is actually decoding the OT? Connect to the
        T3-135 in TEXT mode with a terminal emulator and make sure you see the
        OT's packets. It won't digipeat packets that it doesn't decode!

        Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

        On 3/29/2013 4:13 AM, smolesbrede wrote:
        > I am trying to get my T3-135 (at home QTH with base aerial) to digipeat my OT plus (mobile). I have digipeat on my call ticked with an alias WIDE1 with 1 hop ID and enabled ticked. Path on OT is WIDE1-1,WIDE2-1.
        > The OT gets digipeated when in range of other digipeaters and the T3-135 did digipeat another station when it was in range that had the same path as my OT but does not digipeat the OT. What I really wanted to do was set up my own alias so the T3-135 would only digipeat the OT.
        > I tried this also with the alias enabled,prempted,ID'd and 1 hop on the T3-135 (I have had both profiles identical with everything I have tried)
        > On the OT path I added the new alias to the end. That did not work either. I'm sure that I must be missing something very obvious but it has me stumped.
        >
        > Martin M0MJU
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • smolesbrede
        Yes, Lynn you are right it is not decoding, as I said in my follow up post a different tracker worked ok. I have also now tried with a handheld Wouxun KG-UVD1
        Message 3 of 4 , Mar 31, 2013
        • 0 Attachment
          Yes, Lynn you are right it is not decoding, as I said in my follow up post a different tracker worked ok. I have also now tried with a handheld Wouxun KG-UVD1 coupled to the OT+ and that decodes ok. My problem is then with the mobile rig Icom IC-F5022. I don't have a deviation meter available but monitoring with another rig the audio level seems still very low (compared to the Wouxun and other tracker) with the HI jumper installed and TX audio level set to max with otwincfg. Is there any way round this short of amplifying the output?

          Martin M0MJU



          --- In tracker2@yahoogroups.com, "Lynn W. Deffenbaugh (Mr)" <ldeffenb@...> wrote:
          >
          > Are you sure the T3-135 is actually decoding the OT? Connect to the
          > T3-135 in TEXT mode with a terminal emulator and make sure you see the
          > OT's packets. It won't digipeat packets that it doesn't decode!
          >
          > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
          >
          > On 3/29/2013 4:13 AM, smolesbrede wrote:
          > > I am trying to get my T3-135 (at home QTH with base aerial) to digipeat my OT plus (mobile). I have digipeat on my call ticked with an alias WIDE1 with 1 hop ID and enabled ticked. Path on OT is WIDE1-1,WIDE2-1.
          > > The OT gets digipeated when in range of other digipeaters and the T3-135 did digipeat another station when it was in range that had the same path as my OT but does not digipeat the OT. What I really wanted to do was set up my own alias so the T3-135 would only digipeat the OT.
          > > I tried this also with the alias enabled,prempted,ID'd and 1 hop on the T3-135 (I have had both profiles identical with everything I have tried)
          > > On the OT path I added the new alias to the end. That did not work either. I'm sure that I must be missing something very obvious but it has me stumped.
          > >
          > > Martin M0MJU
          > >
          > >
          > >
          > > ------------------------------------
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          >
        • smolesbrede
          Ok, I ve solved it, cable was at fault. Got a dodgy pinout off the net. 73 de Martin M0MJU
          Message 4 of 4 , Mar 31, 2013
          • 0 Attachment
            Ok, I've solved it, cable was at fault. Got a dodgy pinout off the net.

            73 de Martin M0MJU





            --- In tracker2@yahoogroups.com, "smolesbrede" <martinju@...> wrote:
            >
            > Yes, Lynn you are right it is not decoding, as I said in my follow up post a different tracker worked ok. I have also now tried with a handheld Wouxun KG-UVD1 coupled to the OT+ and that decodes ok. My problem is then with the mobile rig Icom IC-F5022. I don't have a deviation meter available but monitoring with another rig the audio level seems still very low (compared to the Wouxun and other tracker) with the HI jumper installed and TX audio level set to max with otwincfg. Is there any way round this short of amplifying the output?
            >
            > Martin M0MJU
            >
            >
            >
            > --- In tracker2@yahoogroups.com, "Lynn W. Deffenbaugh (Mr)" <ldeffenb@> wrote:
            > >
            > > Are you sure the T3-135 is actually decoding the OT? Connect to the
            > > T3-135 in TEXT mode with a terminal emulator and make sure you see the
            > > OT's packets. It won't digipeat packets that it doesn't decode!
            > >
            > > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
            > >
            > > On 3/29/2013 4:13 AM, smolesbrede wrote:
            > > > I am trying to get my T3-135 (at home QTH with base aerial) to digipeat my OT plus (mobile). I have digipeat on my call ticked with an alias WIDE1 with 1 hop ID and enabled ticked. Path on OT is WIDE1-1,WIDE2-1.
            > > > The OT gets digipeated when in range of other digipeaters and the T3-135 did digipeat another station when it was in range that had the same path as my OT but does not digipeat the OT. What I really wanted to do was set up my own alias so the T3-135 would only digipeat the OT.
            > > > I tried this also with the alias enabled,prempted,ID'd and 1 hop on the T3-135 (I have had both profiles identical with everything I have tried)
            > > > On the OT path I added the new alias to the end. That did not work either. I'm sure that I must be missing something very obvious but it has me stumped.
            > > >
            > > > Martin M0MJU
            > > >
            > > >
            > > >
            > > > ------------------------------------
            > > >
            > > > Yahoo! Groups Links
            > > >
            > > >
            > > >
            > > >
            > >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.