Loading ...
Sorry, an error occurred while loading the content.

Re: T3-mini serial ports

Expand Messages
  • caimaver
    Thanks for the fast reply. You re right, patch 002FFF0102 allows me to use TTL for both A-TX and A-RX. If it s helpful, my T3-mini was shipped with the 56373
    Message 1 of 7 , Mar 28, 2013
    • 0 Attachment
      Thanks for the fast reply. You're right, "patch 002FFF0102" allows me to use TTL for both A-TX and A-RX. If it's helpful, my T3-mini was shipped with the 56373 firmware.

      One last thing: I tried to create an account on the Argent Data wiki, but I get, 'Database returned error "1146: Table 'argentwiki.account_requests' doesn't exist (db.argentdata.com)".'

      Thanks again!
      - Cai

      --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
      >
      > > After a little more troubleshooting, it looks like the A-TX pin is still
      > > operating in RS-232 mode; it works if I run the A-TX line through a
      >
      > Actually I think TTL may be the default on the T3. That's the one
      > annoying difference between the OTUSB and T3 - they have different
      > default polarities for the TX line. Try setting it without the TX
      > invert bit.
      >
      > > MAX3232 (while the A-RX is still receiving TTL). I verified that
      > > 002FFF01 is still 06 using "dump all". Can this be fixed in a firmware
      > > update?
      >
      > I think those may have gone out with an older firmware version - the
      > production programmer might not have been updated. I'll check on that
      > tonight.
      >
      > > BTW, is there a way to use "dump" to output only the memory at 002FF0?
      > > That would make verifying this configuration byte much simpler.
      >
      > No, afraid you have to do a DUMP ALL.
      >
      > Scott
      >
    • Scott Miller
      ... Hmm, the latest upgrade must have broken that. I ll have to see what I can do. At least it should keep down the spam accounts... =] Scott
      Message 2 of 7 , Apr 1 11:15 AM
      • 0 Attachment
        > One last thing: I tried to create an account on the Argent Data wiki,
        > but I get, 'Database returned error "1146: Table
        > 'argentwiki.account_requests' doesn't exist (db.argentdata.com)".'

        Hmm, the latest upgrade must have broken that. I'll have to see what I
        can do. At least it should keep down the spam accounts... =]

        Scott
      Your message has been successfully submitted and would be delivered to recipients shortly.