Loading ...
Sorry, an error occurred while loading the content.

OT3m Power Control hang up

Expand Messages
  • Thomas
    Scott I am running an OT3m with firmware 56294 When sending a message with the SEND command the OT fire up the Power Control PS with 12 volt. But when the
    Message 1 of 11 , Feb 4, 2013
    • 0 Attachment
      Scott

      I am running an OT3m with firmware 56294
      When sending a message with the SEND command the OT fire up the Power
      Control PS with 12 volt. But when the message has been sent Power Control will not go down. If I send a beacon, power control will go down.
      Same sitation will happen when I send a APRS message with CMD xxxx

      Thomas SM0YOS
    • James Ewen
      ... How are you sending these commands? Direct from the keyboard, via a script, or some other means? Is the fire up the Power Control PS a command you are
      Message 2 of 11 , Feb 4, 2013
      • 0 Attachment
        On Mon, Feb 4, 2013 at 12:02 PM, Thomas <thomasbostrom1@...> wrote:

        > I am running an OT3m with firmware 56294
        > When sending a message with the SEND command the OT fire up the Power
        > Control PS with 12 volt. But when the message has been sent Power Control
        > will not go down. If I send a beacon, power control will go down.
        > Same sitation will happen when I send a APRS message with CMD xxxx

        How are you sending these commands? Direct from the keyboard, via a
        script, or some other means?

        Is the "fire up the Power Control PS" a command you are sending or
        something different?

        If you send a POWER ON command, the output will stay latched on until
        you send a POWER OFF command.

        If you send POWER 30, the power output will be enabled for 30 seconds.
        The time value allowed is from 0 - 255 seconds.

        --
        James
        VE6SRV
      • Thomas
        I am sending the commands from the serial console and I have the Power Control enabled in the config. I want to have the same function as for sending a beacon:
        Message 3 of 11 , Feb 4, 2013
        • 0 Attachment
          I am sending the commands from the serial console and I have the Power Control enabled in the config. I want to have the same function as for
          sending a beacon: Power on, beacon sent, Power off.
          Power on, message sent, Power off

          /Thomas SM0YOS

          --- In tracker2@yahoogroups.com, James Ewen wrote:
          >
          > On Mon, Feb 4, 2013 at 12:02 PM, Thomas wrote:
          >
          > > I am running an OT3m with firmware 56294
          > > When sending a message with the SEND command the OT fire up the Power
          > > Control PS with 12 volt. But when the message has been sent Power Control
          > > will not go down. If I send a beacon, power control will go down.
          > > Same sitation will happen when I send a APRS message with CMD xxxx
          >
          > How are you sending these commands? Direct from the keyboard, via a
          > script, or some other means?
          >
          > Is the "fire up the Power Control PS" a command you are sending or
          > something different?
          >
          > If you send a POWER ON command, the output will stay latched on until
          > you send a POWER OFF command.
          >
          > If you send POWER 30, the power output will be enabled for 30 seconds.
          > The time value allowed is from 0 - 255 seconds.
          >
          > --
          > James
          > VE6SRV
          >
        • Thomas
          ... I am sending the SEND command via the serial terminal. The message from the send command are transmitted but the power from OT will not turn off after
          Message 4 of 11 , Feb 5, 2013
          • 0 Attachment
            --- In tracker2@yahoogroups.com, James Ewen wrote:
            >
            > On Mon, Feb 4, 2013 at 12:02 PM, Thomas wrote:
            >
            > > I am running an OT3m with firmware 56294
            > > When sending a message with the SEND command the OT fire up the Power
            > > Control PS with 12 volt. But when the message has been sent Power Control
            > > will not go down. If I send a beacon, power control will go down.
            > > Same sitation will happen when I send a APRS message with CMD xxxx
            >
            > How are you sending these commands? Direct from the keyboard, via a
            > script, or some other means?
            >
            > Is the "fire up the Power Control PS" a command you are sending or
            > something different?
            >
            > If you send a POWER ON command, the output will stay latched on until
            > you send a POWER OFF command.
            >
            > If you send POWER 30, the power output will be enabled for 30 seconds.
            > The time value allowed is from 0 - 255 seconds.
            >
            > --
            > James
            > VE6SRV
            >
            I am sending the SEND command via the serial terminal.
            The message from the send command are transmitted but the power from OT will not
            turn off after transmission.

            Thomas SM0YOS
          • James Ewen
            ... Ah, got it... I mixed up the POWER and PULSE commands in the last message. I ve played with PULSE XX not POWER XX. I can t recall for sure if there was
            Message 5 of 11 , Feb 5, 2013
            • 0 Attachment
              On Mon, Feb 4, 2013 at 1:53 PM, Thomas <thomasbostrom1@...> wrote:

              > I am sending the commands from the serial console and I have the Power
              > Control enabled in the config. I want to have the same function as for
              > sending a beacon: Power on, beacon sent, Power off.
              > Power on, message sent, Power off

              Ah, got it... I mixed up the POWER and PULSE commands in the last
              message. I've played with PULSE XX not POWER XX.

              I can't recall for sure if there was something about the power staying
              on until a GPS lock is achieved so a position report can be sent or
              not. That might also be from the TT line. Scott might have more input.
              I'm not into playing with low power applications, so haven't delved
              into this area at all yet.

              --
              James
              VE6SRV
            • Rob
              ... I wonder if power stays on to allow reception of ack message? Have you checked to see if it eventually turns off again after a minute or two? -- Rob,
              Message 6 of 11 , Feb 6, 2013
              • 0 Attachment
                On 5/02/2013 22:00, Thomas wrote:
                 

                I am sending the SEND command via the serial terminal.
                The message from the send command are transmitted but the power from OT will not
                turn off after transmission.


                I wonder if power stays on to allow reception of ack message? Have you checked to see if it eventually turns off again after a minute or two?

                -- 
                Rob, VK6UFO, VK6RN
              • Thomas
                ... All acks seems to be received, no turn offs, I have wait for 60 min now. But if I send out a beacon it will be turned off direct Thomas SM0YOS
                Message 7 of 11 , Feb 6, 2013
                • 0 Attachment
                  --- In tracker2@yahoogroups.com, Rob wrote:
                  >
                  > On 5/02/2013 22:00, Thomas wrote:
                  > >
                  > > I am sending the SEND command via the serial terminal.
                  > > The message from the send command are transmitted but the power from
                  > > OT will not
                  > > turn off after transmission.
                  > >
                  >
                  > I wonder if power stays on to allow reception of ack message? Have you
                  > checked to see if it eventually turns off again after a minute or two?
                  >
                  > --
                  > Rob, VK6UFO, VK6RN
                  >
                  All acks seems to be received, no turn offs, I have wait for 60 min now.
                  But if I send out a beacon it will be turned off direct

                  Thomas SM0YOS
                • Scott Miller
                  ... It s not doing that on purpose. I do remember recently fixing a power control hang on the OTUSB that might have been related, and the code is shared
                  Message 8 of 11 , Feb 6, 2013
                  • 0 Attachment
                    > I wonder if power stays on to allow reception of ack message? Have you
                    > checked to see if it eventually turns off again after a minute or two?

                    It's not doing that on purpose. I do remember recently fixing a power
                    control hang on the OTUSB that might have been related, and the code is
                    shared between the two. Is this still happening with the beta firmware?

                    Scott
                  • Thomas
                    ... I am running Tracker3 beta build 56294 downloaded from the web and it s still happening. Thomas
                    Message 9 of 11 , Feb 7, 2013
                    • 0 Attachment
                      --- In tracker2@yahoogroups.com, Scott Miller wrote:
                      >
                      > > I wonder if power stays on to allow reception of ack message? Have you
                      > > checked to see if it eventually turns off again after a minute or two?
                      >
                      > It's not doing that on purpose. I do remember recently fixing a power
                      > control hang on the OTUSB that might have been related, and the code is
                      > shared between the two. Is this still happening with the beta firmware?
                      >
                      > Scott

                      I am running Tracker3 beta build 56294 downloaded from the web and
                      it's still happening.

                      Thomas
                      >
                    • Scott Miller
                      I just uploaded new beta firmware. Should fix your problem. Scott
                      Message 10 of 11 , Feb 7, 2013
                      • 0 Attachment
                        I just uploaded new beta firmware. Should fix your problem.

                        Scott

                        On 2/7/2013 2:10 AM, Thomas wrote:
                        >
                        >
                        > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                        > Scott Miller wrote:
                        > >
                        > > > I wonder if power stays on to allow reception of ack message? Have you
                        > > > checked to see if it eventually turns off again after a minute or two?
                        > >
                        > > It's not doing that on purpose. I do remember recently fixing a power
                        > > control hang on the OTUSB that might have been related, and the code is
                        > > shared between the two. Is this still happening with the beta firmware?
                        > >
                        > > Scott
                        >
                        > I am running Tracker3 beta build 56294 downloaded from the web and
                        > it's still happening.
                        >
                        > Thomas
                        > >
                        >
                        >
                      • Thomas
                        ... Yes it did! Thanks Thomas
                        Message 11 of 11 , Feb 7, 2013
                        • 0 Attachment
                          --- In tracker2@yahoogroups.com, Scott Miller wrote:
                          >
                          > I just uploaded new beta firmware. Should fix your problem.
                          >
                          > Scott


                          Yes it did!
                          Thanks

                          Thomas
                          >
                          > On 2/7/2013 2:10 AM, Thomas wrote:
                          > >
                          > >
                          > > --- In tracker2@yahoogroups.com ,
                          > > Scott Miller wrote:
                          > > >
                          > > > > I wonder if power stays on to allow reception of ack message? Have you
                          > > > > checked to see if it eventually turns off again after a minute or two?
                          > > >
                          > > > It's not doing that on purpose. I do remember recently fixing a power
                          > > > control hang on the OTUSB that might have been related, and the code is
                          > > > shared between the two. Is this still happening with the beta firmware?
                          > > >
                          > > > Scott
                          > >
                          > > I am running Tracker3 beta build 56294 downloaded from the web and
                          > > it's still happening.
                          > >
                          > > Thomas
                          > > >
                          > >
                          > >
                          >
                        Your message has been successfully submitted and would be delivered to recipients shortly.