Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: arduino shield

Expand Messages
  • Scott Miller
    There s no proper runtime option. I ll send you a modified s19 file and you can install it using otwincfg. Scott
    Message 1 of 4 , Jan 27, 2013
    • 0 Attachment
      There's no proper runtime option. I'll send you a modified s19 file and
      you can install it using otwincfg.

      Scott

      On 1/25/2013 11:37 PM, peterschrader2 wrote:
      > Cool,
      > Understand it's not intended functionality, I have particular project in
      > mind that requires 300 baud.
      >
      > Are you able to share the command to place the shield into 300 baud?
      >
      > Cheers,
      > Peter
      > VK4EA
      >
      > - In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>, Scott
      > Miller wrote:
      > >
      > > Well, yes, but not on purpose. Until it was fixed recently there was a
      > > bug that would cause an overrun in the path setting to set the 300 baud
      > > bit in the configuration. I left that bit of code in there from the
      > > OpenTracker+ but hadn't added a configuration command to use it.
      > >
      > > Scott
      > >
      > > On 1/25/2013 5:05 PM, peterschrader2 wrote:
      > > > Can anybody tell me if the Arduino shield can encode at 300 baud?
      > > >
      > > > If so, is the API function documented?
      > > >
      > > > Cheers,
      > > > Peter
      > > > VK4EA
      > > >
      > > >
      > >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.