Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] T3-301 not transmitting or receiving

Expand Messages
  • Chris Meyer
    Have you tried setting it as a stationary GPS so it s no longer waiting for a lock? Those wires might have damaged the GPS. I realize that it not decoding
    Message 1 of 7 , Jan 10, 2013
    • 0 Attachment
      Have you tried setting it as a stationary GPS so it's no longer waiting for a lock?  Those wires might have damaged the GPS.  I realize that it not decoding another radio packet that a nearby radio can decode is a bad sign, but it still might be a separate issue on the APRS TX versus APRS RX side.  

      The T3 has USB right?  Are you flashing over USB or serial?  I was having a lot of issues (error messages) flashing over USB but serial has always been reliable for communications and reflashing the firmware both locally and over the internet.


      Chris

      On Thu, Jan 10, 2013 at 8:24 AM, Steve Conover <nythawk@...> wrote:
       

      I'm experiencing a problem with my T3-301 in that the power LED comes on but the Tx/Rx LED never does. I can transmit over another radio and receive on a third, but nothing shows up on the T3-301. Also, I have it set for a 3 minute beacon but the transmit light never flashes and I receive nothing on other nearby units.

      The unit had been working fine, then started malfunctioning and I discovered two broken wires in the cable to the GPS unit. Repaired those and now no Tx/Rx.

      Tried loading the 56133 file from the internet to see if I had corrupted the original file somehow. When I click on 'Load' for the 56133 config, I get a message "Invalid Address 8000 (valid range 0000 to 8000).

      Have I blown something in the Friendcom? Any help would be appreciated. Thank you.

      Steve


    • Scott Miller
      Did you download the firmware file manually or using the web button? If it was manual, can you send me a copy off-list? A few people have reported that bug
      Message 2 of 7 , Jan 10, 2013
      • 0 Attachment
        Did you download the firmware file manually or using the 'web' button?
        If it was manual, can you send me a copy off-list? A few people have
        reported that bug and I can't figure out where it's coming from.

        As for TX/RX not working, have you tried using the PTT button in the
        tuning/diagnostics menu to key the transmitter?

        Scott

        On 1/10/2013 6:24 AM, Steve Conover wrote:
        > I'm experiencing a problem with my T3-301 in that the power LED comes on
        > but the Tx/Rx LED never does. I can transmit over another radio and
        > receive on a third, but nothing shows up on the T3-301. Also, I have it
        > set for a 3 minute beacon but the transmit light never flashes and I
        > receive nothing on other nearby units.
        >
        > The unit had been working fine, then started malfunctioning and I
        > discovered two broken wires in the cable to the GPS unit. Repaired those
        > and now no Tx/Rx.
        >
        > Tried loading the 56133 file from the internet to see if I had corrupted
        > the original file somehow. When I click on 'Load' for the 56133 config,
        > I get a message "Invalid Address 8000 (valid range 0000 to 8000).
        >
        > Have I blown something in the Friendcom? Any help would be appreciated.
        > Thank you.
        >
        > Steve
        >
        >
      • Steve Conover
        Chris, Thanks for the ideas. I m not able to make any setting changes the way it is now. I have access to another GPS and can try that in a day or two. I
        Message 3 of 7 , Jan 10, 2013
        • 0 Attachment
          Chris,
          Thanks for the ideas.  I'm not able to make any setting changes the way it is now.  I have access to another GPS and can try that in a day or two.

          I have been using USB.  With serial, would I use a straight serial to serial cable or a null modem cable?

          Thanks,

          Steve
          KZ7SMC
        • Scott Miller
          All of our trackers except the T2-135/T3-135 use a null modem cable. Scott
          Message 4 of 7 , Jan 10, 2013
          • 0 Attachment
            All of our trackers except the T2-135/T3-135 use a null modem cable.

            Scott

            On 1/10/2013 5:07 PM, Steve Conover wrote:
            > Chris,
            > Thanks for the ideas. I'm not able to make any setting changes the way
            > it is now. I have access to another GPS and can try that in a day or two.
            >
            > I have been using USB. With serial, would I use a straight serial to
            > serial cable or a null modem cable?
            >
            > Thanks,
            >
            > Steve
            > KZ7SMC
            >
            >
          • Chris Meyer
            Try a null modem cable (cheap from Monoprice http://www.monoprice.com/products/product.asp?c_id=102&cp_id=10212&cs_id=1021205&p_id=477&seq=1&format=2). I ve
            Message 5 of 7 , Jan 10, 2013
            • 0 Attachment
              Try a null modem cable (cheap from Monoprice
              http://www.monoprice.com/products/product.asp?c_id=102&cp_id=10212&cs_id=1021205&p_id=477&seq=1&format=2).
              I've lost the ability to reprogram my OTUSB multiple times and have
              had 100% success reflashing/reconnecting to it with a null modem cable. Also, make sure you actually pin out the cable if you're pulling it out of a drawer. I had a cable that I thought was a null modem, but the incorrect pins were crossed and it took longer than it should have to realize what the issue was.

              You should be able to just set a static (fixed) GPS coordinates without having a GPS plugged in but I haven't tried it on mine to confirm that it does work.


              Chris

              On Thu, Jan 10, 2013 at 7:07 PM, Steve Conover wrote:

              > **
              >
              >
              > Chris,
              > Thanks for the ideas. I'm not able to make any setting changes the way it
              > is now. I have access to another GPS and can try that in a day or two.
              >
              > I have been using USB. With serial, would I use a straight serial to
              > serial cable or a null modem cable?
              >
              > Thanks,
              >
              > Steve
              > KZ7SMC
              >
              >
            • Scott Miller
              The latest beta firmware version includes a safe mode - if you mess up your configuration, you can still force it back to defaults and access it via USB. Scott
              Message 6 of 7 , Jan 11, 2013
              • 0 Attachment
                The latest beta firmware version includes a safe mode - if you mess up
                your configuration, you can still force it back to defaults and access
                it via USB.

                Scott

                On 1/10/2013 9:50 PM, Chris Meyer wrote:
                > Try a null modem cable (cheap from Monoprice
                > http://www.monoprice.com/products/product.asp?c_id=102&cp_id=10212&cs_id=1021205&p_id=477&seq=1&format=2).
                > I've lost the ability to reprogram my OTUSB multiple times and have
                > had 100% success reflashing/reconnecting to it with a null modem cable. Also, make sure you actually pin out the cable if you're pulling it out of a drawer. I had a cable that I thought was a null modem, but the incorrect pins were crossed and it took longer than it should have to realize what the issue was.
                >
                > You should be able to just set a static (fixed) GPS coordinates without having a GPS plugged in but I haven't tried it on mine to confirm that it does work.
                >
                >
                > Chris
                >
                > On Thu, Jan 10, 2013 at 7:07 PM, Steve Conover wrote:
                >
                >> **
                >>
                >>
                >> Chris,
                >> Thanks for the ideas. I'm not able to make any setting changes the way it
                >> is now. I have access to another GPS and can try that in a day or two.
                >>
                >> I have been using USB. With serial, would I use a straight serial to
                >> serial cable or a null modem cable?
                >>
                >> Thanks,
                >>
                >> Steve
                >> KZ7SMC
                >>
                >>
                >
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.