Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] OTUSB Can't Connect Via Serial

Expand Messages
  • Scott Miller
    Ok, glad you got that fixed. Yesterday I tested a new safe mode on the OT3m. By jumpering two pins you can force it to use the default config, and RESET
    Message 1 of 4 , Dec 28, 2012
    • 0 Attachment
      Ok, glad you got that fixed.

      Yesterday I tested a new 'safe mode' on the OT3m. By jumpering two pins
      you can force it to use the default config, and RESET DEFAULT will
      overwrite your config.

      If I have time today, I'm going to try to do something similar on the
      OTUSB. There's a good chance the OTUSB won't have enough space for
      another copy of the config, but I can at least force it to ignore some
      features when safe mode is enabled - maybe stop profile switching, force
      port A to AUTO, and disable KISS and scripting.

      Scott

      On 12/28/2012 8:03 AM, Chris Meyer wrote:
      > I was getting an "orange" blink when power was connected (red and green
      > leds) no matter whether I had the cable connected or not. I then tested
      > my "null modem" cable and this time compared the crossed pins to an
      > online reference to find out that it was wired as a null modem for some
      > custom device [it's a molded, labeled cable, it's not labelled anymore
      > :-) ]. I was then able to connect to it on the first try and now have
      > it "recovered'. I've got more questions but I'll start another thread.
      >
      >
      > Thanks again,
      >
      >
      > Chris
      >
      > On Wed, Dec 26, 2012 at 9:28 PM, Scott Miller <scott@...
      > <mailto:scott@...>> wrote:
      >
      > Hi Chris,
      >
      > So when you're powering it with 12v it gives you a red blink, unless
      > you've got the null modem cable connected?
      >
      > Scott
      >
      > On 12/26/2012 1:19 PM, waterppk wrote:
      > > I was playing around with the OTUSB over USB power and was able to
      > > configure it and get it transmitting through my radio, so it was
      > working
      > > fine. I then decided to reset the tracker to the stock
      > configuration by
      > > checking "Erase device and load firmware" and attempting to connect
      > > through the "otwincfg.exe". I left it plugged in for a while but got
      > > "unable to access serial port" immediately. Every subsequent
      > attempt to
      > > connect via USB has now been unsuccessful, but whenever I click
      > connect
      > > the lights cycle green for a second, then red, then off and the
      > unable
      > > to access serial port comes back up. It then won't cycle lights on a
      > > connection attempt until it's unplugged and plugged back in
      > again. When
      > > powering it with the 12V plug I get a red light momentarily then
      > nothing.
      > >
      > > Powering it via the radio plug and connecting a null modem cable
      > to the
      > > Data side doesn't get any response at all (no lights, etc). I've
      > > attempted checking "disable turbo" as instructed in the manual but it
      > > doesn't seem to make a difference with USB or null modem serial
      > > connection. I've tried monitoring the serial port for any
      > characters on
      > > boot and I don't see anything at the handful of baud rates that I've
      > > tried but I haven't extensively checked.
      > >
      > > Any ideas on additional testing or debugging to help solve this? I'd
      > > like to get the device reset and working again! I have full
      > diagnostic
      > > tools available including a high speed USB analyzer, 8 channel logic
      > > analyzer, oscilloscope, etc if they'd be of any help figuring it out.
      > >
      > > Thanks,
      > >
      > > Chris
      > >
      > >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      > <mailto:tracker2-fullfeatured@yahoogroups.com>
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.