Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] OTUSB RX Level

Expand Messages
  • Matthew Cook
    Ok that s interesting. Where do I find the gain setting? Me thinks I ve missed something in the manual? I ve got about +/-250mV from my discriminator but
    Message 1 of 9 , Dec 11, 2012
    View Source
    • 0 Attachment
      Ok that's interesting.  Where do I find the gain setting?   Me thinks I've missed something in the manual?

      I've got about +/-250mV from my discriminator but the OTUSB was not decoding packets.  Once I'd put in an opamp buffer and drove +/-2Vp-p into the pin it sprang to life.

      Matthew
      VK5ZM

      On 12 December 2012 03:55, Scott Miller <scott@...> wrote:
      On the highest gain setting, about 75 mV p-p seems to be OK.

      Scott

      On 12/8/2012 5:11 AM, Matthew Cook wrote:
      > I'm hoping this is a quick question.
      >
      >
      > How many volts peak to peak do you need to drive into the Audio Input
      > pin of the OTUSB for it to reliably decode.?
      >
      > Any ideas?
      >
      > 73's
      >
      > --
      > Matthew
      > VK5ZM
      >
      >



      ------------------------------------

      Yahoo! Groups Links

      <*> To visit your group on the web, go to:
          http://groups.yahoo.com/group/tracker2/

      <*> Your email settings:
          Individual Email | Traditional

      <*> To change settings online go to:
          http://groups.yahoo.com/group/tracker2/join
          (Yahoo! ID required)

      <*> To change settings via email:
          tracker2-digest@yahoogroups.com
          tracker2-fullfeatured@yahoogroups.com

      <*> To unsubscribe from this group, send an email to:
          tracker2-unsubscribe@yahoogroups.com

      <*> Your use of Yahoo! Groups is subject to:
          http://docs.yahoo.com/info/terms/


    • Scott Miller
      It s in the tuning/diagnostic menu. The latest beta version has an AGC function that seems to be working well. Scott
      Message 2 of 9 , Dec 11, 2012
      View Source
      • 0 Attachment
        It's in the tuning/diagnostic menu. The latest beta version has an AGC
        function that seems to be working well.

        Scott

        On 12/11/2012 5:20 PM, Matthew Cook wrote:
        > Ok that's interesting. Where do I find the gain setting? Me thinks
        > I've missed something in the manual?
        >
        > I've got about +/-250mV from my discriminator but the OTUSB was not
        > decoding packets. Once I'd put in an opamp buffer and drove +/-2Vp-p
        > into the pin it sprang to life.
        >
        > Matthew
        > VK5ZM
        >
        > On 12 December 2012 03:55, Scott Miller <scott@...
        > <mailto:scott@...>> wrote:
        >
        > On the highest gain setting, about 75 mV p-p seems to be OK.
        >
        > Scott
        >
        > On 12/8/2012 5:11 AM, Matthew Cook wrote:
        > > I'm hoping this is a quick question.
        > >
        > >
        > > How many volts peak to peak do you need to drive into the Audio Input
        > > pin of the OTUSB for it to reliably decode.?
        > >
        > > Any ideas?
        > >
        > > 73's
        > >
        > > --
        > > Matthew
        > > VK5ZM
        > >
        > >
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        > <mailto:tracker2-fullfeatured@yahoogroups.com>
        >
        >
        >
        >
      • Matthew Cook
        Ah now I don t feel so silly.. will go and check that menu option out... Now just to prove that I don t pay attention, where can I download the latest version
        Message 3 of 9 , Dec 11, 2012
        View Source
        • 0 Attachment
          Ah now I don't feel so silly.. will go and check that menu option out...  

          Now just to prove that I don't pay attention, where can I download the latest version of the code for the OTUSB?

          73's

          Matthew
          VK5ZM

          On 12 December 2012 13:21, Scott Miller <scott@...> wrote:
          It's in the tuning/diagnostic menu.  The latest beta version has an AGC
          function that seems to be working well.

          Scott

          On 12/11/2012 5:20 PM, Matthew Cook wrote:
          > Ok that's interesting.  Where do I find the gain setting?   Me thinks
          > I've missed something in the manual?
          >
          > I've got about +/-250mV from my discriminator but the OTUSB was not
          > decoding packets.  Once I'd put in an opamp buffer and drove +/-2Vp-p
          > into the pin it sprang to life.
          >
          > Matthew
          > VK5ZM
          >
          > On 12 December 2012 03:55, Scott Miller <scott@...
          > <mailto:scott@...>> wrote:
          >
          >     On the highest gain setting, about 75 mV p-p seems to be OK.
          >
          >     Scott
          >
          >     On 12/8/2012 5:11 AM, Matthew Cook wrote:
          >      > I'm hoping this is a quick question.
          >      >
          >      >
          >      > How many volts peak to peak do you need to drive into the Audio Input
          >      > pin of the OTUSB for it to reliably decode.?
          >      >
          >      > Any ideas?
          >      >
          >      > 73's
          >      >
          >      > --
          >      > Matthew
          >      > VK5ZM
          >      >
          >      >
          >
          >
          >
          >     ------------------------------------
          >
          >     Yahoo! Groups Links
          >
          >
          >     <mailto:tracker2-fullfeatured@yahoogroups.com>
          >
          >
          >
          >


          ------------------------------------

          Yahoo! Groups Links

          <*> To visit your group on the web, go to:
              http://groups.yahoo.com/group/tracker2/

          <*> Your email settings:
              Individual Email | Traditional

          <*> To change settings online go to:
              http://groups.yahoo.com/group/tracker2/join
              (Yahoo! ID required)

          <*> To change settings via email:
              tracker2-digest@yahoogroups.com
              tracker2-fullfeatured@yahoogroups.com

          <*> To unsubscribe from this group, send an email to:
              tracker2-unsubscribe@yahoogroups.com

          <*> Your use of Yahoo! Groups is subject to:
              http://docs.yahoo.com/info/terms/


        • Scott Miller
          Click the web button in otwincfg. Scott
          Message 4 of 9 , Dec 12, 2012
          View Source
          • 0 Attachment
            Click the 'web' button in otwincfg.

            Scott

            On 12/11/2012 9:55 PM, Matthew Cook wrote:
            > Ah now I don't feel so silly.. will go and check that menu option out...
            >
            > Now just to prove that I don't pay attention, where can I download the
            > latest version of the code for the OTUSB?
            >
            > 73's
            >
            > Matthew
            > VK5ZM
            >
            > On 12 December 2012 13:21, Scott Miller <scott@...
            > <mailto:scott@...>> wrote:
            >
            > It's in the tuning/diagnostic menu. The latest beta version has an AGC
            > function that seems to be working well.
            >
            > Scott
            >
            > On 12/11/2012 5:20 PM, Matthew Cook wrote:
            > > Ok that's interesting. Where do I find the gain setting? Me thinks
            > > I've missed something in the manual?
            > >
            > > I've got about +/-250mV from my discriminator but the OTUSB was not
            > > decoding packets. Once I'd put in an opamp buffer and drove +/-2Vp-p
            > > into the pin it sprang to life.
            > >
            > > Matthew
            > > VK5ZM
            > >
            > > On 12 December 2012 03:55, Scott Miller <scott@...
            > <mailto:scott@...>
            > > <mailto:scott@... <mailto:scott@...>>> wrote:
            > >
            > > On the highest gain setting, about 75 mV p-p seems to be OK.
            > >
            > > Scott
            > >
            > > On 12/8/2012 5:11 AM, Matthew Cook wrote:
            > > > I'm hoping this is a quick question.
            > > >
            > > >
            > > > How many volts peak to peak do you need to drive into the
            > Audio Input
            > > > pin of the OTUSB for it to reliably decode.?
            > > >
            > > > Any ideas?
            > > >
            > > > 73's
            > > >
            > > > --
            > > > Matthew
            > > > VK5ZM
            > > >
            > > >
            > >
            > >
            > >
            > > ------------------------------------
            > >
            > > Yahoo! Groups Links
            > >
            > >
            > > <mailto:tracker2-fullfeatured@yahoogroups.com
            > <mailto:tracker2-fullfeatured@yahoogroups.com>>
            > >
            > >
            > >
            > >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            > <mailto:tracker2-fullfeatured@yahoogroups.com>
            >
            >
            >
            >
          • Matthew Cook
            Yep thanks for that, found the right button and unit is now upgraded with the beta software. I also like the RX level adjustment in the Tuning/Diagnostics
            Message 5 of 9 , Dec 12, 2012
            View Source
            • 0 Attachment
              Yep thanks for that, found the right button and unit is now upgraded with the beta software.  I also like the RX level adjustment in the Tuning/Diagnostics menu too, very nice.

              Just a question regarding the RX level adjustment, where should we be aiming to have the blue bar, towards the higher end or somewhere in the middle?   From the discriminator with a 1200Hz tone and 3kHz deviation the blue bar sits about half way (50%) with the x4 gain setting doesn't move for the other tone 2200Hz.   If I take x16 gain the blue bar goes to 100% and stays there.

              Looking at the packet demodulation it appears to decode better with x16 (100%) than with x4 (50%), however this is just my subjectinve comparison with a T2-301 plugged into the same antenna.

              Your thoughts?

              73's

              Matthew
              VK5ZM

              On 13 December 2012 02:40, Scott Miller <scott@...> wrote:
              Click the 'web' button in otwincfg.

              Scott

              On 12/11/2012 9:55 PM, Matthew Cook wrote:
              > Ah now I don't feel so silly.. will go and check that menu option out...
              >
              > Now just to prove that I don't pay attention, where can I download the
              > latest version of the code for the OTUSB?
              >
              > 73's
              >
              > Matthew
              > VK5ZM
              >
              > On 12 December 2012 13:21, Scott Miller <scott@...
              > <mailto:scott@...>> wrote:
              >
              >     It's in the tuning/diagnostic menu.  The latest beta version has an AGC
              >     function that seems to be working well.
              >
              >     Scott
              >
              >     On 12/11/2012 5:20 PM, Matthew Cook wrote:
              >      > Ok that's interesting.  Where do I find the gain setting?   Me thinks
              >      > I've missed something in the manual?
              >      >
              >      > I've got about +/-250mV from my discriminator but the OTUSB was not
              >      > decoding packets.  Once I'd put in an opamp buffer and drove +/-2Vp-p
              >      > into the pin it sprang to life.
              >      >
              >      > Matthew
              >      > VK5ZM
              >      >
              >      > On 12 December 2012 03:55, Scott Miller <scott@...
              >     <mailto:scott@...>
              >      > <mailto:scott@... <mailto:scott@...>>> wrote:
              >      >
              >      >     On the highest gain setting, about 75 mV p-p seems to be OK.
              >      >
              >      >     Scott
              >      >
              >      >     On 12/8/2012 5:11 AM, Matthew Cook wrote:
              >      >      > I'm hoping this is a quick question.
              >      >      >
              >      >      >
              >      >      > How many volts peak to peak do you need to drive into the
              >     Audio Input
              >      >      > pin of the OTUSB for it to reliably decode.?
              >      >      >
              >      >      > Any ideas?
              >      >      >
              >      >      > 73's
              >      >      >
              >      >      > --
              >      >      > Matthew
              >      >      > VK5ZM
              >      >      >
              >      >      >
              >      >
              >      >
              >      >
              >      >     ------------------------------------
              >      >
              >      >     Yahoo! Groups Links
              >      >
              >      >
              >      >     <mailto:tracker2-fullfeatured@yahoogroups.com
              >     <mailto:tracker2-fullfeatured@yahoogroups.com>>
              >      >
              >      >
              >      >
              >      >
              >
              >
              >     ------------------------------------
              >
              >     Yahoo! Groups Links
              >
              >
              >     <mailto:tracker2-fullfeatured@yahoogroups.com>
              >
              >
              >
              >


              ------------------------------------

              Yahoo! Groups Links

              <*> To visit your group on the web, go to:
                  http://groups.yahoo.com/group/tracker2/

              <*> Your email settings:
                  Individual Email | Traditional

              <*> To change settings online go to:
                  http://groups.yahoo.com/group/tracker2/join
                  (Yahoo! ID required)

              <*> To change settings via email:
                  tracker2-digest@yahoogroups.com
                  tracker2-fullfeatured@yahoogroups.com

              <*> To unsubscribe from this group, send an email to:
                  tracker2-unsubscribe@yahoogroups.com

              <*> Your use of Yahoo! Groups is subject to:
                  http://docs.yahoo.com/info/terms/


            • Scott Miller
              *Ideally* every packet would hit exactly 100% at its highest peaks. In practice there s a lot of variability in deviation, so I usually aim for about 75%.
              Message 6 of 9 , Dec 12, 2012
              View Source
              • 0 Attachment
                *Ideally* every packet would hit exactly 100% at its highest peaks. In
                practice there's a lot of variability in deviation, so I usually aim for
                about 75%.

                Scott

                On 12/12/2012 3:09 PM, Matthew Cook wrote:
                > Yep thanks for that, found the right button and unit is now upgraded
                > with the beta software. I also like the RX level adjustment in the
                > Tuning/Diagnostics menu too, very nice.
                >
                > Just a question regarding the RX level adjustment, where should we be
                > aiming to have the blue bar, towards the higher end or somewhere in the
                > middle? From the discriminator with a 1200Hz tone and 3kHz deviation
                > the blue bar sits about half way (50%) with the x4 gain setting doesn't
                > move for the other tone 2200Hz. If I take x16 gain the blue bar goes
                > to 100% and stays there.
                >
                > Looking at the packet demodulation it appears to decode better with x16
                > (100%) than with x4 (50%), however this is just my subjectinve
                > comparison with a T2-301 plugged into the same antenna.
                >
                > Your thoughts?
                >
                > 73's
                >
                > Matthew
                > VK5ZM
                >
                > On 13 December 2012 02:40, Scott Miller <scott@...
                > <mailto:scott@...>> wrote:
                >
                > Click the 'web' button in otwincfg.
                >
                > Scott
                >
                > On 12/11/2012 9:55 PM, Matthew Cook wrote:
                > > Ah now I don't feel so silly.. will go and check that menu option
                > out...
                > >
                > > Now just to prove that I don't pay attention, where can I
                > download the
                > > latest version of the code for the OTUSB?
                > >
                > > 73's
                > >
                > > Matthew
                > > VK5ZM
                > >
                > > On 12 December 2012 13:21, Scott Miller <scott@...
                > <mailto:scott@...>
                > > <mailto:scott@... <mailto:scott@...>>> wrote:
                > >
                > > It's in the tuning/diagnostic menu. The latest beta version
                > has an AGC
                > > function that seems to be working well.
                > >
                > > Scott
                > >
                > > On 12/11/2012 5:20 PM, Matthew Cook wrote:
                > > > Ok that's interesting. Where do I find the gain setting?
                > Me thinks
                > > > I've missed something in the manual?
                > > >
                > > > I've got about +/-250mV from my discriminator but the
                > OTUSB was not
                > > > decoding packets. Once I'd put in an opamp buffer and
                > drove +/-2Vp-p
                > > > into the pin it sprang to life.
                > > >
                > > > Matthew
                > > > VK5ZM
                > > >
                > > > On 12 December 2012 03:55, Scott Miller
                > <scott@... <mailto:scott@...>
                > > <mailto:scott@... <mailto:scott@...>>
                > > > <mailto:scott@... <mailto:scott@...>
                > <mailto:scott@... <mailto:scott@...>>>> wrote:
                > > >
                > > > On the highest gain setting, about 75 mV p-p seems to
                > be OK.
                > > >
                > > > Scott
                > > >
                > > > On 12/8/2012 5:11 AM, Matthew Cook wrote:
                > > > > I'm hoping this is a quick question.
                > > > >
                > > > >
                > > > > How many volts peak to peak do you need to drive
                > into the
                > > Audio Input
                > > > > pin of the OTUSB for it to reliably decode.?
                > > > >
                > > > > Any ideas?
                > > > >
                > > > > 73's
                > > > >
                > > > > --
                > > > > Matthew
                > > > > VK5ZM
                > > > >
                > > > >
                > > >
                > > >
                > > >
                > > > ------------------------------------
                > > >
                > > > Yahoo! Groups Links
                > > >
                > > >
                > > > <mailto:tracker2-fullfeatured@yahoogroups.com
                > <mailto:tracker2-fullfeatured@yahoogroups.com>
                > > <mailto:tracker2-fullfeatured@yahoogroups.com
                > <mailto:tracker2-fullfeatured@yahoogroups.com>>>
                > > >
                > > >
                > > >
                > > >
                > >
                > >
                > > ------------------------------------
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > > <mailto:tracker2-fullfeatured@yahoogroups.com
                > <mailto:tracker2-fullfeatured@yahoogroups.com>>
                > >
                > >
                > >
                > >
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                > <mailto:tracker2-fullfeatured@yahoogroups.com>
                >
                >
                >
                >
              • Matthew Cook
                Ok.. so that suggests to me if I manage say just on 100% with 5kHz deviation and 75% with 3kHz deviation then I m in the ball park. I think the worst factor
                Message 7 of 9 , Dec 12, 2012
                View Source
                • 0 Attachment
                  Ok.. so that suggests to me if I manage say just on 100% with 5kHz deviation and 75% with 3kHz deviation then I'm in the ball park.

                  I think the worst factor for us here locally on RF is tone amplitude variation due to some users feeding their tracker in the microphone port and not the modulator (ie pre-emphasis).

                  Thanks for the tips.

                  Matthew
                  VK5ZM

                  On 13 December 2012 14:23, Scott Miller <scott@...> wrote:
                  *Ideally* every packet would hit exactly 100% at its highest peaks.  In
                  practice there's a lot of variability in deviation, so I usually aim for
                  about 75%.

                  Scott

                  On 12/12/2012 3:09 PM, Matthew Cook wrote:
                  > Yep thanks for that, found the right button and unit is now upgraded
                  > with the beta software.  I also like the RX level adjustment in the
                  > Tuning/Diagnostics menu too, very nice.
                  >
                  > Just a question regarding the RX level adjustment, where should we be
                  > aiming to have the blue bar, towards the higher end or somewhere in the
                  > middle?   From the discriminator with a 1200Hz tone and 3kHz deviation
                  > the blue bar sits about half way (50%) with the x4 gain setting doesn't
                  > move for the other tone 2200Hz.   If I take x16 gain the blue bar goes
                  > to 100% and stays there.
                  >
                  > Looking at the packet demodulation it appears to decode better with x16
                  > (100%) than with x4 (50%), however this is just my subjectinve
                  > comparison with a T2-301 plugged into the same antenna.
                  >
                  > Your thoughts?
                  >
                  > 73's
                  >
                  > Matthew
                  > VK5ZM
                  >
                  > On 13 December 2012 02:40, Scott Miller <scott@...
                  > <mailto:scott@...>> wrote:
                  >
                  >     Click the 'web' button in otwincfg.
                  >
                  >     Scott
                  >
                  >     On 12/11/2012 9:55 PM, Matthew Cook wrote:
                  >      > Ah now I don't feel so silly.. will go and check that menu option
                  >     out...
                  >      >
                  >      > Now just to prove that I don't pay attention, where can I
                  >     download the
                  >      > latest version of the code for the OTUSB?
                  >      >
                  >      > 73's
                  >      >
                  >      > Matthew
                  >      > VK5ZM
                  >      >
                  >      > On 12 December 2012 13:21, Scott Miller <scott@...
                  >     <mailto:scott@...>
                  >      > <mailto:scott@... <mailto:scott@...>>> wrote:
                  >      >
                  >      >     It's in the tuning/diagnostic menu.  The latest beta version
                  >     has an AGC
                  >      >     function that seems to be working well.
                  >      >
                  >      >     Scott
                  >      >
                  >      >     On 12/11/2012 5:20 PM, Matthew Cook wrote:
                  >      >      > Ok that's interesting.  Where do I find the gain setting?
                  >        Me thinks
                  >      >      > I've missed something in the manual?
                  >      >      >
                  >      >      > I've got about +/-250mV from my discriminator but the
                  >     OTUSB was not
                  >      >      > decoding packets.  Once I'd put in an opamp buffer and
                  >     drove +/-2Vp-p
                  >      >      > into the pin it sprang to life.
                  >      >      >
                  >      >      > Matthew
                  >      >      > VK5ZM
                  >      >      >
                  >      >      > On 12 December 2012 03:55, Scott Miller
                  >     <scott@... <mailto:scott@...>
                  >      >     <mailto:scott@... <mailto:scott@...>>
                  >      >      > <mailto:scott@... <mailto:scott@...>
                  >     <mailto:scott@... <mailto:scott@...>>>> wrote:
                  >      >      >
                  >      >      >     On the highest gain setting, about 75 mV p-p seems to
                  >     be OK.
                  >      >      >
                  >      >      >     Scott
                  >      >      >
                  >      >      >     On 12/8/2012 5:11 AM, Matthew Cook wrote:
                  >      >      >      > I'm hoping this is a quick question.
                  >      >      >      >
                  >      >      >      >
                  >      >      >      > How many volts peak to peak do you need to drive
                  >     into the
                  >      >     Audio Input
                  >      >      >      > pin of the OTUSB for it to reliably decode.?
                  >      >      >      >
                  >      >      >      > Any ideas?
                  >      >      >      >
                  >      >      >      > 73's
                  >      >      >      >
                  >      >      >      > --
                  >      >      >      > Matthew
                  >      >      >      > VK5ZM
                  >      >      >      >
                  >      >      >      >
                  >      >      >
                  >      >      >
                  >      >      >
                  >      >      >     ------------------------------------
                  >      >      >
                  >      >      >     Yahoo! Groups Links
                  >      >      >
                  >      >      >
                  >      >      >     <mailto:tracker2-fullfeatured@yahoogroups.com
                  >     <mailto:tracker2-fullfeatured@yahoogroups.com>
                  >      >     <mailto:tracker2-fullfeatured@yahoogroups.com
                  >     <mailto:tracker2-fullfeatured@yahoogroups.com>>>
                  >      >      >
                  >      >      >
                  >      >      >
                  >      >      >
                  >      >
                  >      >
                  >      >     ------------------------------------
                  >      >
                  >      >     Yahoo! Groups Links
                  >      >
                  >      >
                  >      >     <mailto:tracker2-fullfeatured@yahoogroups.com
                  >     <mailto:tracker2-fullfeatured@yahoogroups.com>>
                  >      >
                  >      >
                  >      >
                  >      >
                  >
                  >
                  >     ------------------------------------
                  >
                  >     Yahoo! Groups Links
                  >
                  >
                  >     <mailto:tracker2-fullfeatured@yahoogroups.com>
                  >
                  >
                  >
                  >


                  ------------------------------------

                  Yahoo! Groups Links

                  <*> To visit your group on the web, go to:
                      http://groups.yahoo.com/group/tracker2/

                  <*> Your email settings:
                      Individual Email | Traditional

                  <*> To change settings online go to:
                      http://groups.yahoo.com/group/tracker2/join
                      (Yahoo! ID required)

                  <*> To change settings via email:
                      tracker2-digest@yahoogroups.com
                      tracker2-fullfeatured@yahoogroups.com

                  <*> To unsubscribe from this group, send an email to:
                      tracker2-unsubscribe@yahoogroups.com

                  <*> Your use of Yahoo! Groups is subject to:
                      http://docs.yahoo.com/info/terms/


                Your message has been successfully submitted and would be delivered to recipients shortly.