Loading ...
Sorry, an error occurred while loading the content.

Nuvi 350 / OT3 / FMI Issue Solved

Expand Messages
  • Kris Kirby
    I m posting this here in the hopes that it will make it s way up in the searches. I recently purchased an OT3, GPS data cable, splitter, and got my hands on a
    Message 1 of 2 , Dec 3, 2012
    • 0 Attachment
      I'm posting this here in the hopes that it will make it's way up in the
      searches. I recently purchased an OT3, GPS data cable, splitter, and got
      my hands on a Nuvi 350.

      I found the Nuvi 350 absolutely would not come up in FMI mode at all.
      The culprit was the GPS software; it was some V2.62 or so.

      So... if you have a Nuvi 350, get all the parts together to go into FMI,
      program the OT3, and the GPS still doesn't go into Fleet mode...
      consider updating the firmware. :)

      The Nuvi was updated from V2.x to V5.x, and now goes into FMI just like
      it should.

      Now, on to the RF side of things....

      --
      Kris Kirby, KE4AHR
      Disinformation Analyst
    • buckethead_1
      Also, if the Nuvi 350 is on firmware version 4.9, please go to Garmin.com and search the support for the fix. There was a problem with the 4.9 firmware to not
      Message 2 of 2 , Dec 5, 2012
      • 0 Attachment
        Also, if the Nuvi 350 is on firmware version 4.9, please go to Garmin.com and search the support for the fix. There was a problem with the 4.9 firmware to not be seen by Garmin software.

        -Doug
        KD0FIZ
      Your message has been successfully submitted and would be delivered to recipients shortly.