Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Tracker3 firmware build 56128 released

Expand Messages
  • Marcel S
    I just updated the firmware on my new T3-301 to version 56128 . Ran the patch once via USB port on the
    Message 1 of 2 , Nov 17, 2012
    • 0 Attachment
      I just updated the firmware on my new T3-301 to version
      Ran the patch once via USB port on the T3-301 (no response, but no error either). SETFREQ works fine, SETPOWER responds, but doesn't seem to change anything. Either the SETPOWER command is not working, or something in the FC-301D is blown. I'm getting no power out on the antenna port and just some very low-power radiated signal from inside the radio with the cover off.

      Any ideas? I started going through the FC-301D service manual to debug the RF problem. The PA is receiving 12 volts for Vdd but no voltage for Vgg while transmitting. It seems like the APC might be dead. I am able to manual feed in a Vgg and get the amp to ramp up but still only put out <1W with Vgg 3.5V per my GY561 meter. Anyone else had this issue before? Or is there still a bug in the SETPOWER command for the radio that is preventing the PA from kicking in?


      -Marcel AI6MS

      On Fri, Jul 20, 2012 at 2:52 PM, Scott Miller <scott@...> wrote:

      > **
      > New firmware is up, mostly bugfixes. If you're running a T3-301 and lose the SETPOWER/SETFREQ commands after loading the new firmware, use the command "patch 2fff0121". This should be the only time you'll need to do that. Only do that AFTER loading the new firmware, since the patch command is one of the things that's fixed in this update!
      > Scott
    Your message has been successfully submitted and would be delivered to recipients shortly.