Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] T2 & APRX

Expand Messages
  • James Ewen
    ... So are you saying that you have compiled new firmware for the OT2 that incorporates APRX, or rather you are running and OT2 *WITH* another unit that is
    Message 1 of 2 , Aug 28, 2012
    • 0 Attachment
      On Tue, Aug 28, 2012 at 3:55 PM, Ray <squeek@...> wrote:

      > I have been trying to get APRX running on my T2, I have it running but
      > it appears that when the OT2 transmitters the tones are not recognized
      > by receiving radio

      So are you saying that you have compiled new firmware for the OT2 that
      incorporates APRX, or rather you are running and OT2 *WITH* another
      unit that is running APRX?

      > I have tried putting in an initstring, but without much success

      Where is this initstring going? What does it do?

      > Wondering if anyone has successfully running on OT2, and maybe able to
      > give me some pointers

      I've got over a dozen OT2 units running perfectly, and there are
      thousands more out there. If you are creating new firmware for it,
      then you're out on a branch by yourself.

      If you are trying to configure it to run with another device, then
      providing information about the other device would be helpful.

      I have a WRT-54G with APRX on it, but haven't mated the two together
      yet. Another local has APRX on a WRT-54G running as an i-gate, but I'm
      not sure if it is running an OT2.

      --
      James
      VE6SRV
    Your message has been successfully submitted and would be delivered to recipients shortly.