Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Problem communicating with T2-301

Expand Messages
  • Tony VE6MVP
    At 08:43 PM 2012-08-20, Tony VE6MVP wrote: Whoops, I got the model numbers screwed up. I meant to say T2-301 I managed a work around. Thanks to recent
    Message 1 of 1 , Aug 21 7:18 PM
    • 0 Attachment
      At 08:43 PM 2012-08-20, Tony VE6MVP wrote:

      Whoops, I got the model numbers screwed up.  I meant to say T2-301

      I managed a work around.  Thanks to recent activity on this email list and a comment by a fellow amateur a year or two back I decided to RTFM and understand sending commands from the Nuvi to the Tracker.  And sure enough I can set the AMODE and BMODE.  So, from the Nivi, I set the BMODE to Garmin from the Nuvi and switched the Nuvi to the B port.  Then I set the AMODE to Auto and now I can read and write the T2-301 settings to the A port just fine from within OTWINCFG.

      You can be assured that I will remember that A  port is *always* for the PC and B port is for the GPS.   <smile>

      Tony

      I have verified that indeed port A is set to Garmin mode as the Nuvi 350 works quite nicely in Dispatch/Fleet Mgmt mode.  This is without the Y cable in place.  I can see data coming in to the Nuvi and my position beacons being heard via igates.

      Any ideas?

      (At first I was wondering why I wasn't seeing the green light of the digipeaters repeating my beacon.  Then I realized that I had moved the mag mount antennas inside as I had very recently been in a parkade.   Oops.   That green light showing received data is very nice.  <smile>)

      Tony

      Folks

      My problem initially started when I think I programmed port A to be the Garmin when I should've put it on port B. Now I get a blank screen in OTWINCFG. I downloaded the latest version of OTWINCFG today.

      The T2-305 is powered off. I have the USB <> Serial port adapter plugged into the pink end of the Y cable. It's on COM5 which I know works because
      1) when I unplug the USB port COM5 disappears in the Device Mgr and comes back when I plug it back it.
      2) when I run a terminal program on COM5 I see a few or eight bytes of binary data every few seconds which are somewhat repeated.
      3) the USB <> Serial port adapter did work previously but could be dead now.

      So I start up OTWINCFG, set it to COM5, click the Connect button and power on the T2-305. Once I got bl ver 81 and another time I got bl ver 00.

      Usually what happens is after 5 or 10 or so seconds OTWINCFG jumps to the configuration screen but all the data is blank and the serial port section mention A, B, Baud Rate and Mode is hidden. I put in my call sign, even though I know it is in there from before and click on Write which appears to run.

      Then when I restart the whole process the same thing happens and my call sign I had previously entered isn't there.

      I have tried a different USB <> Serial port adapter, although the same brand and type and a different USB extension cable and USB port. This time COM4. Same thing.
    Your message has been successfully submitted and would be delivered to recipients shortly.