Loading ...
Sorry, an error occurred while loading the content.

Re: T2-301 Digi and WX in same unit?

Expand Messages
  • la5ppa
    I do have a older firmware saved locally on my disk. Tracker2 Build 54680 Will this work with 1Wire ? -- Lasse
    Message 1 of 18 , Jun 4, 2012
    • 0 Attachment
      I do have a older firmware saved locally on my disk.

      Tracker2 Build 54680

      Will this work with 1Wire ?

      --
      Lasse


      --- In tracker2@yahoogroups.com, "la5ppa" <div.tt14@...> wrote:
      >
      > Hi, did you have any spare time checking out if the 1wire code is ok ?
      >
      > --
      > Lasse
      >
      > --- In tracker2@yahoogroups.com, Scott Miller <scott@> wrote:
      > >
      > > I think I broke something in the changes to the 1-wire code to support
      > > the T3's processor. I'm headed out of town again today, but I'll check
      > > it out next week.
      > >
      > > Scott
      > >
      >
    • Scott Miller
      I haven t, but I m pretty sure it s not. I might have a chance to look at it tomorrow. Scott
      Message 2 of 18 , Jun 4, 2012
      • 0 Attachment
        I haven't, but I'm pretty sure it's not. I might have a chance to look
        at it tomorrow.

        Scott

        On 6/3/2012 7:11 AM, la5ppa wrote:
        > Hi, did you have any spare time checking out if the 1wire code is ok ?
        >
        > --
        > Lasse
        >
        > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
        > Scott Miller <scott@...> wrote:
        > >
        > > I think I broke something in the changes to the 1-wire code to support
        > > the T3's processor. I'm headed out of town again today, but I'll check
        > > it out next week.
        > >
        > > Scott
        > >
        >
        >
      • Scott Miller
        I ve got a possible fix for you. I ll send you the new firmware off-list. Scott
        Message 3 of 18 , Jun 6, 2012
        • 0 Attachment
          I've got a possible fix for you.  I'll send you the new firmware off-list.

          Scott

          On 6/3/2012 7:11 AM, la5ppa wrote:
           

          Hi, did you have any spare time checking out if the 1wire code is ok ?

          --
          Lasse

          --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
          >
          > I think I broke something in the changes to the 1-wire code to support
          > the T3's processor. I'm headed out of town again today, but I'll check
          > it out next week.
          >
          > Scott
          >


        • la5ppa
          Hi, sorry for late reply It s not working, sent you the result on mail -- Lasse
          Message 4 of 18 , Jun 18, 2012
          • 0 Attachment
            Hi, sorry for late reply
            It's not working, sent you the result on mail

            --
            Lasse



            --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
            >
            > I've got a possible fix for you. I'll send you the new firmware off-list.
            >
            > Scott
            >
            > On 6/3/2012 7:11 AM, la5ppa wrote:
            > >
            > > Hi, did you have any spare time checking out if the 1wire code is ok ?
            > >
            > > --
            > > Lasse
            > >
            > > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
            > > Scott Miller <scott@> wrote:
            > > >
            > > > I think I broke something in the changes to the 1-wire code to support
            > > > the T3's processor. I'm headed out of town again today, but I'll check
            > > > it out next week.
            > > >
            > > > Scott
            > > >
            > >
            > >
            >
          • la5ppa
            Hi, just wanted to make sure the 1wire device was working properly so I connected it back on my old OT1x Rev.3 with the firmware ot1-dallaswx.s19 and it looks
            Message 5 of 18 , Jul 1, 2012
            • 0 Attachment
              Hi, just wanted to make sure the 1wire device was working properly so I connected it back on my old OT1x Rev.3 with the firmware ot1-dallaswx.s19 and it looks very good.
              It is installed here at my desk now with an windfan blowing and the result is fine
              http://aprs.fi/weather/a/LA5PPA-4

              so... I'm hoping it will be possible to get a working firmware for my T2-301 now that I know my 1wire device is working

              If anyone have older firmware for T2-301 that might work.. please send it to me on email :-) Thanks

              --
              Lasse


              --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
              >
              > I've got a possible fix for you. I'll send you the new firmware off-list.
              >
              > Scott
              >
            • la5ppa
              Hi, have anyone tested the Peet Bros Ultimeter 100 togehter with the T2-301 ? http://www.peetbros.com/shop/item.aspx?itemid=4 The WEB page tell it s APRS
              Message 6 of 18 , Jul 7, 2012
              • 0 Attachment
                Hi, have anyone tested the Peet Bros Ultimeter 100 togehter with the T2-301 ?
                http://www.peetbros.com/shop/item.aspx?itemid=4

                The WEB page tell it's APRS Ready... so maybe I can get this one to work instead of my 1Wire device
              • la5ppa
                .. is it ok to say that T2 no longer support 1-Wire ? I just want to know before I go out and buy me some other toys ;)
                Message 7 of 18 , Jul 16, 2012
                • 0 Attachment
                  .. is it ok to say that T2 no longer support 1-Wire ?

                  I just want to know before I go out and buy me some other "toys" ;)
                • Scott Miller
                  It does, but only the old TAI-8515 station. Scott
                  Message 8 of 18 , Jul 16, 2012
                  • 0 Attachment
                    It does, but only the old TAI-8515 station.

                    Scott

                    On 7/16/2012 1:42 PM, la5ppa wrote:
                    > .. is it ok to say that T2 no longer support 1-Wire ?
                    >
                    > I just want to know before I go out and buy me some other "toys" ;)
                    >
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.