Loading ...
Sorry, an error occurred while loading the content.
 

Re: [tracker2] Garmin Nuvi 350 won't stay connected

Expand Messages
  • Scott Miller
    Does the green LED on the tracker keep blinking every second or two, indicating it s getting a GPS fix, when the Garmin error pops up? Scott
    Message 1 of 4 , Apr 2, 2012
      Does the green LED on the tracker keep blinking every second or two,
      indicating it's getting a GPS fix, when the Garmin error pops up?

      Scott

      On 3/31/2012 4:51 PM, rooster4bravo wrote:
      > I keep getting a message that says, "The communications device is not
      > responding." To fix this, I have been entering maintenance mode and
      > clearing user data. However, I have to do that every time I start my car
      > and turn everything on. If I turn the system off and on again, I get
      > that error message again.
      >
      > Here's how everything is installed. The OT3m is connected through the
      > data jack to an IC-2720H. The Garmin Nuvi 350 is connected with the
      > Garmin FMI cable, and is in the mount, powered through the back, with
      > the cord plugged into the cigarette lighter. The radio and OT3m are
      > powered on and off with a toggle switch.
      >
      > As far as troubleshooting, I have tried two different Garmins, and both
      > have reacted the same way. In my wife's car, there is a similar
      > arrangement, except everything including the GPS is powered by one of
      > the APO3 switches.
      >
      > The only thing I can figure is that powering the GPS and radio/tracker
      > separately is messing things up. Any ideas?
      >
      > Thanks,
      >
      > Chadd
      > KD0OFX
      >
      >
    • rooster4bravo
      I wish I could say for certain, but I don t think it did. For whatever reason, I can t get it to connect at all anymore, so I can t check. Initially I
      Message 2 of 4 , Apr 3, 2012
        I wish I could say for certain, but I don't think it did. For whatever reason, I can't get it to connect at all anymore, so I can't check.

        Initially I suspected maybe the way I was powering things up might have been the issue, since it worked until I turned the car off. Now, I suspect the FMI cable, and have ordered a new one.

        Thanks,

        Chadd

        --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
        >
        > Does the green LED on the tracker keep blinking every second or two,
        > indicating it's getting a GPS fix, when the Garmin error pops up?
        >
        > Scott
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.