Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Re: T2-301 otwincfg.exe comm problem

Expand Messages
  • N4AOF
    No luck yet. I ve given up trying to guess the wiring of the existing homebrew cable that came with the used T2-301 so I ve ordered the real cable direct
    Message 1 of 13 , Mar 7, 2012
    • 0 Attachment
      No luck yet. I've given up trying to guess the wiring of the existing
      homebrew cable that came with the used T2-301 so I've ordered the 'real'
      cable direct from Argent Data (should be here by Monday)

      -----Original Message-----
      From: yulik4x6hp
      Sent: Wednesday, March 07, 2012 13:33 PM
      To: tracker2@yahoogroups.com
      Subject: [tracker2] Re: T2-301 otwincfg.exe comm problem

      Hello,

      I got same message, "Communications Error (BL Ver 00)" with OpenTracker+.

      Did you solved this problem?

      73!! de Yuli 4X6HP


      > When I cycle the power to the T2-301, otwincfg pops up an error message
      > saying "Communications Error (BL Ver c4)" which is followed a few seconds
      > later by another pop up error message "Can't Open Serial Port" and if I
      > just leave it alone, it keeps opening more "Can't Open Serial Port" boxes
      > every several seconds until I eventually close each of the error messages
      > and then click Cancel in otwincfg.
      >



      ------------------------------------

      Yahoo! Groups Links
    • Scott Miller
      The communications error message means that otwincfg didn t get the expected response from the tracker. This might be because the tracker isn t hearing the
      Message 2 of 13 , Mar 8, 2012
      • 0 Attachment
        The communications error message means that otwincfg didn't get the
        expected response from the tracker. This might be because the tracker
        isn't hearing the PC. On the OT1+ this might mean a blown MOSFET on the
        RX line, or possibly bad cabling. A cold boot (powering up the tracker
        after you hit 'connect') is always the most reliable way to get the
        tracker into config mode. Note that this doesn't apply to the USB
        trackers since they don't connect over USB until after they've started up.

        The "can't open serial port" message is probably a side-effect of
        otwincfg getting confused during the connect process and not properly
        closing the port. At that point you should close the program and check
        task manager to make sure that it's really gone, and start it again.

        Scott

        On 3/7/2012 10:33 AM, yulik4x6hp wrote:
        > Hello,
        >
        > I got same message, "Communications Error (BL Ver 00)" with OpenTracker+.
        >
        > Did you solved this problem?
        >
        > 73!! de Yuli 4X6HP
        >
        > > When I cycle the power to the T2-301, otwincfg pops up an error
        > message saying "Communications Error (BL Ver c4)" which is followed a
        > few seconds later by another pop up error message "Can't Open Serial
        > Port" and if I just leave it alone, it keeps opening more "Can't Open
        > Serial Port" boxes every several seconds until I eventually close each
        > of the error messages and then click Cancel in otwincfg.
        > >
        >
        >
      • TomC
        No luck, no how! I guess I should have known better than to buy a used unit, as is from a seller who claimed he had tested it and it worked. As with any ham
        Message 3 of 13 , Mar 8, 2012
        • 0 Attachment
          No luck, no how!

          I guess I should have known better than to buy a used unit, "as is" from a seller who claimed he had tested it and it worked.

          As with any ham gear that still uses the ancient serial port, the first problem was being sure that the USB-serial adapter would work right. That did take hunting down drivers that would work on my Win7 machine.

          Then it looked like the problem was probably the original owner's homebrew cable -- hard to guess if it was wired to use with or without a null modem cable -- but either way, no luck trying to talk to the T2-301.

          So then I bought the real T2-301 Serial+Power cable direct from Argent Data. That cable arrived today. Still no luck talking to the T2-301 even with the real cable and a known good null-modem cable.

          All the above attempts were conducted on both my Win7 desktop machine and my XP laptop (I know the USB-Serial adapter works on the laptop because that's what I use to program my Kenwood D710A). I even downloaded a fresh copy of otwincfg.exe just in case my earlier copy might be corrupt.

          NOTHING will let either computer talk to the T2-301.

          Interestingly enough the T2-301 transmits something about once per minute while powered up and connected to the computer, so it isn't totally dead - just brain-dead



          --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
          >
          > The communications error message means that otwincfg didn't get the
          > expected response from the tracker. This might be because the
          > tracker isn't hearing the PC. On the OT1+ this might mean a blown
          > MOSFET on the RX line, or possibly bad cabling. A cold boot
          > (powering up the tracker after you hit 'connect') is always the
          > most reliable way to get the tracker into config mode.
        • Scott Miller
          You re welcome to send it in for evaluation. It ll probably be quicker for us to take a look at it here than to keep troubleshooting remotely. Scott
          Message 4 of 13 , Mar 8, 2012
          • 0 Attachment
            You're welcome to send it in for evaluation. It'll probably be quicker
            for us to take a look at it here than to keep troubleshooting remotely.

            Scott

            On 3/8/2012 12:42 PM, TomC wrote:
            > No luck, no how!
            >
            > I guess I should have known better than to buy a used unit, "as is" from
            > a seller who claimed he had tested it and it worked.
            >
            > As with any ham gear that still uses the ancient serial port, the first
            > problem was being sure that the USB-serial adapter would work right.
            > That did take hunting down drivers that would work on my Win7 machine.
            >
            > Then it looked like the problem was probably the original owner's
            > homebrew cable -- hard to guess if it was wired to use with or without a
            > null modem cable -- but either way, no luck trying to talk to the T2-301.
            >
            > So then I bought the real T2-301 Serial+Power cable direct from Argent
            > Data. That cable arrived today. Still no luck talking to the T2-301 even
            > with the real cable and a known good null-modem cable.
            >
            > All the above attempts were conducted on both my Win7 desktop machine
            > and my XP laptop (I know the USB-Serial adapter works on the laptop
            > because that's what I use to program my Kenwood D710A). I even
            > downloaded a fresh copy of otwincfg.exe just in case my earlier copy
            > might be corrupt.
            >
            > NOTHING will let either computer talk to the T2-301.
            >
            > Interestingly enough the T2-301 transmits something about once per
            > minute while powered up and connected to the computer, so it isn't
            > totally dead - just brain-dead
            >
            > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
            > Scott Miller <scott@...> wrote:
            > >
            > > The communications error message means that otwincfg didn't get the
            > > expected response from the tracker. This might be because the
            > > tracker isn't hearing the PC. On the OT1+ this might mean a blown
            > > MOSFET on the RX line, or possibly bad cabling. A cold boot
            > > (powering up the tracker after you hit 'connect') is always the
            > > most reliable way to get the tracker into config mode.
            >
            >
          • Yuli Kaplan
            Hello folks, I found and fixed my problem with communication. Our local radio market sold me BS170 MOSFET and not 2N7000 as i asked :) I did not check the
            Message 5 of 13 , Mar 8, 2012
            • 0 Attachment
              Hello folks,

              I found and fixed my problem with communication. Our local radio market sold me BS170 MOSFET and not 2N7000 as i asked :) I did not check the lable on the MOSFET and soldered them on the PCB. Scott, thank you for pointing me to RX line MOSFET. Today i have checked the lable, sow BS170, replaced it to 2N7000 and viola. Now it is works very good. Just now finished to upload KISS 4800  firmware. Want to connect OT1+ to APRSIS software. Still looking for OPEN/CLOSE commands. It is look not similar to OTUSB. 


              -- 
              ---------------------------
              Best Regards,
              73!! de Yuli 4X6HP
              web: http://www.4x6hp.net
              mob: +972545696228 


              2012/3/8 Scott Miller <scott@...>
              The communications error message means that otwincfg didn't get the
              expected response from the tracker.  This might be because the tracker
              isn't hearing the PC.  On the OT1+ this might mean a blown MOSFET on the
              RX line, or possibly bad cabling.  A cold boot (powering up the tracker
              after you hit 'connect') is always the most reliable way to get the
              tracker into config mode.  Note that this doesn't apply to the USB
              trackers since they don't connect over USB until after they've started up.

              The "can't open serial port" message is probably a side-effect of
              otwincfg getting confused during the connect process and not properly
              closing the port.  At that point you should close the program and check
              task manager to make sure that it's really gone, and start it again.

              Scott

              On 3/7/2012 10:33 AM, yulik4x6hp wrote:
              > Hello,
              >
              > I got same message, "Communications Error (BL Ver 00)" with OpenTracker+.
              >
              > Did you solved this problem?
              >
              > 73!! de Yuli 4X6HP
              >
              >  > When I cycle the power to the T2-301, otwincfg pops up an error
              > message saying "Communications Error (BL Ver c4)" which is followed a
              > few seconds later by another pop up error message "Can't Open Serial
              > Port" and if I just leave it alone, it keeps opening more "Can't Open
              > Serial Port" boxes every several seconds until I eventually close each
              > of the error messages and then click Cancel in otwincfg.
              >  >
              >
              >



              ------------------------------------

              Yahoo! Groups Links

              <*> To visit your group on the web, go to:
                 http://groups.yahoo.com/group/tracker2/

              <*> Your email settings:
                 Individual Email | Traditional

              <*> To change settings online go to:
                 http://groups.yahoo.com/group/tracker2/join
                 (Yahoo! ID required)

              <*> To change settings via email:
                 tracker2-digest@yahoogroups.com
                 tracker2-fullfeatured@yahoogroups.com

              <*> To unsubscribe from this group, send an email to:
                 tracker2-unsubscribe@yahoogroups.com

              <*> Your use of Yahoo! Groups is subject to:
                 http://docs.yahoo.com/info/terms/




            • TomC
              Sounds good. At this point I suspect that either I m missing something simple or this thing is a paperweight. If you guys can get it working I don t mind
              Message 6 of 13 , Mar 9, 2012
              • 0 Attachment
                Sounds good. At this point I suspect that either I'm missing something simple or this thing is a paperweight.

                If you guys can get it working I don't mind investing a few more bucks in it, but I suppose there is a good chance it is "not economical to repair" as they say.

                What is the minimum charge for evaluation? I assume you'll let
                me know the cost of any repair needed above that.

                Do I send it to the address on your website?
                Argent Data Systems
                543 W. Betteravia Rd. Suite H
                Santa Maria, CA 93455

                --- In tracker2@yahoogroups.com, Scott Miller <scott@...> wrote:
                >
                > You're welcome to send it in for evaluation. It'll probably be
                > quicker for us to take a look at it here than to keep
                > troubleshooting remotely.
                >
                > Scott
              • Scott Miller
                Based on the symptoms you re describing I can t imagine it being anything serious. Most of the time we don t charge for minor repairs, and definitely not if it
                Message 7 of 13 , Mar 9, 2012
                • 0 Attachment
                  Based on the symptoms you're describing I can't imagine it being
                  anything serious.

                  Most of the time we don't charge for minor repairs, and definitely not
                  if it was a failure due to some fault of ours.

                  Scott

                  On 3/9/2012 9:30 AM, TomC wrote:
                  > Sounds good. At this point I suspect that either I'm missing something
                  > simple or this thing is a paperweight.
                  >
                  > If you guys can get it working I don't mind investing a few more bucks
                  > in it, but I suppose there is a good chance it is "not economical to
                  > repair" as they say.
                  >
                  > What is the minimum charge for evaluation? I assume you'll let
                  > me know the cost of any repair needed above that.
                  >
                  > Do I send it to the address on your website?
                  > Argent Data Systems
                  > 543 W. Betteravia Rd. Suite H
                  > Santa Maria, CA 93455
                  >
                  > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                  > Scott Miller <scott@...> wrote:
                  > >
                  > > You're welcome to send it in for evaluation. It'll probably be
                  > > quicker for us to take a look at it here than to keep
                  > > troubleshooting remotely.
                  > >
                  > > Scott
                  >
                  >
                • N4AOF
                  It will be in the mail this afternoon, you should receive it by the middle of the week By the way, do you guys plan to offer a pre-made radio cable for the
                  Message 8 of 13 , Mar 9, 2012
                  • 0 Attachment
                    It will be in the mail this afternoon, you should receive it by the middle
                    of the week

                    By the way, do you guys plan to offer a pre-made radio cable for the Yaesu
                    mobiles like the one you have for the Kenwood Mobiles (RJ45&speaker jack)?
                    It would be basically the same cable but with different pin outs on the
                    RJ45. (It's amazing that the ham radio industry can't manage to
                    standardize anything).


                    -----Original Message-----
                    From: Scott Miller
                    Sent: Friday, March 09, 2012 12:49 PM
                    To: tracker2@yahoogroups.com
                    Subject: Re: [tracker2] Re: T2-301 otwincfg.exe comm problem

                    Based on the symptoms you're describing I can't imagine it being
                    anything serious.

                    Most of the time we don't charge for minor repairs, and definitely not
                    if it was a failure due to some fault of ours.

                    Scott

                    On 3/9/2012 9:30 AM, TomC wrote:
                    > Sounds good. At this point I suspect that either I'm missing something
                    > simple or this thing is a paperweight.
                    >
                    > If you guys can get it working I don't mind investing a few more bucks
                    > in it, but I suppose there is a good chance it is "not economical to
                    > repair" as they say.
                    >
                    > What is the minimum charge for evaluation? I assume you'll let
                    > me know the cost of any repair needed above that.
                    >
                    > Do I send it to the address on your website?
                    > Argent Data Systems
                    > 543 W. Betteravia Rd. Suite H
                    > Santa Maria, CA 93455
                    >
                    > --- In tracker2@yahoogroups.com <mailto:tracker2%40yahoogroups.com>,
                    > Scott Miller <scott@...> wrote:
                    > >
                    > > You're welcome to send it in for evaluation. It'll probably be
                    > > quicker for us to take a look at it here than to keep
                    > > troubleshooting remotely.
                    > >
                    > > Scott
                    >
                    >



                    ------------------------------------

                    Yahoo! Groups Links
                  • Scott Miller
                    ... Eventually - we ll probably have that one built with the next cable reorder. I think we re about out of CT-H5 cables so that might not be too long. Scott
                    Message 9 of 13 , Mar 12, 2012
                    • 0 Attachment
                      > By the way, do you guys plan to offer a pre-made radio cable for the Yaesu
                      > mobiles like the one you have for the Kenwood Mobiles (RJ45&speaker jack)?
                      > It would be basically the same cable but with different pin outs on the
                      > RJ45. (It's amazing that the ham radio industry can't manage to
                      > standardize anything).

                      Eventually - we'll probably have that one built with the next cable
                      reorder. I think we're about out of CT-H5 cables so that might not be
                      too long.

                      Scott
                    • N4AOF
                      Good news, thanks. That would make a nice plug-and-play for my Yaesu 1900 once I get a couple of bucks ahead to order an OT3 BTW, my T2-301 arrived at your
                      Message 10 of 13 , Mar 12, 2012
                      • 0 Attachment
                        Good news, thanks. That would make a nice plug-and-play for my Yaesu 1900
                        once I get a couple of bucks ahead to order an OT3

                        BTW, my T2-301 arrived at your shop in Monday's mail.

                        -----Original Message-----
                        From: Scott Miller
                        Sent: Monday, March 12, 2012 23:27 PM
                        To: tracker2@yahoogroups.com
                        Subject: Re: [tracker2] Re: T2-301 otwincfg.exe comm problem

                        > By the way, do you guys plan to offer a pre-made radio cable for the Yaesu
                        > mobiles like the one you have for the Kenwood Mobiles (RJ45&speaker jack)?
                        > It would be basically the same cable but with different pin outs on the
                        > RJ45. (It's amazing that the ham radio industry can't manage to
                        > standardize anything).

                        Eventually - we'll probably have that one built with the next cable
                        reorder. I think we're about out of CT-H5 cables so that might not be
                        too long.

                        Scott


                        ------------------------------------

                        Yahoo! Groups Links
                      Your message has been successfully submitted and would be delivered to recipients shortly.