Loading ...
Sorry, an error occurred while loading the content.

Re: [tracker2] Bug in latest otwincfg.exe ?

Expand Messages
  • Scott Miller
    I ve seen this too. It s got me baffled, but I ll keep working on it. It shouldn t even try to open any serial port in offline mode.
    Message 1 of 2 , Feb 1, 2012
    • 0 Attachment
      I've seen this too. It's got me baffled, but I'll keep working on it.
      It shouldn't even try to open any serial port in offline mode.

      On 1/31/2012 1:24 AM, notrobbage wrote:
      > I downloaded the latest otwincfg soon after it was posted online. I had
      > some problems with it that seemed to come and go so I stopped using it
      > for as while and tried again just lately. Same thing still happens.
      >
      > If I start the app and select the 'offline' button on the serial port
      > window, the 'Open' dialog appears and short after an error message pops
      > up saying that the serial port is unavailable, although I'm not trying
      > to connect to an OT or serial port. The error pops up multiple times.
      > But it doesn't happen every time I use the app... not sure why or what's
      > different each time I do this.
      >
      > This occurs on my XP SPIII quad core Athlon at home (one real serial
      > port) as well as an iMac Bootcamp into XP SPIII at work (with a 4 port
      > USB serial gadget)
      >
      > I wonder if anybody else can reproduce this?
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.