Loading ...
Sorry, an error occurred while loading the content.

T2-301, UI-View and GPS

Expand Messages
  • tony@w5adc.com
    I am attempting to get this configuration to work and am having no luck with the GPS data feeding into UI-View. The configuration I have is the T2-301,T2-301
    Message 1 of 2 , Nov 5, 2011
    • 0 Attachment
      I am attempting to get this configuration to work and am having no luck with the GPS data feeding into UI-View.

      The configuration I have is the T2-301,T2-301 Serial + Power Cable and Serial Splitter Cable.

      Port A is connected to UI-View and I can receive data.
      Port B is connected to the GPS via cabling that has worked with T2's in the past.

      Both ports are set to 4800 baud. Port A is set to KISS and Port B is set to Auto.

      With UI-View running I get no info from the GPS receiver. This tracking is beaconing W5ADC-6 and will be up most of the time over the next few days. The location is currently fixed in UI-View.

      Is this configuration even possible? If so, what am I doing wrong?

      Thanks,

      Tony
      W5ADC
    • Scott Miller
      No, you won t get position data from the GPS in KISS mode. There was discussion about a standard for passing GPS data in KISS frames, but that happened after
      Message 2 of 2 , Nov 6, 2011
      • 0 Attachment
        No, you won't get position data from the GPS in KISS mode. There was
        discussion about a standard for passing GPS data in KISS frames, but
        that happened after Roger died and as far as I know there's no add-on
        for UI-View that will parse it.

        Scott

        On 11/5/2011 2:51 PM, tony@... wrote:
        > I am attempting to get this configuration to work and am having no luck
        > with the GPS data feeding into UI-View.
        >
        > The configuration I have is the T2-301,T2-301 Serial + Power Cable and
        > Serial Splitter Cable.
        >
        > Port A is connected to UI-View and I can receive data.
        > Port B is connected to the GPS via cabling that has worked with T2's in
        > the past.
        >
        > Both ports are set to 4800 baud. Port A is set to KISS and Port B is set
        > to Auto.
        >
        > With UI-View running I get no info from the GPS receiver. This tracking
        > is beaconing W5ADC-6 and will be up most of the time over the next few
        > days. The location is currently fixed in UI-View.
        >
        > Is this configuration even possible? If so, what am I doing wrong?
        >
        > Thanks,
        >
        > Tony
        > W5ADC
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.