Loading ...
Sorry, an error occurred while loading the content.

RE: [tracker2] Setting proper deviation

Expand Messages
  • Scott Miller
    The tune option won t help you there - it was just to set the demodulator center frequency, but I m taking it out (for now, anyway) because it doesn t really
    Message 1 of 2 , Dec 3, 2006
    • 0 Attachment
      The tune option won't help you there - it was just to set the demodulator center frequency, but I'm taking it out (for now, anyway) because it doesn't really work well the way it was set up.  Without a good output filter, the PWM carrier was screwing up the demodulator.  I may add it back after I get a filter setup I like.  I've got the first Proto D board built to experiment with that, but so far my filters are pretty bad.  I need to re-evaluate their design.
      The 'a'lternating tone function under the calibrate menu is what I use as an audio source for setting the deviation.  Now that I've got a service monitor I just adjust the output for about 3.5 kHz. Prior to that, I'd just set it by ear, and turn it down until the quality of the tones changed noticeably.  If you're running AGWPE, you could probably watch the scope view and compare the amplitude to some digipeater or other station you know is set right.

      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of Stephen Brown Jr
      Sent: Sunday, December 03, 2006 9:38 AM
      To: tracker2@yahoogroups.com
      Subject: [tracker2] Setting proper deviation

      What's the best way to set deviation without a scope? Would using the tune feature of the calibrate command be reliable? Looks like a pretty nifty feature from what I have read about it, but I'm not sure if that will give me the desired results.

      As it is set now, my TH-D7A is decoding packets from it just fine, but my soundcard setup isn't. Im also seeing a lot more packets being decoded on my soundcard setup as well(different radio), so I'm not 100% confident my levels are set where they need to be. I did turn swdcd off to see if that helps and it's about the same.

      I am running the OT2 on an ICOM 2100, and my soundcard setup is on an ICOM 2200.


    Your message has been successfully submitted and would be delivered to recipients shortly.