Loading ...
Sorry, an error occurred while loading the content.
 

RE: [tracker2] Entering position error

Expand Messages
  • Scott Miller
    The docs are wrong - you need to drop the last digit from the lat/lon values. And no, there s no connected mode, at least not yet. That s a lot of complexity,
    Message 1 of 3 , Dec 1, 2006
      The docs are wrong - you need to drop the last digit from the lat/lon values.
       
      And no, there's no connected mode, at least not yet.  That's a lot of complexity, and isn't high on the feature request list.  It'll work through KISS mode, of course.
       
      Scott


      From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of Stephen Brown Jr
      Sent: Friday, December 01, 2006 2:23 PM
      To: tracker2@yahoogroups.com
      Cc: bob b
      Subject: [tracker2] Entering position error

      Up and running so far! Man it's a great feeling bringing something alive for the first time and actually using it! Everything is tx'ing and rx'ing just fine, but I am having just a few issues:

      I'm trying to enter my position in from the CLI and I am getting an error:

      cmd:POSITION 3619.240N 08217.400W
      Error

      It's highly possible that I am entering wrong, but those are the same coordinates I have running in my Xastir setup.

      On another note, is there a way to connect to another regular packet node from the CLI? It doesn't appear to have a connect command in the command list. I could probably do this in KISS mode, but I haven't gotten that far yet lol.

      73's
      Stephen
      N1VLV

    • Stephen Brown Jr
      It makes sense now that there is no connected mode, being that this is an APRS product and APRS is an unconnected mode lol. I ll give it a shot in KISS mode,
      Message 2 of 3 , Dec 1, 2006
        It makes sense now that there is no connected mode, being that this is an APRS product and APRS is an unconnected mode lol. I'll give it a shot in KISS mode, would rather use it that way anyhow......

        Thanks Scott :)

        On 12/1/06, Scott Miller <scott@...> wrote:

        The docs are wrong - you need to drop the last digit from the lat/lon values.
         
        And no, there's no connected mode, at least not yet.  That's a lot of complexity, and isn't high on the feature request list.  It'll work through KISS mode, of course.
         
        Scott


        From: tracker2@yahoogroups.com [mailto:tracker2@yahoogroups.com] On Behalf Of Stephen Brown Jr
        Sent: Friday, December 01, 2006 2:23 PM
        To: tracker2@yahoogroups.com
        Cc: bob b
        Subject: [tracker2] Entering position error

        Up and running so far! Man it's a great feeling bringing something alive for the first time and actually using it! Everything is tx'ing and rx'ing just fine, but I am having just a few issues:

        I'm trying to enter my position in from the CLI and I am getting an error:

        cmd:POSITION 3619.240N 08217.400W
        Error

        It's highly possible that I am entering wrong, but those are the same coordinates I have running in my Xastir setup.

        On another note, is there a way to connect to another regular packet node from the CLI? It doesn't appear to have a connect command in the command list. I could probably do this in KISS mode, but I haven't gotten that far yet lol.

        73's
        Stephen
        N1VLV


      Your message has been successfully submitted and would be delivered to recipients shortly.